Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22

Tema: Se me ven mal los videos

  1. #1

    Predeterminado Se me ven mal los videos

    Wenas a todos, os comento mi problem, resulta q e formateao ace poco y oy iba a ver una peli y veo que se ve asi como descolorida, pruebo a verla en el reproductor de windows y lo mismo en el VLC,e probado con otros videos y todos se ven igual,asi como palidos, sin color, tngo instalado el k-lite codek pack y antes de formatear se me vean bien los videos, alguien sabe xq puede ser??? enga gracias x todo, saludosss

  2. #2

    Predeterminado Re: Se me ven mal los videos

    Si es solo una peli, mira con el Gspot los datos de ella y brindanos los relativos al video. ( si realizas una captura, recuerda q el titulo de la peli suele no tener importancia )
    Tb prueba con el Bsplayer, q es mi reproductor de divx favorito.

  3. #3

    Predeterminado Re: Se me ven mal los videos

    Me quedao flipao,el caso esq esto es un lio,algunos se me ven bien con el reproductor de windows, con el BS Player se ven bien otros.... no se xq no m se me ven en el reproductor de windows o en el VLC todos??? si antes si se me veian...problema de codecs no creo q sea xq tengo el pack de k-lite y siempre m a ido bien...alguien m puede ayudar x favor???? saludosss y gracias

  4. #4

    Predeterminado Re: Se me ven mal los videos

    personalmente no me gusta el reproductor que trae windows. Pero haz lo que te han dciho ve que codec de video y audio tienen las pelis que no puedes ver y los instalas por separado. A mi no me gustan los paquetes de muchos codecs por que suelen dar aveces quebraderos de cabeza. De la otra forma te aseguras que estan los correctos.
    Suerte

  5. #5

    Predeterminado Re: Se me ven mal los videos

    Pues lo mismo q Ikaro. Desinstala este pack , y prueba con los codec por separado, no pierdes nada y de este modo averiguamos si se trata de un conficlto de pac q los hay y muchos, incluso con el q mencionas.

  6. #6

    Predeterminado Re: Se me ven mal los videos

    Ok, voy a acer la prueba. He desinstalado el k-litle codec pack, doy a reproducir un video y se me ve mal, cojo el gspot, miro lo d los codecs y m dice esto:

    VAle, aora m tngo q bajar exactamente ese codec,no? d dond m lo bajo del emule? o d dond? enga gracias x to d verdad aber si averiguamos q pasa...

  7. #7

    Predeterminado Re: Se me ven mal los videos

    El Gspot te dice q no tienes este codec instalado. Baja estos, q considero indispensables y seguimos con la prueba:

    Divx

    Xvid : http://www.xvid.org/index.php

    Ac3 :http://prdownloads.sourceforge.net/a...b.exe?download

  8. #8

    Predeterminado Re: Se me ven mal los videos

    Vale, ya lo e instalado, ya m pone q esta el codec instalado y aora reproduzco el video y nada sigue igual, no se xq sera. No se si tiene algo que ver, pero creo que cuando estaba instalando los drivers y demas, me puso que la tarjeta grafica no era compatible con el sistema operativo o algo asi, vamos que no abian pagado a microsoft y tonces q m podia dar problemas, xo yo lo instale y en juegos y demas no m a dado problemas ademas, antes d formatear m iba bien... bueno gracias x todo, saludos
    Última edición por elmanu1988; 14/07/2005 a las 18:08

  9. #9

    Predeterminado Re: Se me ven mal los videos

    Ola otra vez, escribo otro mensaje xq ya es flipante, resulta q m metio en modo a prueba d fallos y se ven perfectamente los videos, yo ya m toy qdando... yo creo q lo unico q puede ser sq no sea compatible con windows, es decir q no es una marca q la deje y como e instalado los drivers y actualizados pos m va mal... la unica forma q tngo d q se m vea es desinstalando los drivers o q??? xq si es asi, m qdo sin juegos...weno gracias x todo voy a segir investigando, dadme ideas x favor

  10. #10

    Predeterminado Re: Se me ven mal los videos

    Bueno caso raro va pareciendo ser. Por un lado que quieres decir que cuando estabas instalando los drivers te dijo no se que ¿que drivers? ¿que es lo que no se habia pagado de microsoft?. Por otro lado que la tarjeta no es compatible con el sistema ¿?¿?¿?¿?, eso es muy raro ¿que sistema operativo usar? ¿que tarjeta tienes instalada?.
    ¿Has probado con los otros reproductores? por que insistes con el ¿windows media player?.
    Si instalas los codec de video y audio necesarios se deberian de ver. Si no se ven es por alguna incompatibilidad. Si has desistalado en paquete de codigos anteriores puede ser que te quede algo por ahi como carpetas con archivos, o entradas de registro que no dejan funcionar bien a los codecs nuevos. Eso explicaria que a prueba de fachos (que carga pocos controladores y registros) funcione bien.
    Da mas datos a lo que te hemos preguntado.
    Bye

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •