Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Activar y configurar los USB 2.0

  1. #1

    Predeterminado Activar y configurar los USB 2.0

    Hola a todos.
    Tengo una placa Gigabyte 8IPE1000-L con los 8 USB 2.0 activados en la BIOS.
    Pero luego resulta que con el programa USBinfo he visto que los USB que tengo, algunos con periféricos, funcionan todos a través de controladores 1.0 o 1.1. y el controlador del 2.0 (pone 24DD5 bus PCI 0 dispositivo 29 función 7) me dice que no hay nada conectado.
    He enchufado cosas a todos los usb y sigo sin saber cuál de ellos valdría para 2.0.
    Tengo windows xp sp1 y me gustaría configurar al menos 2 como usb 2.0. para poder comprar periféricos 2.0 ¿Alguien sabe si se configuran a través del administrador de dispositivos y cómo se hace?
    Gracias.

  2. #2

    Predeterminado Re: Activar y configurar los USB 2.0

    Hummm.. hasta donde yo se los puertos USB 2.0 son compatibles automáticamente con dispositivos 1.0 ó 1.1.
    Sin necesidad de configurar nada.
    Según el dipositivo que conectes funcionará de un modo u otro.

    Yo creo que el "USBinfo" ese muestra una información confusa..

  3. #3
    Con domicilio en Noticias3d.com
    Mensajes
    5,020

    Predeterminado Re: Activar y configurar los USB 2.0

    a ver si es porque no tengas instalados los controladores de usb2.0 para tu Windows. El modo predeterminado es usb1.1

  4. #4

    Predeterminado Re: Activar y configurar los USB 2.0

    Gracias. La verdad es que no se me había ocurrido probar con un periférico 2.0. No me atrevía a comprarlos porque pensaba que sólo me iban a funcionar como 1.1.
    A lo mejor vienen con un cd de drivers que los transforma en 2.0.

    En el administrador de dispositivos tengo cinco "concentradores raiz usb", cuatro controladores USB y un "USB2 enhanced host controller 24DD"
    con la fecha del driver de 25/6/2003. No sé si estará actualizado pero supongo que sí están instalados.

  5. #5
    Cuenta inhabilitada Avatar de raldi
    Ubicación
    Madrid
    Mensajes
    14,693

    Predeterminado Re: Activar y configurar los USB 2.0

    Teniendo el SP1 instalado no hace falta instalar ningún driver para el USB2.

  6. #6

    Predeterminado Re: Activar y configurar los USB 2.0

    Hola me pasa parecido y he probado de todo. Tengo el xp con sp2 instalado pero los 2 puertos usb son 2.0 pero funcionan como 1.1 con lo que un disco duro de 80g externo me va lentisimo que es el problema que tengo.
    He buscado drivers para mi placa pero averigue que con el windows update los buscaba solos pero no es asi y aunque se descargo algunas actualizaciones no se arreglo esto.
    La placa es de la marca msi y el puerto usb es SIS 7001 pci.
    Alguien puede ayudarme por favor? Debo formatear e instalar windows de nuevo a ver si hay suerte y va mejor?

  7. #7

    Predeterminado Re: Activar y configurar los USB 2.0

    En algunas placas, en BIOS se puede escoger la velocidad a la que funcionarán los puertos USB.

    Quizás esté configurado a baja velocidad. Revisalo.

  8. #8
    Cuenta inhabilitada Avatar de raldi
    Ubicación
    Madrid
    Mensajes
    14,693

    Predeterminado Re: Activar y configurar los USB 2.0

    Cita Iniciado por Kabuto
    En algunas placas, en BIOS se puede escoger la velocidad a la que funcionarán los puertos USB.

    Quizás esté configurado a baja velocidad. Revisalo.
    Cierto, mira a ver en la BIOS si está el USB en modo "Hi Speed", o algo parecido.

  9. #9

    Predeterminado Re: Activar y configurar los USB 2.0

    Gracias no lo habia mirado aunque solo me sale una opcion de usb legacy support que estaba desactivada y la active aunque no parece que haya cambiado nada. A lo mejor si consigo y instalo una version del windows xp con sp1 se arregla no?

  10. #10
    Cuenta inhabilitada Avatar de raldi
    Ubicación
    Madrid
    Mensajes
    14,693

    Predeterminado Re: Activar y configurar los USB 2.0

    Cita Iniciado por shinto
    Gracias no lo habia mirado aunque solo me sale una opcion de usb legacy support que estaba desactivada y la active aunque no parece que haya cambiado nada. A lo mejor si consigo y instalo una version del windows xp con sp1 se arregla no?
    Si tienes instalado el sp2, no creo que se solucione con el sp1.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •