Resultados 1 al 2 de 2

Tema: Problema con seagate 7200.9 en caja externa vantec sata

  1. #1

    Predeterminado Problema con seagate 7200.9 en caja externa vantec sata

    Hola de nuevo. Hace un mes mas o menos tuve un problema con un seagate 7200.9 (sata II) que no me funcionaba en mi placa (que solo es sata) porque no le había puesto un jumper. El problema que tengo ahora es el siguiente: quiero dejar ese disco como externo. Lo he metido en una caja vantec nexstar 3 con interface dual sata y usb. Pues resulta que la conexión sata va ridículamente lenta. Lo curioso es que ya tengo otra caja igual funcionando perfectamente via sata con un seagate 7200.8. Las he intercambiado y el problema permanece, así que parece un tema de incompatibilidad de caja y el seagate 7200.9. La caja admite transferencias de hasta 3 Gb, osea que no es que no soporte sata II.

    En principio no habría que usar drivers porque tengo xp . El disco lo puedo usar via usb sin problemas pero claro la gracia sería usar la conexión sata. Ya he escrito al servicio técnico del fabricante (Vantec) pero aún no me ha contestado. ¿A alguno os suena algún problema parecido? Bueno en realidad me interesa más una solución al problema que el problema en sí .
    Como siempre, gracias por vuestra ayuda.
    Saludos

  2. #2

    Predeterminado Re: Problema con seagate 7200.9 en caja externa vantec sata

    yo tengo esa caja con un hdd seagate de 200GB SATAI y funciona como un tiro, no sabria diferenciar si es interno o no. tengo XP y lo unico reseñable es que cuando lo enciendo en caliente, durante 1seg el equipo se queda congelado, pasado este segundo el equipo y hdd e-sata funcionan deluxe!

    i7 4770k no OC (aún) - Antec Kuhler 920
    Asus Maximus VI Hero C2 - 16GB HYPERX
    MSI GTX 970 Gaming 4GB
    SSD SAMSUNG 830 256GB - Asus Xonar Phoebus
    Silverstone FT02 -24" HP LP2465

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •