Resultados 1 al 4 de 4

Tema: Problemas detectar TV

  1. #1

    Predeterminado Problemas detectar TV

    Hola, tengo un barebone P1-AH2 de Asus que incorpora en placa un Geforce 6150. Como monitor tengo conectada la tele (LCD philips 32" modelo 32PF5531D) y los tengo conectados con un cable DVI-HDMI. La cosa es que cuando instalo los últimos drivers de nvidia, la TV no detecta señal desde el PC. Si enchufo un monitor junto con la TV y voy al panel de control de nvidia, apartado pantalla-múltiples pantallas, solo me detecta el monitor. Si le digo que detecte la TV al inicio o la detección rigurosa de la pantalla, no me detecta nada de nada.

    ¿Alguien sabe lo que me puede pasar?¿Alguien se ha encontrado con lo mismo y lo ha solucionado?

    grácias.

  2. #2

    Predeterminado Re: Problemas detectar TV

    A mi tampoco me reconoce la TV con una nvidia GeForce 7150 conectada a una TV Philips normal CRT a través de RCA.
    Si lo has solucionado, por favor dime cómo.
    Gracias.

  3. #3

    Predeterminado Re: Problemas detectar TV

    Bueno, pues después de mucho hurgar lo he resuelto.

    El problema es que la asignación de los pines en la s-video out de mi tarjeta (nvidia GeForce) no coincide con la de otras tarjetas como la ATI Radeon, que es para la que venía preparado mi cable.

    En conclusión: para la ATI el pin que saca la señal de video compuesto es el de enmedio de los 3 de arriba mientras que para la GeForce el pin es el segundo empezando por la izquierda de los 4 de abajo.

    Dicho pin de lleva la señal de video compuesto (amarillo) y tiene que ir conectado al cable interno del RCA que va a la TV. Como tierra (parte externa del RCA) sirven cualquiera de los dos pines exteriores de los 4 de abajo.

    Con el cable correcto te detectará la TV, en el panel de control de NVIDIA (botón derecho sobre el escritorio) en múltiples pantallas se elige "clonar" y en otra parte (no recuerdo donde) se elige que la entrada a la TV es mediante RCA y no s-video.

    Espero que esto le sirva a alguien, porque después de mucho buscar por internet y por foros yo he tenido que sacarme las castañas del fuego sólo.

  4. #4
    Viciadill@
    Ubicación
    Guipuzcoa
    Mensajes
    70

    Predeterminado Re: Problemas detectar TV

    Hmm. Yo ando igual. Acabo de comprarme una 9600 GT y no consigo que detecte la tele.

    El cable RCA que uso es el de siempre (el mismo que usaba con la ATI de antes), pero he cambiado el latiguillo (S-Video->RCA) de la ATI por un cable que tenía yo por casa (creo que de mi primera geforce 2) y los pines enganchan a la perfección, pero sigo igual, sin que me detecte nada (y la disposición de los pines y la muesca horizontal esa es exacta).
    Como no sea que Nvidia haya cambiado el sistema de 8 años para acá no se qué puede ser.

    ¿Donde conseguiste tú el cable?

    Un saludo y gracias de antemano
    AMD XP 2500+ Barton@3200+ - Abit NF7-S Rev.2.0 -
    2 x Kingston 256MB DDR400 (Dual Channel) +1 Kingston 512MB DDR400 -
    PowerColor Radeon X800 Pro - Seagate 160 GB -
    Antec SmartPower 2.0 400W

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •