Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: faltan drivers Bus High Definition Audio interno

  1. #1

    Predeterminado faltan drivers Bus High Definition Audio interno

    Buenso días a todos,

    resulta que hace poco instalé el SP3 y cuando reinicie el pc me decía que había encontrado un nuevo hardware, exactamente es: "Bus High Definition Audio interno".

    Es sonido funciona correctamente pero si ha detectado algo me gustaría instalar sus drivers. Lo he instentado con lso drivers de realtek pero no son, mi placa es una DFI LanParty UT NF4 ultra-D.

    ¿Alguien me puede decir que drivers debe instalar?

    Un saludo
    y Gracias por adelantado

  2. #2

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Hola Galbeida.

    Lo que hay que ver es si de verdad faltan esos drivers o simplemente el XP los ha actualizado al instalar el SP3. Para ver si todo está en orden, ve a Panel de Control --> Sistema --> Hardware --> Administrador de dispositivos. Mira si en algún dispositivo aparece un iconito amarillo, que indicaría que no está funcionando correctamente. Si todo está en orden, olvídate del asunto.

    Un saludo.
    Asus P5B Deluxe//Intel Q8400@3.4 GHz//2x2GB DDR2 Kingston HyperX//8800GT@680 MHz//Corsair HX520//Nox Coolbay//Thermalright HR-01Plus//Crucial M4 128GB//3x WD3200AAKS

    - Manual instalación Synology DiskStation Manager (DSM) en Virtualbox.
    - Manual para recuperar datos de un Raid0.

  3. #3

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Ya lo comprobé, efectivamente esta en amarillo, es el icono de la interrogación y la exclamación un poco más pequeña. También he probado que busque lso contraoladores por internet y tampoco.

    Un saludo

  4. #4

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Estaría bien si nos pusieras una imagen para ver exactamente el dispositivo que da problemas.

    De todas formas, prueba a instalar los últimos drivers de sonido para tu placa base. Aquí puedes encontrarlos.
    Asus P5B Deluxe//Intel Q8400@3.4 GHz//2x2GB DDR2 Kingston HyperX//8800GT@680 MHz//Corsair HX520//Nox Coolbay//Thermalright HR-01Plus//Crucial M4 128GB//3x WD3200AAKS

    - Manual instalación Synology DiskStation Manager (DSM) en Virtualbox.
    - Manual para recuperar datos de un Raid0.

  5. #5

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Bien, aquí os dejo el enlace de la imagen para que lo veáis. He probado a poner los drivers nuevos y tampoco funciona.

    Como dije antes el sonido funciona.

    Muchas gracias por la ayuda.

    http://www.subirimagenes.com/otros-drivers-417184.html
    Última edición por Galbeida; 04/05/2008 a las 13:36

  6. #6

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Vaya, ahora que recuerdo, me suele pasar algo parecido cada vez que reinstalo el XP. Creo que lo soluciono, desde Administrador de Dispositivos, haciendo clic derecho sobre el dispositivo que da el error y seleccionando "Actualizar controlador" o algo así. De esta forma, Windows busca el driver adecuado y lo instala si lo encuentra. Luego, tendrías que reinstalar nuevamente los drivers de audio.
    Asus P5B Deluxe//Intel Q8400@3.4 GHz//2x2GB DDR2 Kingston HyperX//8800GT@680 MHz//Corsair HX520//Nox Coolbay//Thermalright HR-01Plus//Crucial M4 128GB//3x WD3200AAKS

    - Manual instalación Synology DiskStation Manager (DSM) en Virtualbox.
    - Manual para recuperar datos de un Raid0.

  7. #7

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Ya probé eso y nada. Windows no encuentra los drivers.
    ¿Alguna idea?

    SAludos

  8. #8

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Perdón por el reflote pero a mi también me pasa esto...instalé el Windows SP2 (en un disco duro nuevo), actualicé al SP3 y después instalé los drivers de audio...el sonido funciona bien pero me salta esto siempre que lo enciendo.

    He leido que podría ser del sonido que viene integrado en la gráfica, pero le tengo puestos los 8.9 oficiales y en la web oficial te dice que el parche UAA este es para los que tengan de SP2 para abajo.
    | C2D E8400 | AC Freezer 7 Pro | Asus P5Q Pro | A-Data Vitesta Extreme Edition 2x2Gb DDR2 800 4-4-4-12 | Sapphire 4850 Toxic 512 Mb|
    | Corsair VX550 | Seagate 7200.11 500 Gb | Pioneer DVR-216DBK | Antec Three Hundred | 3xAC 120x120x25 | Samsung XL2370 23" |

  9. #9
    Con domicilio en Noticias3d.com Avatar de teimaginas
    Ubicación
    La Manga
    Edad
    39
    Mensajes
    13,553

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    eso es el sonido por HDMI de la tarjeta grafica.
    tienes una ati?
    yo con la 3870 ,lo que hago es deshabilitarlo desde el panel de control y ya esta,asi no da el follon.
    Un saludete
    Gigabyte MA-74-x3 445 (3,5 Ghz)-4 gb ddr3-WD VELOCIRAPTOR 150Gb
    GTX 260 216 sp 700/2500 mhz-Xfi Fatality X-Ram 64mb con frontal -Behringer 2030A-Corsair HX620w-
    Hannspree ST281MAB 28" 1200p
    -logitech MX 5500 bluetooth-NZXT barebone

  10. #10

    Predeterminado Re: faltan drivers Bus High Definition Audio interno

    Si te bajas el driver especifico desde la pagina de ati y lo instalas no deberia volver a salirte ese mensaje nunca mas.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •