Resultados 1 al 4 de 4

Tema: Mi monitor se queda en modo de ahorro de energía al arrancar!

  1. #1

    Predeterminado Mi monitor se queda en modo de ahorro de energía al arrancar!

    Hola, formateé el hdd, me pusieron todo tipo de drivers en appinformática, pero ahora al arrancar el ordenador, el monitor se enciende normal, y cuando va a salir la pantalla azul de bienvenido (XP SP3) el monitor se pone en modo de ahorro de energía el solito, y para conseguir que salga el escritorio tengo que desenchufar el cable hdmi o el rgb durante unos segundos mientras sale en la pantalla "vereficando señal", lo vuelvo a conectar y ya si sale.

    Sabeis a que se puede deber y como solucionarlo?

    Tengo una nvidia 7950 gx2, y el monitor es un g de 24"

    Un saludo

  2. #2

    Predeterminado Re: Mi monitor se queda en modo de ahorro de energía al arrancar!

    El monitor tiene drivers ?, quiza debas instalarlos.
    Saludos.
    Por favor leed las normas y recomendaciones.

    i7 5820K+RL-Asus x99 Dlx-4x4 G.Skill 2400-Gtx 650-Samsung XP941 M.2-Raid 0 250+Raid 0 120-Nzxt Switch 810- Seasonic860-Sony TV 32W70xB
    RL: Laing D5-Bloque EK Supreme LTX-Radiador EK XT-360+3 Nidec 1850 @ 925-Depo EK-RES X3 110 CSQ-Racord espigo-Manguera ferretería-Anticongelante

  3. #3

    Predeterminado Re: Mi monitor se queda en modo de ahorro de energía al arrancar!

    Hola! Si los tiene, llevo un año y pico con el monitor y nunca los había instalado. Lo he hecho y sigue igual pero he descubierto que en el panel de control de nvidia, al cambiar al modo multipantalla no me hace eso al arrancar, solo lo hace cuando está en modo multigpu.
    Será problema de los drivers de la grafica? a verdad es que me da pánico quitar y poner drivers porque he tenido mala suerte con esas cosas y me ha tocado formatear más de una vez por fallos al cambiar de drivers (dejan de funcionar cosas o comienza a dar errores))

  4. #4

    Predeterminado Re: Mi monitor se queda en modo de ahorro de energía al arrancar!

    Para instalar los drivers de la grafica, lo mejor es desinstalar los que estan puestos, reiniciar e instalar los nuevos.
    Saludos.
    Por favor leed las normas y recomendaciones.

    i7 5820K+RL-Asus x99 Dlx-4x4 G.Skill 2400-Gtx 650-Samsung XP941 M.2-Raid 0 250+Raid 0 120-Nzxt Switch 810- Seasonic860-Sony TV 32W70xB
    RL: Laing D5-Bloque EK Supreme LTX-Radiador EK XT-360+3 Nidec 1850 @ 925-Depo EK-RES X3 110 CSQ-Racord espigo-Manguera ferretería-Anticongelante

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •