Resultados 1 al 6 de 6

Tema: Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

  1. #1

    Predeterminado Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

    Hola buenas...

    Resulta que esta semana he actualizado mi equipo y he montado el PC de mi firma.

    El tema es que no se si os pasa igual que a mi a los que tengáis esta placa que, el arranque del Windows XP Professional SP3 es más lento que con mi anterior equipo (AMD X2 3800+ S939 y una Aopen con nForce4 Ultra).

    Desde que pulso el botón de encendido, apare el logo del XP, la barra de progreso hace dos barridos, esta se para casi al final del segundo barrido se queda quieta unos 5/7 segundo y luego continua hasta completar unos 6 o 7 barridos hasta que ya aparece la pantalla de bienvenida y enseguida entra al escritorio, cosa que con mi anterior equipo al cuarto barrido ya entraba al escritorio. Decir que el disco esta en modo AHCI y los driver del SB600 SATA están cargados desde el disquete en la instalación del XP. ¿Os pasa esto que detallo a alguno de vosotros?

    Saludos.
    Última edición por Romero; 31/10/2008 a las 21:34
    .:: Tacens Smart III 720W :: AMD X2 5600+ Windsor @ 3.224Mhz :: AC Freezer 64 Pro :: GA-MA790X-DS4 :: Caja 3R System Neon Light :: 2x2GB OCZ DDR2 1066 5-5-5-15 @ 920Mhz 5-5-5-15 :: Galaxy 8800GT 512MB GDDR3 :: Seagate SATAII 500GB 7200.12 :: DVDRW DL LG GSA-H12L :: Creative DTT 2200 :: TFT Dell 2007WFP 20" ::.

    .:: Portátil HP Compaq C720ES :: Intel C2D T7100 :: 2+1GB DDR2 :: 120GB SATA :: Intel GM695M :: X3100 ::.

  2. #2
    Con domicilio en Noticias3d.com Avatar de PGM
    Ubicación
    Sevilla
    Edad
    29
    Mensajes
    28,064

    Predeterminado Re: Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

    El SB600 tiene muchos fallos en modo AHCI/RAID. Es aconsejable que lo pongas de nuevo en modo IDE nativo y que inhabilites el controlador ahci8086.sys para evitar que se cargue tontamente sin ningún fin:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\ahci8086. Entrada Start, valor 4. Si decides volver a activar el AHCI, reviértelo al valor 0 antes de cambiar al modo AHCI.
    Cuando me nombréis en los mensajes, llamadme por mi nombre real, Pablo.
    Cuando expliques algo, trata de hacer fácil lo difícil, no difícil lo fácil.
    Cada vez que pones una captura de pantalla en .jpg y no en .png, Dios mata un gatito.

  3. #3

    Predeterminado Re: Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

    Hola gracias por responder.

    ¿Si lo pongo en modo nativo tendré un bajón de rendimiento además de la perdida del NCQ de mi disco duro?

    Saludos.
    .:: Tacens Smart III 720W :: AMD X2 5600+ Windsor @ 3.224Mhz :: AC Freezer 64 Pro :: GA-MA790X-DS4 :: Caja 3R System Neon Light :: 2x2GB OCZ DDR2 1066 5-5-5-15 @ 920Mhz 5-5-5-15 :: Galaxy 8800GT 512MB GDDR3 :: Seagate SATAII 500GB 7200.12 :: DVDRW DL LG GSA-H12L :: Creative DTT 2200 :: TFT Dell 2007WFP 20" ::.

    .:: Portátil HP Compaq C720ES :: Intel C2D T7100 :: 2+1GB DDR2 :: 120GB SATA :: Intel GM695M :: X3100 ::.

  4. #4
    Con domicilio en Noticias3d.com Avatar de PGM
    Ubicación
    Sevilla
    Edad
    29
    Mensajes
    28,064

    Predeterminado Re: Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

    Poco o nada. Pruébalo tú mismo a ver si notas diferencia.
    Cuando me nombréis en los mensajes, llamadme por mi nombre real, Pablo.
    Cuando expliques algo, trata de hacer fácil lo difícil, no difícil lo fácil.
    Cada vez que pones una captura de pantalla en .jpg y no en .png, Dios mata un gatito.

  5. #5

    Predeterminado Re: Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

    Pues probare a ver que pasa, muchas gracias.

    Saludos.
    .:: Tacens Smart III 720W :: AMD X2 5600+ Windsor @ 3.224Mhz :: AC Freezer 64 Pro :: GA-MA790X-DS4 :: Caja 3R System Neon Light :: 2x2GB OCZ DDR2 1066 5-5-5-15 @ 920Mhz 5-5-5-15 :: Galaxy 8800GT 512MB GDDR3 :: Seagate SATAII 500GB 7200.12 :: DVDRW DL LG GSA-H12L :: Creative DTT 2200 :: TFT Dell 2007WFP 20" ::.

    .:: Portátil HP Compaq C720ES :: Intel C2D T7100 :: 2+1GB DDR2 :: 120GB SATA :: Intel GM695M :: X3100 ::.

  6. #6

    Predeterminado Re: Gigabyte MA-790X-DS4 y arranque lento en XP Pro SP3

    Buenas pongo aquí unas capturas del hd tach con y sin AHCI a ver que les
    parece.

    Saludos.

    HD Tach 32MB AHCI




    HD Tach 32MB Modo IDE


    .:: Tacens Smart III 720W :: AMD X2 5600+ Windsor @ 3.224Mhz :: AC Freezer 64 Pro :: GA-MA790X-DS4 :: Caja 3R System Neon Light :: 2x2GB OCZ DDR2 1066 5-5-5-15 @ 920Mhz 5-5-5-15 :: Galaxy 8800GT 512MB GDDR3 :: Seagate SATAII 500GB 7200.12 :: DVDRW DL LG GSA-H12L :: Creative DTT 2200 :: TFT Dell 2007WFP 20" ::.

    .:: Portátil HP Compaq C720ES :: Intel C2D T7100 :: 2+1GB DDR2 :: 120GB SATA :: Intel GM695M :: X3100 ::.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •