Resultados 1 al 8 de 8

Tema: WinXP no me detecta el disco duro

  1. #1

    Predeterminado WinXP no me detecta el disco duro

    WinXP no me detecta el disco duro, en la bíos si lo detecta aunque mal, pone 0 GB.
    Durante un tiempo desde que instalé un disco SATA (tres meses) en el ordenador, tenia que reiniciar casi todas las veces para que arrancara windows, pero arrancaba, hasta que el otro día ya no arranco y no hay manera de que funcione, lo lleve a la tienda y en teoría le hicieron un Fdisk, pero sigue igual.
    Antes de llevarlo a la tienda lo probé en otro ordenador poniéndolo de segunda unidad y me tiraba el arranque, aunque tenia que arrancar desde otro disco no podía.
    He probado con la utilidad GetDataBak (versión de prueba) detecta el disco como de 2TB (es de 500 GB), pero no ve nada de dentro.
    ¿Alguna idea de como recomponer el sistema de arranque de este disco?
    -Placa base Abit NF7-S v2.0
    -Bíos 6A61BA1BC-18 del 24/07/2003 actualizada a la última la 27
    -Procesador AMD 2000 XP
    -Sistema operativo WinXP sp2
    Muchas gracias de antemano y un saludo.
    ASUS P5W DH Deluxe,- Intel Core2 CPU 6400 2x2.13GH,- ATI Sapphire Radeon X1300 Series 512 MB DDR2,- 2x1 GB DDR2 667 Kingston 240 pins,- Seagate U6 40GB. 5400rpm + Fujitsu MPG3409AT 40GB. 5400rpm + Samsung SP2504C 250GB. 7200rpm.- Semitorre Aerocool Masstige 25,- 410 W. Tacens Radix,-K8/775 Thermaltake blue.- WinXP profesional SP2.

  2. #2

    Predeterminado Re: WinXP no me detecta el disco duro

    ¿Has comprobado que esté bien a nivel mecánico? ¿Te hace ruido al arrancar, notas algo raro? ¿Le has pasado la herramienta del fabricante, y el mhdd (comando "scan" y "cx" para comprobar el brazo del disco)?
    Normas y recomendaciones

    "Y el juego nunca termina cuando todo tu mundo depende de la aparición de una carta favorable." – The Alan Parsons Project

  3. #3

    Predeterminado Re: WinXP no me detecta el disco duro

    a mi eso me suena a que te cargaste el disco.

    Si está en garantía que te lo cambien, y si no está, a por otro a tienda XD
    AMD Phenom 9500: 4 x 2.2GHz | 4Gb DDR II @ 800 | ATI HD 3870 512 GDDR4 | MSI K9A2 Platinum ...

  4. #4

    Predeterminado Re: WinXP no me detecta el disco duro

    Gracias por contestar Cridol

    Yo creo que de mecánica esta bien, no hace ruido pero se nota que funciona por la vibración, lo tengo pinchado en el sata2 , pues arranco con otro disco pinchado en el sata1, desde aquí le paso el GetDataBak que me dice:
    I/O Error “Unknown error (23)” reading sector 0 on HD 129,
    De todas formas continúa escaneando al darle a continuar y salen un sinfín de líneas:
    Error 1117 in HD 129: during Read LBA =29, CHS= -1x-1x-1 Cnt=1
    Error 1117 in HD 129: during Read LBA =29, CHS= -1x-1x-1 Cnt=64
    Va cambiando los números de los sectores, hasta pasar por todos los sectores del disco.

    No le he pasado las herramientas del fabricante, ¿servirían para montarle el MBR al disco? Es lo que pienso que le falta. Porque al no detectarlo el WinXP no puedo entrar en la consola de recuperación y desde allí hacer el comando fixboot ni ningún otro.

    El mhdd no sé que es eso, si me puedes explicar te agradecería.
    ASUS P5W DH Deluxe,- Intel Core2 CPU 6400 2x2.13GH,- ATI Sapphire Radeon X1300 Series 512 MB DDR2,- 2x1 GB DDR2 667 Kingston 240 pins,- Seagate U6 40GB. 5400rpm + Fujitsu MPG3409AT 40GB. 5400rpm + Samsung SP2504C 250GB. 7200rpm.- Semitorre Aerocool Masstige 25,- 410 W. Tacens Radix,-K8/775 Thermaltake blue.- WinXP profesional SP2.

  5. #5

    Predeterminado Re: WinXP no me detecta el disco duro

    Si está en garantía deberías usarla.

    No obstante para que veas lo que te comentaba:

    http://foro.noticias3d.com/vbulletin...93&postcount=3
    Normas y recomendaciones

    "Y el juego nunca termina cuando todo tu mundo depende de la aparición de una carta favorable." – The Alan Parsons Project

  6. #6

    Predeterminado Re: WinXP no me detecta el disco duro

    He usado la garantía y me he traído otro disco a casa, ya lo he vuelto a instalar casi todo, la pena que me da es que pensaba recuperar alguna cosa, en fin no ha podido ser, he probado las herramientas que me ha dicho Cridol, pero nada, no podía entrar en el disco.

    Ahora tengo otro problema, (que ya lo tenía de antes) y es que cada 3 ó 4 segundos se para el ratón, está parado 1 ó 2 segundos y continúa, y así todo el rato, he actualizado la BIOS y sigue igual, esto lo hace solo con discos SATA, con discos ATA funciona perfectamente, además no sé si esto abra sido la causa de la avería que ha tenido, me da la impresión de que es problema de acceso al disco, por drives o por BIOS.

    La placa base en una Abit NF7-S v2.0, he mirado toda la BIOS y no sé donde tocar.

    ¿Sabe alguien si este problema tiene solución? supongo que sí ¿me podríais ayudar?

    Gracias y un saludo.
    ASUS P5W DH Deluxe,- Intel Core2 CPU 6400 2x2.13GH,- ATI Sapphire Radeon X1300 Series 512 MB DDR2,- 2x1 GB DDR2 667 Kingston 240 pins,- Seagate U6 40GB. 5400rpm + Fujitsu MPG3409AT 40GB. 5400rpm + Samsung SP2504C 250GB. 7200rpm.- Semitorre Aerocool Masstige 25,- 410 W. Tacens Radix,-K8/775 Thermaltake blue.- WinXP profesional SP2.

  7. #7
    Con domicilio en Noticias3d.com Avatar de PGM
    Ubicación
    Sevilla
    Edad
    29
    Mensajes
    28,064

    Predeterminado Re: WinXP no me detecta el disco duro

    ¿Captura del Process Explorer?
    ¿Controlador de la Sil3112R puesto al día?
    Cuando me nombréis en los mensajes, llamadme por mi nombre real, Pablo.
    Cuando expliques algo, trata de hacer fácil lo difícil, no difícil lo fácil.
    Cada vez que pones una captura de pantalla en .jpg y no en .png, Dios mata un gatito.

  8. #8

    Predeterminado Re: WinXP no me detecta el disco duro

    aquí pongo las capturas que me comentas PGM, gracias por la ayuda,





    Yo no veo nada raro ya me direis, gracias.
    ASUS P5W DH Deluxe,- Intel Core2 CPU 6400 2x2.13GH,- ATI Sapphire Radeon X1300 Series 512 MB DDR2,- 2x1 GB DDR2 667 Kingston 240 pins,- Seagate U6 40GB. 5400rpm + Fujitsu MPG3409AT 40GB. 5400rpm + Samsung SP2504C 250GB. 7200rpm.- Semitorre Aerocool Masstige 25,- 410 W. Tacens Radix,-K8/775 Thermaltake blue.- WinXP profesional SP2.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •