Resultados 1 al 8 de 8

Tema: Superfetch dejó de funcionar (¿y esto porqué?)

  1. #1
    Cuenta inhabilitada
    Ubicación
    C.N.I.
    Edad
    12
    Mensajes
    2,559

    Predeterminado Superfetch dejó de funcionar (¿y esto porqué?)

    Hola a todos.

    Resulta que llevo unos días que el superfetch del vista x64 SP1 deja de funcionar cada equis tiempo, y luego vuelve a funcionar. Lo hace de forma automática, incluso sin trabajar con windows.

    He probado con dos gráficas distintas, una 8800GTS G80 y 8400GS, y lo sigue haciendo.

    Me lo hace incluso con el sistema operativo recién instalado y los drivers de la gráfica. También lo sigue haciendo con las actualizaciones instaladas.

    ¿Qué es el superfetch?

    ¿Porqué deja de funcionar?, ¿es problema del windows, de los drivers de nvidia o del hardware?.

    Un saludo.

  2. #2

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    Como has notado que dejo de funcionar ?
    Saludos.

    Por favor leed las normas y recomendaciones.

    ¿Quieres trabajar en la Web de Noticias3D?, pincha aquí





  3. #3
    Cuenta inhabilitada
    Ubicación
    C.N.I.
    Edad
    12
    Mensajes
    2,559

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    Porque desaparece el tema de escritorio Aero del vista, y a su vez me salta un mensaje de error diciendo que el superfetch dejó de funcionar. Pasados unos minutos, el Aero vuelve a funcionar automáticamente.

  4. #4

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    Cuando el vista necesita mas memoria de la que hay, desconecta el aero y lo que se ponga por delante que sea innecesario.

    Chequea tu equipo, no vaya a ser que te entrara un bicho y te este comiendo la memoria.
    Saludos.

    Por favor leed las normas y recomendaciones.

    ¿Quieres trabajar en la Web de Noticias3D?, pincha aquí





  5. #5
    Cuenta inhabilitada
    Ubicación
    C.N.I.
    Edad
    12
    Mensajes
    2,559

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    Que va, la memoria no supera ni el 35/40% en todo momento. Como ya comenté, lo hace incluso al instalar el windows desde cero junto con los drivers de la tarjeta gráfica (incluso con las actualizaciones de windows update instaladas).

    También lo hace con diferentes gráficas, aunque las dos son de nvidia y con los mismos drivers.

    Ahora mismo me lo acaba de hacer, sin venir a cuento. Por lo demás, todo está perfecto. Solo que se quita el Aero de los cojo***, se queda así un rato, y al cabo de unos minutos vuelve a activarse el mismo. Sin dejar de recordar, que el windows me lanza un mensaje de error de que el Superfetch dejó de funcionar (y no deja nada más que dos acciones por tomar, cerrar el programa y buscar solución en línea).

  6. #6

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    Ni idea, nunca me paso nada similar. Tengo los ultimos drivers oficiales.

    Has hecho la evaluacion de vista supongo ? o esta desevaluado ?
    Saludos.

    Por favor leed las normas y recomendaciones.

    ¿Quieres trabajar en la Web de Noticias3D?, pincha aquí





  7. #7
    Cuenta inhabilitada
    Ubicación
    C.N.I.
    Edad
    12
    Mensajes
    2,559

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    Si, está hecha.

    También es la primera vez que está pasando, nunca antes había sucedido.

    Todo está actualizado a la última versión.

    Por aquí leí que podía ser cosa de la gráfica, pero lo curioso es que sucede con dos distintas, así que por ahí no pueden ir los tiros. Quizás sean los drivers de nvidia.

    Cuando me lo haga otra vez, le voy a dar a solución el línea a ver que me dice, que no será gran cosa y mucho menos solucionadora, pero lo haremos .

  8. #8

    Predeterminado Re: Superfetch dejó de funcionar (¿y esto porqué?)

    A mi no me ha dado nunca ese tipo de problema. Igual es algo que instalaste hace poco o algo que deshabilitaste (servicio) o se deshabilito y el superfetch depende de el.

    Decia lo de la evaluacion, porque para el aero es fundamental y a nada que se cambien los drivers, ya te dice hardware nuevo y hay que volverla a hacer.

    Ya te digo no me ha pasado nunca, ni con la 8600 que tenia antes ni con la que tengo ahora y eso que le meto por lo general los drivers nuevos, tanto oficiales como los beta (solo los que salen en la pagina de nvidia).

    Igual debes de empezar por desinstalar las ultimas actualizaciones.....
    Saludos.

    Por favor leed las normas y recomendaciones.

    ¿Quieres trabajar en la Web de Noticias3D?, pincha aquí





Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •