Resultados 1 al 5 de 5

Tema: PC Enciende, Pero no pita ni da video.

  1. #1

    Predeterminado PC Enciende, Pero no pita ni da video.

    Buenas hace unos dias el pc tras varias semanas de amagos murio definitivamente.

    Actualmente el pc arranca pero no enciende, no da video ni pita.

    He probado con 1 fuente de alimentacion diferente. NADA
    He probado cambiando Ram. NADA
    Desenchufando todo. NADA
    Con Otra grafica. NADA.
    Reseteo de pita y bios. NADA

    He comprobado si el procesador estaba quemado o mostraba algun tipo de desperfecto y a simple vista no lo tiene.

    Los LED de la placa se enciende asi como todos los ventiladores y discos duros y unidades de dvd.

    La cuestion es que ya no se que mas probar , alguna idea.O he de asumir por descartes que la placa base ha muerto?

    Gracias por las aidea o aportes por anticipado.


  2. #2

    Predeterminado Re: PC Enciende, Pero no pita ni da video.

    Buenas hace unos dias el pc tras varias semanas de amagos murio definitivamente
    Pues si dices que tuvo amagos parece que es la placa base, y mas cuando has cambiado todos los componentes uno a uno y el equipo sigue sin arrancar.
    www.asfasfos.com
    Un blog sobre seguridad informática
    ++++NORMAS DEL FORO++++

  3. #3
    Avatar de Tolden
    Ubicación
    Campo de Estrellas
    Mensajes
    15,707

    Predeterminado Re: PC Enciende, Pero no pita ni da video.

    Comprueba que el cable de 12v esté conectado a la placa, esto es algo que digo siempre, pero es que a mi muchas veces se me olvida.

  4. #4
    Master Avatar de Triiui
    Ubicación
    Granollers
    Edad
    21
    Mensajes
    1,721

    Predeterminado Re: PC Enciende, Pero no pita ni da video.

    Cita Iniciado por Knucklesz Ver mensaje
    Desenchufando todo. NADA
    Como alguien dijo...
    No hase falta desir nada mas.

    Eso de "Desenchufando todo", que significa? Que has quitado tambien la ram y no pita?
    Si es asi... Placa muerta 100%

  5. #5

    Predeterminado Re: PC Enciende, Pero no pita ni da video.

    Exacto quitando ram, video etc etc y dejando solo micro y disipador no pitaba, cosa que asumiendo que asumiendo que el speaker del pc no esta roto me llevo a la casi certeza de lo que dices de la placa.

    Pero bueno que por preguntar no fuera, que esto de la informatica vete tu a saber si podria haber sido otra cosa :P

    Gracias a todos.


Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •