Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 10 de 38

Tema: 8 GB instalados, 4GB usables.

  1. #1
    Master Avatar de drfernan
    Ubicación
    Donostilandia
    Edad
    28
    Mensajes
    1,865

    Predeterminado 8 GB instalados, 4GB usables.

    Hola, quería ampliar la RAM de mi equipo a 8 GB y he comprado otro kit de 2x2GB (el de mi firma).
    Instalo los módulos y todo OK, entra en Windows 7, y al mirar en propiedades del equipo me indica, cito textualmente:

    "Memoria Instalada (RAM): 8GB (3,99GB utilizables)" y de hecho al entrar en el administrador de tareas así me lo indica: "Memoria Física total: 4087MB"

    A esto me me meto en la BIOS, en el apartado de propiedades del sistema y me muestra:

    "Usable Memory: 4088 MB"

    El CPU-Z me puede leer que módulo tengo en cada slot, y detecta los 4 módulos y me da sus datos.

    Resumiendo, tengo instalados 8GB de RAM pero sólo puedo hacer uso de 4GB en Windows7:

    ¿Alguna ayuda para que me detecte los 4 GB que me faltan? Los 4 módulos son iguales.

    Uso Windows 7 Ultimate 64 bit, por lo que me extraña que no me los utilice.

    ¿Se puede solucionar formateando?
    Intel Core i7 4770K + NH-U12P SE2
    Asus Z97 Deluxe
    2 x 8GB G.Skill Sniper DDR3 1866 MHz
    Asus GTX 770 DirectCU II OC 2GB
    Samsung 840 Evo 250 GB
    Raid1 de 2xWD Caviar Black 640GB
    Seagate 7200.12 1TB + WD Caviar Blue 500GB
    Corsair Obsidian 800D + OCZ ModXStream 780W
    Dell U2414H 24"
    Logitech G35 + G510 + G700

  2. #2
    Master Avatar de Albirt
    Ubicación
    Raticulín
    Edad
    26
    Mensajes
    1,809

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Hola que versión de Windows 7 tienes instalada? De 32 o 64 bits?
    Intel Q9650 4,05Ghz / Gigabyte GTX260 OC / Gigabyte EP45-UD3R / Patriot Viper 2x2GB 800Mhz / Creative X-Fi Fatal1ty FPS / Caviar Black 640GB / OCZ ModXStream 600W / Antec Twelve Hundred / Acer G24

  3. #3
    El señor de los forillos Avatar de Ryknow
    Ubicación
    Las Palmas (Gran Canaria)
    Edad
    29
    Mensajes
    4,265

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Según su firma windows 7 64 bits.
    Intel i7 2600k@ 4.5Ghz HT ON, 0ffset -0.050 / Scythe Mugen 2
    Gigabyte Z77X-D3H / G.Skill Ripjaws X DDR3 1600 16GB 4x4GB
    Asus GTX 770 DirectCU II OC 2GB / Crucial M4 128GB SATA III

    Visita el Blog "Infotecno, Informática y Tecnología sin Complicaciones".

  4. #4
    Master Avatar de drfernan
    Ubicación
    Donostilandia
    Edad
    28
    Mensajes
    1,865

    Predeterminado Re: 8 GB instalados, 4GB usables.

    el CPU-Z me detecta los 8192MB.
    Intel Core i7 4770K + NH-U12P SE2
    Asus Z97 Deluxe
    2 x 8GB G.Skill Sniper DDR3 1866 MHz
    Asus GTX 770 DirectCU II OC 2GB
    Samsung 840 Evo 250 GB
    Raid1 de 2xWD Caviar Black 640GB
    Seagate 7200.12 1TB + WD Caviar Blue 500GB
    Corsair Obsidian 800D + OCZ ModXStream 780W
    Dell U2414H 24"
    Logitech G35 + G510 + G700

  5. #5
    Cuenta inhabilitada
    Mensajes
    617

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Inicio > ejecutar > msconfig > arranque > opciones avanzadas > y mira a ver si tienes activado lo de cantidad de memoria maxima.

  6. #6
    Master Avatar de drfernan
    Ubicación
    Donostilandia
    Edad
    28
    Mensajes
    1,865

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Cita Iniciado por EnGeL Ver mensaje
    Inicio > ejecutar > msconfig > arranque > opciones avanzadas > y mira a ver si tienes activado lo de cantidad de memoria maxima.
    Tenia ese parámetro desactivado, lo he activado, me ha puesto 8192MB y he reiniciado. Sigue igual.
    Intel Core i7 4770K + NH-U12P SE2
    Asus Z97 Deluxe
    2 x 8GB G.Skill Sniper DDR3 1866 MHz
    Asus GTX 770 DirectCU II OC 2GB
    Samsung 840 Evo 250 GB
    Raid1 de 2xWD Caviar Black 640GB
    Seagate 7200.12 1TB + WD Caviar Blue 500GB
    Corsair Obsidian 800D + OCZ ModXStream 780W
    Dell U2414H 24"
    Logitech G35 + G510 + G700

  7. #7
    Cuenta inhabilitada
    Mensajes
    617

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Vaya movida no? Tienes una placa asus, mira a ver si tienes activado el Memory Remap.

  8. #8
    Sin vida social
    Ubicación
    Valenca
    Edad
    47
    Mensajes
    365

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Entra en la bios , Advanced , North Bridge Configuration , y en la linea Memory Remap Feature mira si esta Enabled.

  9. #9
    Master Avatar de drfernan
    Ubicación
    Donostilandia
    Edad
    28
    Mensajes
    1,865

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Esta enabled, si.

    Lo que me mosquea es que la BIOS muestre que solo hay instalados 4088MB. Solo muestra los 8192 en Windows/CPU-Z.
    Intel Core i7 4770K + NH-U12P SE2
    Asus Z97 Deluxe
    2 x 8GB G.Skill Sniper DDR3 1866 MHz
    Asus GTX 770 DirectCU II OC 2GB
    Samsung 840 Evo 250 GB
    Raid1 de 2xWD Caviar Black 640GB
    Seagate 7200.12 1TB + WD Caviar Blue 500GB
    Corsair Obsidian 800D + OCZ ModXStream 780W
    Dell U2414H 24"
    Logitech G35 + G510 + G700

  10. #10
    Cuenta inhabilitada
    Mensajes
    617

    Predeterminado Re: 8 GB instalados, 4GB usables.

    Ah, que en el post de la bios te marca que tienes 4gb?

    Igual es una tonteria, y si los cambias de orden? Me refiero a los nuevos ponerlos en los zocalos donde tenias los antiguos, y los antiguos en los otros.

Página 1 de 4 1234 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •