Resultados 1 al 7 de 7

Tema: Al arrancar Windows... el Monitor entra en modo ahorro de energia

  1. #1

    Predeterminado Al arrancar Windows... el Monitor entra en modo ahorro de energia

    Me tiene loco...

    Enciendo el ordenador, sale el logo de la placa base, el texto de costumbre (cuando arrancas), el logo de Windows...y cuando empieza a arrancar Windows el monitor entra en modo de ahorro de energía... Vamos, que SE QUEDA LA PANTALLA TOTALMENTE EN NEGRO... y no se ve nada.
    Aunque yo no vea nada, Windows sigue arrancando perfectamente... lo intuyo mas que afirmarlo... lo digo porque el disco duro sigue trabajando.

    He probado todas las opciones posibles en panel de control de Windows, en cuanto a la configuración del modo de ahorro de energía. Creo recordar, que lo tengo configurado al máximo rendimiento en todo.

    En cambio, si arranco el ordenador en modo de prueba de fallos... no tengo problema... arranca perfectamente y no entra el monitor en modo de ahorro de energía.

    He probado con el Windows Vista... y con otro disco duro en el que tengo instalado Windows 7... y con ambos me da el problema.

    Pues lo dicho, que no tengo ni idea de que coños esta pasando y mucho menos como solucionarlo.

    Descarto que sea problema del monitor... ya que lo he probado en otro ordenador y funciona perfectamente.

    ¿Podría ser algo que se haya desconfigurado en la BIOS?

    Agradezco cualquier tipo de sugerencia... estoy empezando a desesperarme.

    MUCHAS GRACIAS

    eros

    PD: ya he probado a restaurar el equipo a un punto anterior... y tampoco arreglo nada.
    Última edición por eros69; 13/01/2010 a las 22:22
    Gigabyte X38-DQ6, Intel Core Quad 6600 (Disipador: Scythe Ninja 3), 4 GB A Data Extreme Edition DDR2 800 4-4-4-12, Gigabyte GTX 560 ti, Fuente Xigmatek 750W, 2 Discos duros Segate sata2 (500 GB) y un Western Digital Caviar Black (1 Terabyte), Caja Thermaltake Shark, Monitor Dell U2410

  2. #2

    Predeterminado Re: Al arrancar Windows... el Monitor entra en modo ahorro de energia

    Seguramente es un problema de drivers de la tarjeta gráfica. Prueba a desinstalar los drivers y reinicia. Si funciona sin drivers (en ese momento estarás con los generico de Windows) es que los que tenía no son correctos o estan mal. Si no funciona será que la gráfica está mal.

  3. #3

    Predeterminado Re: Al arrancar Windows... el Monitor entra en modo ahorro de energia

    MUCHAS GRACIAS por contestarme

    Pues me dejas helado con que la grafica se haya estropeado (otro gasto mas)... en cuanto a los drivers, tengo instalados la ultima version de nvidia (bajados de esta misma pagina)... tengo instalados estos drivers desde que salieron... y hasta ahora no me habian dado problemas... en ninguno de los 2 discos duros (en uno Windows Vista.. y en el otro Windows 7).

    Pensandolo mejor, tiene sentido lo que dices, ya que cuando arranco en modo de prueba de fallos no me da este problema.

    Probare a instalar unos controladores anteriores a esta version que tengo... a ver que pasa.

    Por cierto... ya puestos a divagar, ¿Podría ser un Virus?. Lo pregunto por ir descartando posibles problemas.

    Un Saludo

    eros
    Gigabyte X38-DQ6, Intel Core Quad 6600 (Disipador: Scythe Ninja 3), 4 GB A Data Extreme Edition DDR2 800 4-4-4-12, Gigabyte GTX 560 ti, Fuente Xigmatek 750W, 2 Discos duros Segate sata2 (500 GB) y un Western Digital Caviar Black (1 Terabyte), Caja Thermaltake Shark, Monitor Dell U2410

  4. #4

    Predeterminado Re: Al arrancar Windows... el Monitor entra en modo ahorro de energia

    Pues no es un problema de drivers....los quite y me seguía entrando en modo de ahorro de energía al arrancar Windows de forma normal.

    Puse otro monitor viejo... y ni siquiera se veía el logo de la placa base... en este no se veía absolutamente nada desde el principio.

    Quito cables... pongo cables... quito disco duro... pongo el otro disco duro....todo sigue igual. Las 2 de la mañana, "a la mierda" me voy a dormir.

    Nada mas levantarme esta mañana, enciendo el ordenador... Y ARRANCA SIN PROBLEMAS..."acojonante".

    De momento, no me he atrevido a reiniciar el ordenador (por si acaso)... lo que esta claro es que algo pasa... ni puñetera idea de que puede ser... pero algo hay... ya es la segunda vez que me ocurre esto (hará 15 días más o menos).

    Lo que mas me cabrea, es que ocurre cuando mas falta me hace el ordenador.

    De momento, segun me han dicho, pienso que podria ser un problema de la Gráfica... no se me ocurre otra cosa. Aunque la gráfica nunca me ha dado problemas... y soy bastante "jugón".

    Ni idea, que puede estar pasando realmente.

    MUCHAS GRACIAS

    eros
    Gigabyte X38-DQ6, Intel Core Quad 6600 (Disipador: Scythe Ninja 3), 4 GB A Data Extreme Edition DDR2 800 4-4-4-12, Gigabyte GTX 560 ti, Fuente Xigmatek 750W, 2 Discos duros Segate sata2 (500 GB) y un Western Digital Caviar Black (1 Terabyte), Caja Thermaltake Shark, Monitor Dell U2410

  5. #5

    Predeterminado Re: Al arrancar Windows... el Monitor entra en modo ahorro de energia

    Perdonar que insista en este tema... pero es que sigue entrando en modo de ahorro de energía... y no encuentro solución por ningún lado.

    He desistalado los drivers de nividia, ya que en modo de prueba de fallos arranca sin problemas (ya que no trabajan dichos drivers)... Reinicio el ordenador... y claro, Windows me detecta una gráfica y me instala unos drivers para ella... vuelvo a reiniciar el ordenador.. y ya estamos... vuelve a entrar en modo de ahorro de energía.

    No se si formatear.. o si se ha jodido la gráfica, la Fuente de alimentación.. o yo que se.

    Las opciones de energía las he dejado como venían por defecto (ya que las tenia al máximo rendimiento). He quitado el fondo de escritorio y he puesto uno de Windows (por si acaso)... No se que mas puedo hacer.

    Tengo 2 discos duros: en uno instalado el Windows 7 y en el otro Windows Vista. En el Windows 7, tengo instalados los programas básicos. Tanto si arranco el ordenador con uno o con otro (separados, es decir no conectados los 2 a vez) me da el mismo problema.

    Tengo mucha faena de trabajo atrasada por culpa de este puñetero problema... AYUDA

    MUCHAS GRACIAS

    eros
    Última edición por eros69; 15/01/2010 a las 12:29
    Gigabyte X38-DQ6, Intel Core Quad 6600 (Disipador: Scythe Ninja 3), 4 GB A Data Extreme Edition DDR2 800 4-4-4-12, Gigabyte GTX 560 ti, Fuente Xigmatek 750W, 2 Discos duros Segate sata2 (500 GB) y un Western Digital Caviar Black (1 Terabyte), Caja Thermaltake Shark, Monitor Dell U2410

  6. #6

    Predeterminado Re: Al arrancar Windows... el Monitor entra en modo ahorro de energia

    Me he dado cuenta que este problema me lo da con la conexion DVI... por VGA funciona bien.

    Por lo cual pienso que es problema de grafica o de monitor... No de Windows.

    Si algun moderador considera cambiar de foro este post, por mi parte no hay inconveniente.

    MUCHAS GRACIAS

    eros
    Gigabyte X38-DQ6, Intel Core Quad 6600 (Disipador: Scythe Ninja 3), 4 GB A Data Extreme Edition DDR2 800 4-4-4-12, Gigabyte GTX 560 ti, Fuente Xigmatek 750W, 2 Discos duros Segate sata2 (500 GB) y un Western Digital Caviar Black (1 Terabyte), Caja Thermaltake Shark, Monitor Dell U2410

  7. #7
    Sin vida social Avatar de R91
    Ubicación
    En algún lugar de la Mancha cuyo nombre no quiero acordarme
    Edad
    22
    Mensajes
    311

    Predeterminado Re: Al arrancar Windows... el Monitor entra en modo ahorro de energia

    Puede ser una tontería, pero ¿has mirado la resolución de la pantalla?

    Puede ser que tengas configurado una que no soporte el monitor y por eso se apague. En modo a prueba de fallos entra con una resolución pequeña entonces si que se ve, prueba a cambiar la resolución desde allĺ

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •