Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Overclock SLI GTX260 + i7 920

  1. #1
    Vive aquí Avatar de karlangas79
    Ubicación
    Santiago de Compostela
    Mensajes
    788

    Predeterminado Overclock SLI GTX260 + i7 920

    Hola,

    Abro este tema a razón de unos problemas de estabilidad que he encontrado en mi equipo.

    El ordenador se compone principalmente de:

    - Core i7 920 a 3,9 GHz
    - DFI UT X58
    - 6 Gigas de ram
    - 2 GTX260
    - Antec CP-850 (2 railes)

    El micro es estable por lo que he podido comprobar, ahora los problemas empiezan con las gráficas, que non son estables a frecuencia de serie (una de ellas con un underclock de 20 en el core :S)

    Lo que ocurre es que en los juegos o benchs, las gráficas bajan a 400 de core y 300 de memoria al poco de empezar a jugar (no aparece el famoso error de reinicio de controlador).

    Mi pregunta es: ¿A que se puede deber esto?, ¿puede ser que la fuente no esté dando la alimentación necesaria y por eso bajan de frecuencia?

    Un saludo.
    Última edición por karlangas79; 05/05/2010 a las 15:25

  2. #2
    Sin vida social Avatar de _Enyap_
    Ubicación
    Valladolid
    Mensajes
    446

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Las GPUs disponen de dos velocidades, 2D y 3D. En 2D operan a las frecuencias que dices.
    Entiendo que tu problema es que no cambian a modo 3D durante los juegos. Si así fuese, los resultados en los test sintéticos o en los propios juegos cantarían.
    ¿Puedes colgar una captura de algún test para verificar si realmente funcionan mal?

    Si no ejecutasen el 3D me huelo algún problema con el controlador que estés utilizando, no con la fuente de alimentación.

  3. #3
    Vive aquí Avatar de karlangas79
    Ubicación
    Santiago de Compostela
    Mensajes
    788

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Cita Iniciado por _Enyap_ Ver mensaje
    Las GPUs disponen de dos velocidades, 2D y 3D. En 2D operan a las frecuencias que dices.
    Entiendo que tu problema es que no cambian a modo 3D durante los juegos. Si así fuese, los resultados en los test sintéticos o en los propios juegos cantarían.
    ¿Puedes colgar una captura de algún test para verificar si realmente funcionan mal?

    Si no ejecutasen el 3D me huelo algún problema con el controlador que estés utilizando, no con la fuente de alimentación.
    Gracias por responder,

    Al entrar en el juego o test sintético están a sus velocidades de 3d (lo veo en el g13 con el evga precision) pero el problema viene un poco despues que bajan a 400 300, como si no tubiesen suficiente energía, no se.

    Estoy probando ahora una tarjeta sola, la gigabyte del robot que viene a 650/1000 y va bien conectada a los 2 railes de la fuente de alimentación. Tengo que probar con un solo rail a ver.

    ¿puede ser que una de las gráficas esté en mal estado? Justo las acabo de recibir de rma (2 meses de espera, que suplicio) y me cambiaron una, pero la otra dicen que está bien.

    Un saludo.

  4. #4
    Sin vida social Avatar de _Enyap_
    Ubicación
    Valladolid
    Mensajes
    446

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    En configuraciones SLI bastaría que una de ellas estuviera defectuosa y no alcanzase sus velocidades reales de desempeño para que la otra se pusiera a su altura. Sucede como con la ram. Si pones dos módulos de diferente frecuencia, trabajarán a la velocidad más lenta.
    Testealas, como bien debes estar haciendo, por separado y comprueba que individualmente se comportan correctamente o por el contrario alguna presenta algún problema.

  5. #5
    Vive aquí Avatar de karlangas79
    Ubicación
    Santiago de Compostela
    Mensajes
    788

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Cita Iniciado por _Enyap_ Ver mensaje
    En configuraciones SLI bastaría que una de ellas estuviera defectuosa y no alcanzase sus velocidades reales de desempeño para que la otra se pusiera a su altura. Sucede como con la ram. Si pones dos módulos de diferente frecuencia, trabajarán a la velocidad más lenta.
    Testealas, como bien debes estar haciendo, por separado y comprueba que individualmente se comportan correctamente o por el contrario alguna presenta algún problema.
    Gracias, ¿sabes si es posible que bajen por falta de energía de la fuente?

    Un saludo.

  6. #6
    Sin vida social Avatar de _Enyap_
    Ubicación
    Valladolid
    Mensajes
    446

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Lo veo improbable.
    Un problema de alimentación no debería traer como consecuencia una bajada de la frecuencia de trabajo de las GPUs o en este caso su imposibilidad de pasar a modo 3D. Se manifestaría en forma de reinicios o posibles cuelgues.

    Si tienes a mano algún programa tipo Everest , en el apartado "sensor", comprueba que voltajes marca principalmente en la línea de 12V. Si fuesen anormalmente bajos podría deducirse que la fuente pudiera presentar algún problema, aunque dudo que esa Antec no pueda con todo.

  7. #7
    Vive aquí Avatar de karlangas79
    Ubicación
    Santiago de Compostela
    Mensajes
    788

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Cita Iniciado por _Enyap_ Ver mensaje
    Lo veo improbable.
    Un problema de alimentación no debería traer como consecuencia una bajada de la frecuencia de trabajo de las GPUs o en este caso su imposibilidad de pasar a modo 3D. Se manifestaría en forma de reinicios o posibles cuelgues.

    Si tienes a mano algún programa tipo Everest , en el apartado "sensor", comprueba que voltajes marca principalmente en la línea de 12V. Si fuesen anormalmente bajos podría deducirse que la fuente pudiera presentar algún problema, aunque dudo que esa Antec no pueda con todo.
    Pues la línea de 12V marca entre 11,9 y 11,96.
    Parece que la fuente está bien, voy a testear la otra gráfica sola.

    Un saludo y gracias!

    Edito con una imagen de los datos de voltajes:



    Uploaded with ImageShack.us
    Última edición por karlangas79; 05/05/2010 a las 18:30

  8. #8
    Sin vida social Avatar de _Enyap_
    Ubicación
    Valladolid
    Mensajes
    446

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    De nada.
    Ya contarás, a ver si hay suerte.

  9. #9
    Vive aquí Avatar de karlangas79
    Ubicación
    Santiago de Compostela
    Mensajes
    788

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Hola de nuevo,

    Ya he probado las dos tarjetas por separado. En principio funcionan correctamente. Ninguna ha colgado el crysis jugando normalmente.

    Las he vuelto a poner en SLI y han fallado nada más empezar el crysis, no le ha dado tiempo ni a mostrar el logo.

    He desinstalado los drivers, pasado driver sweeper y vuelto a instalarlos, con sus correspondientes reinicios.

    Algo curioso es que ahora el evga precision no muestra correctamente la información de las gráficas en el g13, se queda colgado en el logo "EVGA precision"

    No se por donde cojerlo la verdad

    Un saludo.

  10. #10
    Sin vida social Avatar de _Enyap_
    Ubicación
    Valladolid
    Mensajes
    446

    Predeterminado Re: Overclock SLI GTX260 + i7 920

    Si que es raro.

    Dos ideas:
    1.-Quita el OC al micro temporalmente a ver si se estabiliza. Por descartar un OC inestable o bien realmente un problema de potencia de la fuente (que aunque sigo dudándolo ahora comentas que se ha colgado al iniciar crysis).
    2.-Prueba con otra versión de drivers.

    PD.: Imagino que tienes conectada la alimentación de las gráficas en railes independientes.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •