Resultados 1 al 6 de 6

Tema: Funcionaba bien, y derrepente "modo no compatible"

  1. #1

    Predeterminado Funcionaba bien, y derrepente "modo no compatible"

    Buenas a todos, el caso es que he cambiado la caja al pc de mi novia, manteniendo el resto de componentes.
    antes funcionaba de maravilla, con una 9800gt, conectada a una LCD de 32" mediante dvi-hdmi, a 1360x768 e iba y se veia de maravilla.
    Bueno, pues desmonto el viejo pc, lo monto en la caja nueva, lo enciendo y me da el mensae "modo no compatible"
    por que? si no he tocado nada, ni resolucion ni refresco ni nada!
    ademas la tv acepta un monton de resoluciones diferentes, como 1280x1204, 1680x1050,1920x1080 etc, incluso 640x480, y ahora de pronto sale esto.
    Sabeis que puede ser?
    Ahora no estoy hay, mañana cuando vaya sacare la grafica y la volvere a poner a ver.
    He probado en las 2 salidas dvi de la grafica y en distintos hdmi de la tv.
    un momneto se ha visto imagen, la carga de la bios, y otra vez a vuelto a poner el maldito mensaje.
    A ver si me podeis ayudar...
    Agures!
    Corsair VX550w / i5 2500K@3.6 1.090v / Scythe KatanaIII / Asrock p67 extreme4 /2x4gb G.Skill ripjaws 1600CL8 / Gainward GTX580 Phantom /Samsung spinpoint F3 500gb / ASUS Xonar D1 / Samsung LE40M87 Fullhd / Logitech Mx1000 Bluetooth / Sony HTDDWG800 5.1 PCM lineal / S.O: WIN 7 profesional X64

  2. #2
    Con domicilio en Noticias3d.com Avatar de ivanjmg
    Ubicación
    S.C. de Tenerife
    Edad
    31
    Mensajes
    11,030

    Predeterminado Re: Funcionaba bien, y derrepente "modo no compatible"

    Supongo que al dejar sin corriente el PC (ya que lo has desmontado y vuelto a montar) los ajustes de la tarjeta gráfica han cambiado, probablemente tenga una frecuencia de actualización demasiado alta y por eso no puede verse, ajústala a 60Hz (si no tienes un monitor a mano prueba a desinstalar la tarjeta gráfica en modo a prueba de fallos y luego entra en Windows normalmente).

    Saludos

  3. #3
    Vive aquí
    Ubicación
    Zaragoza
    Mensajes
    998

    Predeterminado Re: Funcionaba bien, y derrepente "modo no compatible"

    Cuando he leído el título del post, he creído que ibas a hablar sobre el potorro de mi ex-novia...
    Asus P8P67 PRO / Intel i7 2600k / 4 GB Patriot Viper 1333 Mhz / Samsung F3 1TB / Sapphire HD 6950 / Sound Blaster Z + Asus Xonar U3 / Steelseries Merc Stealth / Mad Catz MMO 7 + Steelseries QcK / Logitech DFP / OCZ ModXStream Pro 700W / Antec Solo / Samsung 32" LE32C530 - W7 Prof x64

  4. #4

    Predeterminado Re: Funcionaba bien, y derrepente "modo no compatible"

    Cita Iniciado por ivanjmg Ver mensaje
    Supongo que al dejar sin corriente el PC (ya que lo has desmontado y vuelto a montar) los ajustes de la tarjeta gráfica han cambiado, probablemente tenga una frecuencia de actualización demasiado alta y por eso no puede verse, ajústala a 60Hz (si no tienes un monitor a mano prueba a desinstalar la tarjeta gráfica en modo a prueba de fallos y luego entra en Windows normalmente).

    Saludos
    el problema es que no puedo ver nada en la pantalla.
    y si es cosa del refresco entonces por que a veces veo pantallazos? no se, es una cosa muy rara, tambien habia pensado en el cable, esta tarde vuelo, llevo otro cable dvi-hdmi y uno vga, desmonto otra vez la grafica y vuelvo a pincharla, a ver si lo soluciono.
    Agures!
    Corsair VX550w / i5 2500K@3.6 1.090v / Scythe KatanaIII / Asrock p67 extreme4 /2x4gb G.Skill ripjaws 1600CL8 / Gainward GTX580 Phantom /Samsung spinpoint F3 500gb / ASUS Xonar D1 / Samsung LE40M87 Fullhd / Logitech Mx1000 Bluetooth / Sony HTDDWG800 5.1 PCM lineal / S.O: WIN 7 profesional X64

  5. #5
    Con domicilio en Noticias3d.com Avatar de ivanjmg
    Ubicación
    S.C. de Tenerife
    Edad
    31
    Mensajes
    11,030

    Predeterminado Re: Funcionaba bien, y derrepente "modo no compatible"

    Entendí que no veías nada en Windows, pero que si veías cosas en modo MSDOS, y que el mensaje de error te salía al entrar a Windows... vale, entonces el problema estará en el cable o en la tarjeta gráfica, el cable sería probar con otro, pero si la tarjeta gráfica se ha fastidiado si que es una putada, si no ves nada es modo MSDOS no hay nada que hacer, salvo que conectes otra pantalla y funcione, en cuyo caso habría que pensar cual puede ser el problema.

    Saludos

  6. #6

    Predeterminado Re: Funcionaba bien, y derrepente "modo no compatible"

    ya esta solucionado, se habia doblado un pin del cable dvi, ahora va perfecto.
    Agures!
    Corsair VX550w / i5 2500K@3.6 1.090v / Scythe KatanaIII / Asrock p67 extreme4 /2x4gb G.Skill ripjaws 1600CL8 / Gainward GTX580 Phantom /Samsung spinpoint F3 500gb / ASUS Xonar D1 / Samsung LE40M87 Fullhd / Logitech Mx1000 Bluetooth / Sony HTDDWG800 5.1 PCM lineal / S.O: WIN 7 profesional X64

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •