Resultados 1 al 10 de 10

Tema: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

  1. #1

    Post [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Hola a tod@s.

    Tengo un problema, visto lo visto de incompatibilidad, aunque desconozco si tiene solución. Os cuento.

    Poseo un portátil Fujitsu-Siemens Amilio Li1705 con Windows Vista Home Basic.

    Las característcas del mismo no son nada buenas, por lo que siempre ha ido lento, lento a pesar de intenar tenerlo optimizado en cuanto a drivers, actualizaciones y demás (defragmentación incluída)

    Por ello decidí instalar Windows 7 Ultimate 32bits y bueno, el resultado a primera vista es cbestial. Carga rápido y las aplicaciones van como un tiro, además de que es más estable, pero tengo un problema: no se escucha el sonido por los auriculares. Los altavoces funcionan perfectamente, pero al conectar los cascos con la clavija nada de nada...

    He instalado todos los drivers posibles (utilizando Driver Genius PRO 10) además de instalar todas las actalizaciones disponibles, pero sigue sin oírse.

    Este problema nunca lo he tenido con Vista, pues he escuchado el sonido indistantamente por los altavoces y por los auriculares.

    ¿Alguna idea/solución?

    Saludos y gracias de antemano.
    CPU: Intel® Core 2 Quad Q6600@2.4 Ghz + Cooler Master Hyper 412S | Placa Base: ASUS P5K | Tarjeta Video: Sapphire Radeon HD7870 XT 2GB GDDR5 | Memoria: Mushkin Extreme DDR2 PC2-8500 4GB 2x2GB | HD´s: Crucial M4 128GB + Samsung Spintpoint F3 500GB SATA2 + WD Caviar Black 640GB SATA2 | Fuente: Corsair HX520W | Caja: Lian-Li PC-G7 | Monitor: Samsung SyncMaster T220 | Teclado/Mouse: SVEON SCT018 + A4 Tech F4

  2. #2
    Viciadill@ Avatar de jimmycbf
    Ubicación
    Alicante
    Edad
    59
    Mensajes
    168

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    He buscado un poco en Google y encuentro un paquete de drivers para tu ordenador, pero desconozco si se incluye el que precisas. Si lo crees oportuno, puedes descargarlos de aquí:

    http://rapidshare.com/files/24442209...lo_LI_1705.zip

    Saludos

  3. #3
    Master Avatar de darkvier
    Ubicación
    Huelva (España)
    Edad
    21
    Mensajes
    2,127

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    fijate en el panel de control -> sonido. Que dispositivo de salida de sonido tienes activado
    CPU: AMD Phenom II X2 550 3.1Ghz @ X3 3,5Ghz 1.35v CPU COOLING: Cooler Master Hyper Tx3 RAM: 4GB DDR3 1333Mhz
    MOTHERBOARD: GIGABYTE GA-MA785GMT-UD2H NB:785G/SB:710 GPU: ATI 5670 HDD: Samsung HD502HJ 500 GB 16MB - WD Blue 500GB WD5000AAKX

    Club Mutantes - Ranking LinX - Guia UnderVolt - Guia Phenom Tweaker - Guia K10Stat - Guia OC AMD

  4. #4

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Cita Iniciado por jimmycbf Ver mensaje
    He buscado un poco en Google y encuentro un paquete de drivers para tu ordenador, pero desconozco si se incluye el que precisas. Si lo crees oportuno, puedes descargarlos de aquí:

    http://rapidshare.com/files/24442209...lo_LI_1705.zip

    Saludos
    Voy a echarle un vistazo y comento, gracias.

    EDITO. Ya había descargado estos drivers, aun así voy a formatear Vista e instalar Win7 de nuevo con este paquete a ver qué tal.
    Última edición por Q6600; 08/12/2010 a las 11:15
    CPU: Intel® Core 2 Quad Q6600@2.4 Ghz + Cooler Master Hyper 412S | Placa Base: ASUS P5K | Tarjeta Video: Sapphire Radeon HD7870 XT 2GB GDDR5 | Memoria: Mushkin Extreme DDR2 PC2-8500 4GB 2x2GB | HD´s: Crucial M4 128GB + Samsung Spintpoint F3 500GB SATA2 + WD Caviar Black 640GB SATA2 | Fuente: Corsair HX520W | Caja: Lian-Li PC-G7 | Monitor: Samsung SyncMaster T220 | Teclado/Mouse: SVEON SCT018 + A4 Tech F4

  5. #5

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Hola de nuevo.

    Ya instalé Win7.

    Los drivers que me has proporcionado, vienen divididos en carpetas, pero ni un sólo instalador. Aparecen archivos de sistema (.sys), de información del sistema y algo más.

    ¿Cómo los instalo?
    CPU: Intel® Core 2 Quad Q6600@2.4 Ghz + Cooler Master Hyper 412S | Placa Base: ASUS P5K | Tarjeta Video: Sapphire Radeon HD7870 XT 2GB GDDR5 | Memoria: Mushkin Extreme DDR2 PC2-8500 4GB 2x2GB | HD´s: Crucial M4 128GB + Samsung Spintpoint F3 500GB SATA2 + WD Caviar Black 640GB SATA2 | Fuente: Corsair HX520W | Caja: Lian-Li PC-G7 | Monitor: Samsung SyncMaster T220 | Teclado/Mouse: SVEON SCT018 + A4 Tech F4

  6. #6
    Viciadill@ Avatar de jimmycbf
    Ubicación
    Alicante
    Edad
    59
    Mensajes
    168

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Pues si te digo la verdad...No lo sé.

    Saludos

  7. #7

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Vaya... A ver si alguien sabe cómo instalarlos.
    CPU: Intel® Core 2 Quad Q6600@2.4 Ghz + Cooler Master Hyper 412S | Placa Base: ASUS P5K | Tarjeta Video: Sapphire Radeon HD7870 XT 2GB GDDR5 | Memoria: Mushkin Extreme DDR2 PC2-8500 4GB 2x2GB | HD´s: Crucial M4 128GB + Samsung Spintpoint F3 500GB SATA2 + WD Caviar Black 640GB SATA2 | Fuente: Corsair HX520W | Caja: Lian-Li PC-G7 | Monitor: Samsung SyncMaster T220 | Teclado/Mouse: SVEON SCT018 + A4 Tech F4

  8. #8
    Viciadill@ Avatar de jimmycbf
    Ubicación
    Alicante
    Edad
    59
    Mensajes
    168

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    A ver si este artículo ayuda: Se haría desde el administrador de dispositivos, actualizar controlador de modo manual y elegir la carpeta donde hayas puesto los drivers. (Mira desde la mitad de la página hacia abajo)

    http://www.solodrivers.com/ayuda/vista_3


    Saludos
    Última edición por jimmycbf; 08/12/2010 a las 12:32

  9. #9

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Cita Iniciado por jimmycbf Ver mensaje
    A ver si este artículo ayuda: Se haría desde el administrador de dispositivos, actualizar controlador de modo manual y elegir la carpeta donde hayas puesto los drivers. (Mira desde la mitad de la página hacia abajo)

    http://www.solodrivers.com/ayuda/vista_3


    Saludos
    Ok, voy a ver.
    CPU: Intel® Core 2 Quad Q6600@2.4 Ghz + Cooler Master Hyper 412S | Placa Base: ASUS P5K | Tarjeta Video: Sapphire Radeon HD7870 XT 2GB GDDR5 | Memoria: Mushkin Extreme DDR2 PC2-8500 4GB 2x2GB | HD´s: Crucial M4 128GB + Samsung Spintpoint F3 500GB SATA2 + WD Caviar Black 640GB SATA2 | Fuente: Corsair HX520W | Caja: Lian-Li PC-G7 | Monitor: Samsung SyncMaster T220 | Teclado/Mouse: SVEON SCT018 + A4 Tech F4

  10. #10

    Predeterminado Re: [PROBLEMA] No funciona el sonido -Auriculares & Windows 7-

    Arreglado!!! Mil gracias. He seguido el procedimiento que marca la web y sin problema.

    Saludos y gracias.
    CPU: Intel® Core 2 Quad Q6600@2.4 Ghz + Cooler Master Hyper 412S | Placa Base: ASUS P5K | Tarjeta Video: Sapphire Radeon HD7870 XT 2GB GDDR5 | Memoria: Mushkin Extreme DDR2 PC2-8500 4GB 2x2GB | HD´s: Crucial M4 128GB + Samsung Spintpoint F3 500GB SATA2 + WD Caviar Black 640GB SATA2 | Fuente: Corsair HX520W | Caja: Lian-Li PC-G7 | Monitor: Samsung SyncMaster T220 | Teclado/Mouse: SVEON SCT018 + A4 Tech F4

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •