Resultados 1 al 8 de 8

Tema: "No hay actualizaciones instaladas en este equipo"

  1. #1

    Predeterminado "No hay actualizaciones instaladas en este equipo"

    Resulta que tengo el Internet Explorer 9 Beta instalado, y lo quería desinstalar porque si no, no me deja instalar el Internet Explorer 9 RC. Pues bien, entro en Panel de Control > Programas > Programas y Características y dentro de ahí le doy donde pone "Ver actualizaciones instaladas", y en lugar de salirme todas las actualizaciones que tengo correctamente instaladas (en Windows Update me salen todas), me aparece la lista vacía con el mensaje de "No hay actualizaciones instaladas en este equipo". De modo que no puedo desinstalar el Internet Explorer 9 Beta. ¿Alguna solución?
    CPU: Intel Core i5-4670 + Corsair Cooling Hydro Series H60 // Placa: Asus Z87-Plus // GPU: Gigabyte GeForce GTX 770 OC 4GB
    SSD: Samsung 840 Pro 256GB + HDD: Seagate Barracuda 7.200.14 3TB // RAM: 2x8GB G.Skill Trident X DDR3 2400 MHz CL10
    T. Sonido: Asus Xonar Essence STX // Monitor: Dell U2412M // Fuente: Corsair CX750M // Caja: Cooler Master Silencio 650

  2. #2

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    Creo que en Microsoft tienen una opcion para desinstalarlo..., busca IE9 y alli te lo explican, creo.
    Saludos.

    Por favor leed las normas y recomendaciones.





  3. #3
    Con domicilio en Noticias3d.com Avatar de uchihas
    Ubicación
    Sevilla
    Edad
    22
    Mensajes
    14,622

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    Yo no tuve que desinstalar la Beta para meter la RC, raro es que te lo pida.

  4. #4

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    En el sitio web de Microsoft dice que si tengo problemas que desinstale la Beta e instale después la RC. Mi problema es que no puedo desinstalar la Beta porque no me aparece en actualizaciones instaladas.
    CPU: Intel Core i5-4670 + Corsair Cooling Hydro Series H60 // Placa: Asus Z87-Plus // GPU: Gigabyte GeForce GTX 770 OC 4GB
    SSD: Samsung 840 Pro 256GB + HDD: Seagate Barracuda 7.200.14 3TB // RAM: 2x8GB G.Skill Trident X DDR3 2400 MHz CL10
    T. Sonido: Asus Xonar Essence STX // Monitor: Dell U2412M // Fuente: Corsair CX750M // Caja: Cooler Master Silencio 650

  5. #5

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    Has seguido estos pasos:

    •Ir al menú Inicio y teclear: Ver actualizaciones instaladas
    •Una vez que se abra el panel, ir a Activar o desactivar características de Windows.
    •En la lista de actualizaciones, hacer clic secundario sobre Internet Explorer 9 y seleccionar la opción Desinstalar.
    Saludos.

    Por favor leed las normas y recomendaciones.





  6. #6

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    Nada, aparece vacío también:



    Uploaded with ImageShack.us
    CPU: Intel Core i5-4670 + Corsair Cooling Hydro Series H60 // Placa: Asus Z87-Plus // GPU: Gigabyte GeForce GTX 770 OC 4GB
    SSD: Samsung 840 Pro 256GB + HDD: Seagate Barracuda 7.200.14 3TB // RAM: 2x8GB G.Skill Trident X DDR3 2400 MHz CL10
    T. Sonido: Asus Xonar Essence STX // Monitor: Dell U2412M // Fuente: Corsair CX750M // Caja: Cooler Master Silencio 650

  7. #7

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    ¿Nadie tiene alguna solución? Tengo ganas de probar el Internet Explorer 9 Beta pero me es imposible instalarlo.
    CPU: Intel Core i5-4670 + Corsair Cooling Hydro Series H60 // Placa: Asus Z87-Plus // GPU: Gigabyte GeForce GTX 770 OC 4GB
    SSD: Samsung 840 Pro 256GB + HDD: Seagate Barracuda 7.200.14 3TB // RAM: 2x8GB G.Skill Trident X DDR3 2400 MHz CL10
    T. Sonido: Asus Xonar Essence STX // Monitor: Dell U2412M // Fuente: Corsair CX750M // Caja: Cooler Master Silencio 650

  8. #8

    Predeterminado Re: "No hay actualizaciones instaladas en este equipo"

    Acaba de salir el Internet Explorer 9 oficial y yo sin poder probarlo... ¿Nadie tiene alguna solución?
    CPU: Intel Core i5-4670 + Corsair Cooling Hydro Series H60 // Placa: Asus Z87-Plus // GPU: Gigabyte GeForce GTX 770 OC 4GB
    SSD: Samsung 840 Pro 256GB + HDD: Seagate Barracuda 7.200.14 3TB // RAM: 2x8GB G.Skill Trident X DDR3 2400 MHz CL10
    T. Sonido: Asus Xonar Essence STX // Monitor: Dell U2412M // Fuente: Corsair CX750M // Caja: Cooler Master Silencio 650

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •