Resultados 1 al 9 de 9

Tema: Problema con audio a traves de HDMI

  1. #1

    Predeterminado Problema con audio a traves de HDMI

    Tengo una ATI Sapphire HD4600 y antes la tenia conectada a una LCD Samsung 32" con la salida de audio a traves del HDMI pero ahora he cambiado de tv a una LED LG y no se que ocurre, que cada vez que enciendo el PC se deshabilita la salida de audio a traves de HDMI, tengo que quitar el cable y volver a conectarlo para que reconozca la tele y vuelva a parecer la salida a traves de HDMI.
    Porque ocurre esto?
    Gracias
    Intel Core 2 Quad Q6600 || 4gb RAM DDR2-800 Dual || ASUS P5Q || ATI Sapphire HD3850 512mb GDDR3
    Windows Vista Ultimate

  2. #2

    Predeterminado Re: Problema con audio a traves de HDMI

    En panel de control>sonido tienes el HDMi comos alida de audio predeterminada?

  3. #3

    Predeterminado Re: Problema con audio a traves de HDMI

    Si claro, no si funcionar funciona, el problema es que cada vez que reinicio el PC la salida HDMI se desconecta, y para que vuelva a funcionar tengo que quitar y poner el cable...
    Aparte es que estoy hecho un lio porque no se que drivers son los que tengo que instalar para que funcione correctamente, por un lado he instalado los drivers de audio ALC1200_Audio_V6015859_Windows7 correspondientes a la placa base (Asus P5Q), por otro lado he instalado los ATI Catalyst 11.2, que tb llevan unos drivers de sonido HDMI entre todas las caracteristicas, y por ultimo instalo los drivers Realtek HD Audio R2.55 que en teoria son los que tienen que habilitar que salga el audio a traves del HDMI.
    Última edición por Keruh; 06/03/2011 a las 09:40
    Intel Core 2 Quad Q6600 || 4gb RAM DDR2-800 Dual || ASUS P5Q || ATI Sapphire HD3850 512mb GDDR3
    Windows Vista Ultimate

  4. #4

    Predeterminado Re: Problema con audio a traves de HDMI

    nadie?
    Intel Core 2 Quad Q6600 || 4gb RAM DDR2-800 Dual || ASUS P5Q || ATI Sapphire HD3850 512mb GDDR3
    Windows Vista Ultimate

  5. #5

    Predeterminado Re: Problema con audio a traves de HDMI

    ¿Pero que tienes, dos drivers de sonido para la placa base?

    Instala solo los de la placa base originales, olvidate de los genericos de realtek.

    Y por ultimo, creo que el sonido de las ATI serie 4 en adelante, tienen chip de sonido en la propia grafica, a diferencia de la serie GT200 de nVidia que no lo tiene.

    Habilita en el panel de control de ATI la resolucion que tienes pero con sonido, al menos a mi con nVidia es asi y no creo que algo tan generico como la resolcion cambie tanto de uno a otro.

    De todas formas ten en cuenta que el audio sale del HDMI desde la grafica, tu no usas para nada el panel de sonido de la placa base.

    Intenta resolver primero lo de las resoluciones como HDTV y habilita el sonido. Pero desinstala todos los drivers de sonido de la placa base e instala los ultimos originales de ASUS.

    Por ponerte un ejemplo, mi placa lleva una SoundMax ADI1988, y si instalo los drivers de realtek, pierdo algunas funciones, en cambio los de SoundMax si me los da.

  6. #6

    Predeterminado Re: Problema con audio a traves de HDMI

    Los drivers de la placa no hay problema, son los que uso para sacar el sonido via Minijack al monitor.
    En el panel de control de Ati no hay ninguna opcion referente al sonido... Bueno yo por lo menos no la he visto.
    Intel Core 2 Quad Q6600 || 4gb RAM DDR2-800 Dual || ASUS P5Q || ATI Sapphire HD3850 512mb GDDR3
    Windows Vista Ultimate

  7. #7

    Predeterminado Re: Problema con audio a traves de HDMI

    Cita Iniciado por Keruh Ver mensaje
    Los drivers de la placa no hay problema, son los que uso para sacar el sonido via Minijack al monitor.
    En el panel de control de Ati no hay ninguna opcion referente al sonido... Bueno yo por lo menos no la he visto.
    El AUDIO de ATI sólo funcionará si:

    - Utilizas el "dongle" (o convertidor) de DVI a HDMI que te viene con la propia tarjeta.
    - Si instalas exclusivamente el driver de AUDIO que viene con la Catalyst Suite.

    Mi consejo es que, para probar, decidas qué tarjeta vas a usar,si la integrada en placa o la integrada en gráfica (la de ATI será mejor que la integrada en placa). Deshabilita por BIOS la integrada, si es la de ATI no instales el HDMI AUDIO Driver de la Catalyst suite.

    Asegúrate de que una vez instalados los drivers esté como "conectada" y como "primaria" en el panel de control, donde aparece audio la que hayas decido dejar.

    Si lo haces con la ATI, asegúrate de que la tele, trate esa conexión de la ATI a la tele como HDMI para que pueda sacar el sonido.

    También puedes poner las dos tarjetas simultáneamente pero ten en cuenta que debes poner como "primaria" sólo a una de las dos.

  8. #8

    Predeterminado Re: Problema con audio a traves de HDMI

    No puedo deshabilitar el sonido integrado porque tambien lo utilizo...
    Intel Core 2 Quad Q6600 || 4gb RAM DDR2-800 Dual || ASUS P5Q || ATI Sapphire HD3850 512mb GDDR3
    Windows Vista Ultimate

  9. #9

    Predeterminado Re: Problema con audio a traves de HDMI

    Cita Iniciado por Keruh Ver mensaje
    No puedo deshabilitar el sonido integrado porque tambien lo utilizo...
    No hay problema, sólo que deberás meterte en el panel de control en sonido para poner como primario el que decidas usar. Si usas el integrado por alguna conexión especial (SPDIF por ejemplo), puedes poner en las opciones de audio de tu reproductor favorito que salga el sonido por ese SPDIF. De esa manera, tendrás en los juegos el sonido por la tarjeta que quieras y en las películas el sonido por la tarjeta donde tengas el SPDIF.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •