Resultados 1 al 9 de 9

Tema: Torre se enciende pero no aparece imagen alguna en monitor?

  1. #1

    Predeterminado Torre se enciende pero no aparece imagen alguna en monitor?

    Srs. necesito ayuda para el siguiente problema: tengo una torre de una sobrina con el siguiente problema: se enciende normalmente pero no aparece imagen alguna en el monitor el cual queda como si no esta conectado a la torre? la conección del video es onboard. Por lo tal y por que desconozco lo que puede ser, me gustaría que me auxiliaran para poder repararla. Gracias

  2. #2
    Vive aquí Avatar de Ayoze_ramirez
    Ubicación
    Las Palmas G.C
    Mensajes
    580

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    El video es de placa? podría ser que se te fastidiara conecta una gráfica.

  3. #3
    Novatill@ Avatar de yesiyens
    Ubicación
    Cornellana
    Mensajes
    19

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    Comprueba en la BIOS que tienes activado el video de la placa. En caso afirmativo y te sigue sin funcionar prueba otra gráfica.
    Comprueba también que no tenga una tarjeta gráfica aparte de la integrada en la placa (se vería porque tendrías 2 conectores para el monitor en la torre) y si es así prueba a conectar el monitor en la otra toma

  4. #4
    Con domicilio en Noticias3d.com Avatar de Sleave
    Ubicación
    Gijon / ASTURIAS
    Edad
    94
    Mensajes
    7,006

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    Hola,

    si dice que es video onboard es que tienes VGA integrada y si dice que no ve nada en pantalla es que no arranca, por lo que entrar en BIOS va a ser imposible.

    Desconecta el cable de corriente de la fuente de alimentación y quitale la pila de botón de la placa base durante unos segundos y vuelbela a poner. Con esto reseteamos la BIOS para arrancar con valores seguros de fábrica.
    Comprueba que tienes todos los cables de alimentación conectados.
    Si continua así, vas a tener que hacerte con una tarjeta gráfica, pincharla y probar.

    un saludo
    Intel i7 2600k - ASUS Sabertooth P67 - 2x4GB DDR3 - ATCS480
    Gigabyte R280X 3GB - Crucial M4 256GB - Corsair RM550 - G19 + G300

  5. #5
    Vive aquí Avatar de fulgury
    Ubicación
    En un pais multicolor
    Mensajes
    560

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    Hola,

    Yo tuve el mismo problema, monitor no se encendia con grafica integrada, he cambiado de placa, de micro y puesto una grafica AGP pero persiste el problema.

    El PC es de empresa y necesito repararlo cuanto antes para facturacion y demas, pero ya no se que mas hacerle. TEngo un hilo abierto por si se os ocurre alguna idea.


    _Saludos y gracias
    Cooler Master CM 690 II Advanced
    Asrock Fatal1ty Z77 Profesional

    i5 3570K
    G.Skill Ripjaws X DDR3 2133Mhz 2x4GB
    Sapphire HD7870 GHz Edition OC 2GB GDDR5
    HSP HEXA 500W

    DELL 23"
    Creative P580 5.1


  6. #6
    Con domicilio en Noticias3d.com Avatar de Sleave
    Ubicación
    Gijon / ASTURIAS
    Edad
    94
    Mensajes
    7,006

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    Cita Iniciado por fulgury Ver mensaje
    Hola,

    Yo tuve el mismo problema, monitor no se encendia con grafica integrada, he cambiado de placa, de micro y puesto una grafica AGP pero persiste el problema.

    El PC es de empresa y necesito repararlo cuanto antes para facturacion y demas, pero ya no se que mas hacerle. TEngo un hilo abierto por si se os ocurre alguna idea.


    _Saludos y gracias
    En tu caso parece que no tienes conectado el cable de 4 pines a la placa base. O que la fuente de alimentación esté defectuosa.

    Un saludo
    Intel i7 2600k - ASUS Sabertooth P67 - 2x4GB DDR3 - ATCS480
    Gigabyte R280X 3GB - Crucial M4 256GB - Corsair RM550 - G19 + G300

  7. #7
    Vive aquí Avatar de fulgury
    Ubicación
    En un pais multicolor
    Mensajes
    560

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    EL cable esta conectado y la fuente no se si estara defectuosa, pero le puse otra que tengo yo bastante mejor y ocurria lo mismo.

    Saludos
    Cooler Master CM 690 II Advanced
    Asrock Fatal1ty Z77 Profesional

    i5 3570K
    G.Skill Ripjaws X DDR3 2133Mhz 2x4GB
    Sapphire HD7870 GHz Edition OC 2GB GDDR5
    HSP HEXA 500W

    DELL 23"
    Creative P580 5.1


  8. #8

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    Si el equipo tiene varios módulos de ram, deja uno solo y prueba a arrancar. Si no funciona, repite la prueba en otro zócalo de ram.

    Un saludo,

    PAPELETAS.
    Athlon II x4 620/Gigabyte GA-MA785GT-UD3H/Gigabyte GZ-X1/Club3d Radeon 5770/3 HD Seagate/Pioneer DVR-108/Audigy2 ZS/Led Ips LG-234 VPN/Mouse & Keyboard wireless Logitech MK300

    Y dijo el Gran Manitú: "Dejemos hablar a los Tomahawks"... (cosecha propia)

  9. #9

    Predeterminado Re: Torre se enciende pero no aparece imagen alguna en monitor?

    Yo tuve un problema similar al que comentas, y probando a resetear la bios, cambiar de fuente, cambiar de grafica, cambiar los modulos de ram de sitio y nada, la pantalla seguia sin verse imagen. Al final opte por cambiar los modulos de ram y wuala bingo, funciona todo bien. Prueba a cambiar la Ram.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •