Página 9 de 9 PrimerPrimer ... 56789
Resultados 81 al 88 de 88

Tema: ¡Ayuda con electrónica! Atmolight...

  1. #81

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    Saludos a todos! Al finál he conseguido hacer funcionar el ambi con un adaptador USB-TTL del mismo tipo que el que utilizó assasin, pero tengo un problemilla.

    Parece que vaya con retardo, me explico.

    Cuando pongo el momotest a hacer el fade, me salen todos los colores, si, pero un par de segundos después de que salgan en pantalla. Por ejemplo, en la pantalla sale el verde y luego el azul clarito, bien pues mientras en la pantalla saldria el azul clarito, mi ambi todavía va por el verde.

    Si pruebo a poner los colores individualmente, salen parecidos, pero no exactos. Siempre se va un poco.

    ¿Existe alguna forma de solucionar esto? Gracias!!

  2. #82
    Sin vida social Avatar de assasin
    Ubicación
    Zaragoza
    Mensajes
    345

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    Hola provotector.
    ¿Has configurado correctamente el puerto COM?
    ¿Has probado con otro programa?

    Saludos

  3. #83

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    Cita Iniciado por assasin Ver mensaje
    Hola provotector.
    ¿Has configurado correctamente el puerto COM?
    ¿Has probado con otro programa?

    Saludos
    Saludos Assasin, y muchas gracias por tu respuesta.

    El puerto COM lo configuro en momotest con las mismas opciones que tengo puestas en windows, que por cierto estan como salen por defecto.

    Si, he probado también con boblight y con aurora. Los colores no acaban de coincidir del todo, por ejemplo, el rojo intenso sale rosa. Es como si los colores que saca el ambi, fuesen por un punto por detrás de los colores que salen por pantalla, dentro de la escala RGB.

  4. #84
    Sin vida social Avatar de assasin
    Ubicación
    Zaragoza
    Mensajes
    345

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    Pues en ese caso el problema esta en otra parte.
    Quedan, el programa del pic, y el circuito. Habria que revisar los mismos.

  5. #85

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    He probado ya con varios .hex para el pic y nada. El circuito lo tengo montado en protoboard solo con lo básico. He conectado simplemente los 3 colores del canal 1 para hacer las pruebas simplificando al máximo.

  6. #86
    Sin vida social Avatar de assasin
    Ubicación
    Zaragoza
    Mensajes
    345

    Predeterminado

    ¿Y has probado otro canal?

    Es que ya se me acaban las opciones.

    Saludos, estaré pensando en ello.

    Enviado usando Tapatalk

  7. #87

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    Saludos!! Necesito saber que configuración de fusibles ponéis para programar el PIC16f628A también necesito saber que tipo de oscilador elegir, teniendo un programador T-20. Agradezco mucho toda vuestra ayuda.

  8. #88

    Predeterminado Re: ¡Ayuda con electrónica! Atmolight...

    Buenas gente! les cuento que me puse a hacer el diseño que publico assasin, consegui todos los componentes IGUALES a excepcion del capacitor de 100nf que consegui uno ceramico nose si habra diferencia, el tema es que me mande todo el trabajo, y lo probé, haciendo el test lo hace correctamente toda esa secuencia de colores etc, una salida funciona bien, la 2da anda el R el G y el B nó, y la 3er salida no anda nada.. Pero ademas conecte el conversor e instale el driver, lo reconoce bien pero a la hora de usar el momotest, aurora o cualquiera de esos programas detecta el COM y todo, incluso el aurora detecta el controlador pero las secuencias de colores y demas no hacen ningun efecto en las tiras de LED, osea estan siempre fijas sin importal lo que me muestran los programas... que puede estar mal? osea resumiendo, en el test de la placa anda, pero con los programas en windows no responde para nada.
    El conversor tiene los pines bien conectador me fije una y otra vez en el esquematico...

    gracias!!!

Página 9 de 9 PrimerPrimer ... 56789

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •