Resultados 1 al 5 de 5

Tema: No saca sonido 5.1 por HDMI

  1. #1

    Smile No saca sonido 5.1 por HDMI

    Buenas tenías el equipo de la firma y con la 4350 sacaba sin problema audio 5.1 por HDMI al Home cinema,en los ajustes del panel de control de audio de Windows tenía opción de Estereo,5.1 y 7.1

    Ahora tengo una placa : Asrock 880GMH/USB3 y uso la grafica integrada que trae ATI 4250 y su salida HDMI y configurando todo como lo tenía antes no hay forma de que no me diga que solo hay disponible Estereo.

    Lo cachondo es que lo oigo en 5.1 realmente cuando pongo por ejemplo MKV , a que se debe esto?

    Ya he reisntalado los drivers pero nada.

    Adjunto pantallazo.


    Vale,veo que la foto sale muy pequeña,el caso está en el la configuración de audio HDMI solo sale la opción estereo y
    ese es el problema.

    Uso Windows 7 64bits
    Última edición por bobnegro; 31/05/2011 a las 06:16

  2. #2

    Predeterminado Re: No saca sonido 5.1 por HDMI

    He actualizado la bios y nada,que cosa mas rara...

  3. #3

    Predeterminado Re: No saca sonido 5.1 por HDMI

    lo subo y comentar que google me da muchisimos resultados con problemas iguales me estoy artando a leer pero no consigo nada..

  4. #4

    Predeterminado Re: No saca sonido 5.1 por HDMI

    No pongas mensajes consecutivos, edita el primero y añade lo que quieras.
    Léete las Normas y recomendaciones del foro.

  5. #5

    Predeterminado Re: No saca sonido 5.1 por HDMI

    A nadie se le ocurre nada?


    EDITO.

    al final resulta que aunque me pone salida Estereo si que me saca 5.1 realmente,probado con Mkvs y archivos DTS Ac3 ect..

    Pues nada será un bug.
    Última edición por bobnegro; 31/05/2011 a las 23:08

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •