Resultados 1 al 10 de 10

Tema: WIFI: PROBLEMAS PARA CONECTAR A INTERNET

  1. #1
    Cuenta inhabilitada Avatar de maxilemax
    Ubicación
    Via Lactea
    Mensajes
    508

    Predeterminado WIFI: PROBLEMAS PARA CONECTAR A INTERNET

    Hola.

    Voy a intentar ser conciso.
    Material:

    - Linea ADSL.
    1 punto de acceso DLINK. Wifi. (conectado a router Prestige643 ADSL)
    2 tarjetas WIFI 54mbps.

    he configurado la red WIFI y funciona correctamente.

    El problema:
    Imposible conectar a internet desde la red WIFI.
    Las tarjetas WIFI tienen las siguientes ips.
    192.168.0.51
    192.168.0.52

    El P.A.
    192.168.0.50

    El router
    192.168.0.2

    Todos los componentes trabajan en la máscara de subred 255.255.255.0

    Pues a ver si alguien tiene alguna remota idea de que hago mal para no poder conectar a Internet desde la WIFI.

    Gracias.

  2. #2
    Con domicilio en Noticias3d.com Avatar de barton
    Ubicación
    /dev/hda2
    Mensajes
    12,408

    Predeterminado

    la IP de la puerta de enlace debe ser la del AP.... esto es 192.168.0.50 ....

    asegurate de poner las DNS en los equipos, de lo contrario, aunque SI te conectas a internet , no puedes acceder a paginas web por "nombre" (www.xxxxx.com) aunque si puedes hacerlo por IP
    Tu micro se inmolará si no te lees las normas
    Acer travelmate 345T (PIII600, 128MB , 100GB, Trident cyber 9525 2,5MB ) Powered By Kubuntu 6.10 Edgy eft

    Como molan las 3D del vista
    hay preguntas que no deben ser respondidas, la ignorancia es un estado de felicidad inigualable...

  3. #3
    Cuenta inhabilitada Avatar de maxilemax
    Ubicación
    Via Lactea
    Mensajes
    508

    Predeterminado

    Hola de nuevo.

    Ya tengo puesta como puerta de enlace la ip del P.A. es decir, 192.168.0.50
    Tambien tengo puestas las dns en las tarjetitas WIFI respectivas.
    Pero nada.
    Imposible acceder a Internet.

    No entiendo nada, puede ser que el rango de las ips no coincida con el del router?
    La ip del router es 192.168.0.2, teoricamente es válida para trabajar con el P.A y las tarjetas respectivas no?

    Un salu2 y gracias.

  4. #4
    Con domicilio en Noticias3d.com Avatar de barton
    Ubicación
    /dev/hda2
    Mensajes
    12,408

    Predeterminado

    en el AP tienes configurado como puerta de enlace la IP del router????

    no se me ocure otra cosa..... ops: ops: ops: ops:
    Tu micro se inmolará si no te lees las normas
    Acer travelmate 345T (PIII600, 128MB , 100GB, Trident cyber 9525 2,5MB ) Powered By Kubuntu 6.10 Edgy eft

    Como molan las 3D del vista
    hay preguntas que no deben ser respondidas, la ignorancia es un estado de felicidad inigualable...

  5. #5
    Cuenta inhabilitada Avatar de maxilemax
    Ubicación
    Via Lactea
    Mensajes
    508

    Predeterminado

    Desgraciadamente si, tiene la ip del router como puerta de enlace.
    Gracias por el interés, a ver si alguien que se haya encontrado con el mismo problema tiene alguna solución...

    Un salu2.

  6. #6
    Sin vida social
    Ubicación
    Tenerife
    Mensajes
    305

    Predeterminado

    las ips de ambas tarjetas no deberian estar de la ip del punto de acceso hacia abajo?

    es decir entre la ip de la puerta del acceso del router y la ip del punto de acceso


    osea entre 192.168.0.1-50

    prueba poniendo las ips acabadas en 0.3 y 0.4 a ver si hay suerte
    Ahtec signal X-9500 centrino 1.6, 80 gb, 1024 RAM, ATI M-9000 64 M
    ----------------------------------------------------
    1700@3100+ DFI NFII Ultra Infinity, 2x256 kingston samsung TCC-4 ddr400, WD800JB, Sapphire 9800 PRO, Silent x 480W, slk-900A, PlexWrite 24x10x40A

  7. #7
    Vive aquí
    Ubicación
    Madriz
    Edad
    36
    Mensajes
    626

    Predeterminado

    Te voy a decir como lo tengo yo y a mi me funciona la perfeccion

    Router 192.168.0.1

    AP 192.168.0.50 Gateway del AP 192,168.0.1

    Portatil 192.168.0.43 Gateway 192.168.0.1 (IP delRouter no del AP)

    y por supuesto todos con la misma mascara 255.255.255.0

    Ylos dns definidos en las configuracion ip del portatil
    Recursivo: Adj, vease recursivo.

  8. #8
    Sin vida social
    Ubicación
    Tenerife
    Mensajes
    305

    Predeterminado

    eso es alo que me refiero...

    a que las ip de los distintos punto inalambricos esten por debajo de la del punto de acceso y nunca por arriba


    yo tambien lo tengo asi y me funciona de pm
    Ahtec signal X-9500 centrino 1.6, 80 gb, 1024 RAM, ATI M-9000 64 M
    ----------------------------------------------------
    1700@3100+ DFI NFII Ultra Infinity, 2x256 kingston samsung TCC-4 ddr400, WD800JB, Sapphire 9800 PRO, Silent x 480W, slk-900A, PlexWrite 24x10x40A

  9. #9
    Cuenta inhabilitada Avatar de maxilemax
    Ubicación
    Via Lactea
    Mensajes
    508

    Predeterminado SOLUCIONADO!!!!

    Muchas gracias por todo.

    He cambiado la ip por una por debajo del P.A. y he puesto de puerta de enlace la del router y ya chuta!!!!

    Muchisimas gracias por la ayuda.
    Un salu2.

  10. #10
    Vive aquí Avatar de GGA
    Ubicación
    MURCIA- ESPAÑA
    Mensajes
    762

    Predeterminado

    Podeis ayudarme

    ¿Como se configura la conexion a internet, atraves de una red wifi?

    ¿ y como se una puerta de enlace en el router?.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •