Resultados 1 al 3 de 3

Tema: Mis graficas han bajado el rendimiento!!!

  1. #1

    Predeterminado Mis graficas han bajado el rendimiento!!!

    Pues eso, que he mudado componentes a una nueva caja y ahora resulta que pasando el 3dmark las graficas dan solo 24000 puntos cuando antes daban 30000, he modificado las conexiones de todo el equipo y no se si esto influira.me refiero a que quizas no les llegue bien corriente a las graficas o suficiente.
    He subido el numero de ventiladores de la caja, puede ser esto??.
    He probado actualizando drivers y nada.
    Estoy completamente perdido.
    I5 4670K // ASUS Z97 PRO // 8GB // EVGA GTX 980 // EVGA SUPERNOVA G2 850W // CORSAIR 900D // CUSTOM RL

  2. #2

    Predeterminado Re: Mis graficas han bajado el rendimiento!!!

    Solucionado, con tanto cambio se me habia ido el OC en la BIOS,jajajja, con tanto esconder cables ya no sabe uno donde tiene la cableza.
    I5 4670K // ASUS Z97 PRO // 8GB // EVGA GTX 980 // EVGA SUPERNOVA G2 850W // CORSAIR 900D // CUSTOM RL

  3. #3
    Con domicilio en Noticias3d.com Avatar de djohny
    Ubicación
    Logroño (La Rioja)
    Edad
    33
    Mensajes
    13,341

    Predeterminado Re: Mis graficas han bajado el rendimiento!!!

    Me alegro que fuera bien
    Silverstone FT03. Asus Z97m-Plus. 4690K @ 4,4Ghz. 8Gb DDR3 2666Mhz. Amd incoming.
    Corsair CS550M. SSD Trascend M.2 256Gb + SSD Trascend 256 Sata. Sony Blu-ray Slotin.
    Behringer MS40 Studio. Acer 23" Full HD. Logitech G402.

    Ms-Tech CI70/120w.
    Msi AM1i Itx. Sempron 3850 @ 1,3Ghz. 4Gb DDR3 1600Mhz.
    SSD Crucial M4 128Gb.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •