Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18

Tema: Desesperado! Mi pc arranca pero no se ve nada!

  1. #1

    Predeterminado Desesperado! Mi pc arranca pero no se ve nada! SOLUCIONADO

    Buenos a todos!

    Ayer me compre un pc nuevo y lo he estado montando, pero algo va mal porque el ordenador se enciende pero no se ve nada en pantalla y la placa base no pita en ningún momento.
    Todos son piezas nuevas menos la fuente de alimentación y los dos discos duros. La fuente de alimentación es genérica de 430W o 460W. Creo que es por culpa de esta que no arranca bien.

    He probado:
    Sacando las dos DDR3 y entonces si comienza a pitar. OK
    He desconectado la tarjeta grafica (HD 5770 1Gb DDr5 Refurbished de estas arregladas que venden en PCComponentes) y conectado el cable a la grafica integrada y nada. Ok la tarjeta grafica tampoco debe ser la culpable pq si con al integrada tampoco va…
    He desconectado los dos discos duros y el lector de dvd y lo demás conectado. Igual, arranca pero no se ve nada.
    He vuelto a poner el disipador por si acaso es eso, nada.
    Que creeis que es? La placa base va mal? No creo, sino no pitaría avsando de lo de las memorias no?
    Puede ser la fuente de alimentación que es de mala calidad y tiene poca potencia?

    El ordenador es un:
    AMD Phenom X4 965
    Placa base M5A 78L V2
    4Gb Corsair Value Select
    Ati HD5770 1Gb Refurbished

    Gracias chicos, ya no se que mas hacer!
    Última edición por bictal; 05/05/2012 a las 12:24

  2. #2

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    Como tantas otras veces esto no va aquí, habrá que moverlo a ¿que me pasa doctor?

    Mientras tanto deberías ir probando las cosas por orden y separadamente.

    Resetea la CMOS con el jumper correspondiente ( manual de placa base) o bien quita la pila de la placa base durante algunos minutos. Esto último recuerda hacerlo con el PC desconectado de la toma eléctrica e incluso desconectando el conector ATX que va de la fuente a la placa base.

    Arrancando con la bios por defecto mejor con la integrada de la placa por si dudas de la capacidad de la fuente, tienes que asegurarte de que está en bios habilitada.

    Conecta las dos tomas de energía de la placa (conector grande y el pequeño que va a las proximidades de la cpu)

    Solo el procesador y un módulo de memoria, ya probarás el otro separadamente y luego los dos a la vez.

    http://foro.noticias3d.com/vbulletin...d.php?t=131159

    Edito: supongo claro que el monitor está bien, también puedes probar algun otro conector gráfico por si acaso.
    Última edición por farenheit 452; 03/05/2012 a las 06:42

  3. #3

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    Gracias por contestar y perdona por haber puesto mal el post!

    Esta noche hare lo que me.has dicho a ver si consigo hacerlo funcionar!

    Gracias!!!

  4. #4

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    De nada hombre, no hay pega ya que los sufridos moderadores lo moveran a que me pasa doctor en cuanto puedan.
    Si te dejan una fuente puedes comprobar que ese no sea el problema.
    Un saludo.

  5. #5

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    me ha dado por mirar la web de asus y en mi placa, enla seccion CPUs soportadas aparece el procesador:

    Phenom IIX4 960 (HDX960WFK4DGM),3.3GHz,95W,rev.C3,SocketAM3,Quad-Core


    Phenom IIX4 960T(HDX960WFK4DGM),3.3GHz,95W,rev.C3,SocketAM3,Qu ad-Core


    Pero el mio es un Phenom IIX4 965 Quadcore Black Edition. Entiendo que no es compatible?!?! Mierda!

    Se puede arreglar actualizando la BIOS, a la ultima que esta colgada? Como se actualiza si ni siquiera puedo arrancar el pc? :s

  6. #6
    El señor de los forillos
    Ubicación
    Cerca de Madrid...capital
    Mensajes
    4,815

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    tienes el link de Asus/soporte de tu placa?
    es AM3+?

    Pregunta tonta...cuando enciendes el PC, ¿olles los pitidos del chequeo del arranque?¿has probado encender apagar el monitor?

    Si tu placa es esta : http://www.asus.es/Motherboards/AMD_...LM_LX_V2/#CPUS

    Si soporta X4 965...y muchas mas CPU's a partir de la bios 0303...pero no me queda claro tu modelo, ya que hay varios M5A78LM, la que te linko es LX V2, y tu especificas que es "V2" a secas.
    Amplia la informacion de tu PC lo maximo posible para facilitar ayudarte
    Última edición por JAJA; 03/05/2012 a las 11:28
    A sus Maximus VII Ranger
    I5 4690k + Noctua NH-U12P SE2
    CF HD5850 + LG Flatron W2452V PF 1920x1200
    G. Skill Sniper DDR3@1866mhz
    Cooler Maxter 620w 80+
    Elements G

  7. #7

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    He mirado la factura de compra y la placa exactamente es la ASUS M5A78L-M LX V2 AM3+
    Yo ahora estoy en el trabajo y solo puedo postear y consultar cosas con el movil y desde el no he visto que mi CPU fuera compatible, quizas no me salia toda la lista!

    Cuando enciendo el ordenador no se oye ningun pitido de checkeo, solo si por ejemplo quito la Ram si que suena un pitido intermitente. Es raro y ya me di cuenta de que no sonaba nada, el altavoz lo tengo bien conectado....

    Porque puede pasar?

    Entonces mi placa si es compatible con la CPU no? Uf menos mal!

  8. #8
    El señor de los forillos Avatar de nos
    Ubicación
    La Rioja
    Edad
    27
    Mensajes
    4,618

    Predeterminado

    ¿Qué revisión de BIOS tienes?

    Enviado desde mi GT-I9100 usando Tapatalk 2

  9. #9
    El señor de los forillos
    Ubicación
    Cerca de Madrid...capital
    Mensajes
    4,815

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    Cita Iniciado por bictal Ver mensaje
    He mirado la factura de compra y la placa exactamente es la ASUS M5A78L-M LX V2 AM3+
    Yo ahora estoy en el trabajo y solo puedo postear y consultar cosas con el movil y desde el no he visto que mi CPU fuera compatible, quizas no me salia toda la lista!

    Cuando enciendo el ordenador no se oye ningun pitido de checkeo, solo si por ejemplo quito la Ram si que suena un pitido intermitente. Es raro y ya me di cuenta de que no sonaba nada, el altavoz lo tengo bien conectado....

    Porque puede pasar?

    Entonces mi placa si es compatible con la CPU no? Uf menos mal!
    Pues no habras visto el listado, por que en esa placa AM3+ puedes poner mogollon de CPU's, incluida tu X4 965.
    Cuando estes en casa prueba a apagar y encender la pantalla. A mi me pasa a menudo que al encender el PC se queda la pantalla en negro con el piloto como si estubiese encendida, la apago y la enciendo y ya tengo imagen.

    Por otro lado, ¿que conexion estas usando?¿DVI, HDMI?¿has configurado el monitor para la entrada de video que usas?
    Quiero comentar esto por ser lo mas basico de comprobar, aunque parezca o pueda parecer algo simple
    A sus Maximus VII Ranger
    I5 4690k + Noctua NH-U12P SE2
    CF HD5850 + LG Flatron W2452V PF 1920x1200
    G. Skill Sniper DDR3@1866mhz
    Cooler Maxter 620w 80+
    Elements G

  10. #10

    Predeterminado Re: Desesperado! Mi pc arranca pero no se ve nada!

    Probare lo de la pantalla a ver...

    De conexiones probe hdmi i dvi por la tarjeta dedicada y vga por la integrada...y nada!

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •