Resultados 1 al 3 de 3

Tema: problema con deteccion automatica hdmi

  1. #1

    Predeterminado problema con deteccion automatica hdmi

    Hola,
    Tengo un problema muy raro con el PC que utilizo de HTPC.

    Lo tengo conectado por HDMI a la TV y por Optico al amplificador de audio, así puedo seleccionar la salida de audio para un dispositivo u otro dependiendo de por dónde lo quiera oir.

    Por defecto tengo el HDMI por la TV, pero cuando el ordenador se queda hibernando despues de no utilizarlo un rato, y tiempo despues muevo el ratón o pulso alguna tecla para reconectarlo....deja de reconocer la entrada HDMI.

    Solo aparece como opción el Optico al amplificador y el HDMI aparece como desconectado al pulsar el icono de la barra.

    Para solucionarlo tengo que desconectar el cable y volverlo a conectar cada vez, y entonces, vuelve a reconocerlo y a activarlo por defecto.

    Lleve el PC a reinstalar sistema operativo y ponerle algún componente, además de cambiar el propio cable (se me estropeó) y desde entonces me pasa, antes no me pasaba.

    Lo curioso es que el video que va tambien por el HDMI lo detecta en todo momento...

    tengo un htpc con placa zacate e350 de amd

    Alguien sabe a qué puede ser debido y como solucionarlo ? muchisimas gracias.

  2. #2

    Predeterminado Re: problema con deteccion automatica hdmi

    Lo que quieres decir es que deja de reconocerte el audio por HDMI no??

    Puede que te pase como a éste usuario, en un tema de más abajo

    http://foro.noticias3d.com/vbulletin...d.php?t=392487

    A mí me pasa lo que comentas al cambiar de señal en el receptor por ejemplo, pero según dicen aquí con las betas de estos drivers se soluciona. Eso sí, para que se vuelva a reestablecer el sonido yo no tengo que desconectar el cable, simplemente apagar el receptor y volverlo a encender. Por ahora no cambié el driver ya que prefiero actualizar cuando salga la versión final y no una beta.
    Gigabyte GA-MA69G-S3H / AMD X2 BE-2400 / Sapphire AMD Radeon HD 6870 / 2x1GB GEIL DDR800 / Thermaltake Armor Silver / WD 500Gb / Seagate 500GB / WD 320Gb

  3. #3

    Predeterminado Re: problema con deteccion automatica hdmi

    Efectivamente yo tenía el mismo problema y era por los drivers de la ATI...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •