Resultados 1 al 8 de 8

Tema: Problema con el Wake On Lan de la placa ASRock G31M-S

  1. #1

    Predeterminado Problema con el Wake On Lan de la placa ASRock G31M-S

    Buenos días,

    Tengo un problema con ésta placa. Es completamente nueva, y la he comprado para poder aprovechar un micro y unas memorias que tenía guardadas. Funciona perfectamente y además le he actualizado la bios a la última versión.

    El problema está en que le he instalado el Logmein para poder controlarlo de manera remota, y como sabeis, ésta aplicación da la posibilidad de arrancarlo a traves de la red. Yo lo uso con normalidad con más de 25 equipos, y todos los arranco sin problemas a traves de internet con ésta aplicación. Con ésta placa no soy capaz.

    Os comento las actuaciones adicionales que he realizado:
    • Le he actualizado la bios a la placa a su última versión.
    • Le he activado obviamente el wol en la bios.
    • Le he actualizado los drivers a la tarjeta de red incorporada en placa (Realtek)
    • He tocado las configuraciones avanzadas de la tarjeta de red y le he desactivado el "ahorro de energía"


    No se me ocurre que tocar más, ya que las opciones de energía en la bios no creo que influyan ya que es una fuente ATX y supongo que por defecto vendrá con el modo S3 o S1 en las ACPI. Tambien he comprobado que las opciones wol estén en "Pattern Match & Magic Packet". Y la administración de energía con la casilla "permitir a éste dispositivo activar el equipo".

    Que se me puede estar pasando? Me podeis ayudar?

    PD: Me acabo de dar cuenta que el anterior driver de la tarjeta de red me sacaba el modelo completo en el everest con el número de chipset, pero al actualizar al último driver no... solo me aparece ésto: Realtek PCIe FE Family Controller


    Muchas gracias chicos.
    Última edición por LeGenD; 21/09/2012 a las 07:03

  2. #2
    Viciadill@
    Ubicación
    Ciudad Real
    Mensajes
    190

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    La verdad es que es raro, yo revisaria si la placa tiene algún Jumper de WOL, y que el cable eth que estes utilizando tenga los 8 hilos.


    Parece que en manual hay un tal EUP LAN Jumper (EUP_LAN1) en el punto 22 de la estrutura de la placa miralo y nos comentas.
    AMD PHENOM II 960T

  3. #3

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    Si que tengo localizado dicho Jumper. ¿Que debería hacer? Retirarlo?

    Voy a ver lo de los hilos, pero he usado un latiguillo hecho que va directamente a la toma de red.

    Gracias, a ver si puedo solucionarlo que ando liadísimo.

  4. #4
    Viciadill@
    Ubicación
    Ciudad Real
    Mensajes
    190

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    Tienes que poner el pin EUP_LAN en disable y probar.


    Note: EUP_LAN and EUP_AUDIO jumper design decreases the power consumption
    of this motherboard to meet EuP standard. With an ASRock EuP ready
    motherboard and a power supply that the 5VSB power efficiency is higher
    than 50% under 100mA current consumption, your system is able to submit
    EuP standard. The default setting (short pin1 and pin2) is EuP enabled. If you
    want to disable this power saving function, you may short pin2 and pin3.
    Please be noticed that when EUP_LAN jumper is set to enabled, the
    Wake-On-LAN function under S3 (Suspend to RAM), S4 (Suspend to Disk),
    and S5 (Soft Off) will be disabled.
    AMD PHENOM II 960T

  5. #5

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    Parece que ahí puede estar el problema. Pero permíteme que te vuelva a preguntar, para ver si lo he entendido.

    1. Cojo el jumper y lo pongo en los pines 2-3
    2. Procuro que no estén activas las funciones (Suspend to RAM), S4 (Suspend to Disk),
    and S5 (Soft Off).

    Sería así?

    Gracias por tu ayuda.

  6. #6
    Viciadill@
    Ubicación
    Ciudad Real
    Mensajes
    190

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    The default setting (short pin1 and pin2) is EuP enabled. If you
    want to disable this power saving function, you may short pin2 and pin3.


    Tienes que conmutar los pines 2 y 3 para des habilitar la opción, y seguramente te funcione, de tofas formas si quieres echale un vistazo al manual.

    Yo no me preocuparia por las opciones que comentas de la bios, aunque si debes asegurarte de habilitar wake on lan.

    Lo que pasa es que está habilitado un modo que hace que no corran +5v por la placa y por eso no arranca, si quieres activar el arranque pulsando un tecla del teclaro tampoco te arrancara por que no le llega corriente suficiente.

    Por eso debes deshabilitar el modo de ahorro de energía colocando el jumper uniendo los pines 2 y 3.
    Última edición por Paco; 24/09/2012 a las 11:04
    AMD PHENOM II 960T

  7. #7

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    Eres un crack. No había caido en eso! Solucionado. Efectivamente era el Jumper.

    Vamos, pero tambien la culpa es mía por no leerme dicha parte del manual... jejeje

    Muchas gracias de nuevo.

  8. #8

    Predeterminado Re: Problema con el Wake On Lan de la placa ASRock G31M-S

    Gracias. Me ayudaste a mi tambien, que ademas no vi nada claro en el manual de la placa que habia que cambiar ese jump para activar el Wake on Lan.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •