Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Problema NFS Underground con Mando de Play

  1. #1
    Vive aquí Avatar de ZheroS
    Ubicación
    Sevilla
    Mensajes
    551

    Predeterminado Problema NFS Underground con Mando de Play

    Wenas de nuevo.

    Resulta que me he instalado de nuevo el juego para probar como iba el juego con los mandos originales de la play. Para ello he utilizado un adaptador USB con dos entradas de mando para play.
    En principio los detecta pero en el menu se vuelve loco y parece como si estuviera dejando pulsado la tecla de abajo y no puedo seleccionar nada.

    Alguien que haya jugado con el mando de la play al NFS Undeground?

    En el Leeme.txt del juego aparece esto.



    ----------------------------------------------------------------------------
    PROBLEMAS DE JOYSTICK
    ======================
    Todos los joysticks compatibles con Windows funcionan en NEED FOR SPEED
    UNDERGROUND.
    Sin embargo, si el dispositivo no estß bien configurado en Windows, puede
    ser que funcione de forma errßtica. Entre los sÝntomas de este comportamiento
    estßn los siguientes:

    - El cursor del rat¾n recorre automßticamente los botones en las pantallas
    de men·.
    - El coche hace movimientos errßticos no deseados (por ejemplo, gira
    continuamente).
    - Ciertos movimientos no se producen al pulsar la direcci¾n correcta.
    - Respuesta muy lenta en ordenadores antiguos.

    Para corregir estos problemas, configura y calibra correctamente el
    dispositivo
    en el Panel de control de Windows. Si los problemas persisten, desconecta
    el dispositivo del ordenador antes de jugar a NEED FOR SPEED UNDERGROUND
    y comprueba que tienes instalados sus controladores mßs recientes.

    ----------------------------------------------------------------------------

    Pero en el adaptador usb no existe ningun tipo de calibrador y sin embargo todos los juegos van como la seda.

  2. #2
    Cuenta inhabilitada
    Ubicación
    Salt (Girona)
    Mensajes
    4,702

    Predeterminado

    Lo tienes bien calibrado?

  3. #3

    Predeterminado

    yo uso adaptador USB para 2 controles de play y todo super bien. prueba si el control ta funcionando bien o cambia el adaptador. no es ninguna ciencia. la calibracion por default es perfecta.

  4. #4
    Sin vida social Avatar de Brutus_AMR
    Ubicación
    Cerdanyola del Vallés (BCN)
    Mensajes
    301

    Predeterminado

    pues a mi me pasaba lo mismo que a ZheroS con el SuperBox 4 para dual shock, al final a jugar con el teclado, eso si este juego es el unico que me ha dado problemas con el adaptador. Si encuentras solución avisa.
    Saludos

    Asus p4p800 deluxe | PIV c 2,4@3,400SL6WF | 9800 pro club3d

  5. #5
    Vive aquí Avatar de ZheroS
    Ubicación
    Sevilla
    Mensajes
    551

    Predeterminado

    ·Schuffer, el problema es ese que los controladores no traen ningun tipo de calibracion, pero ya te digo en todos los juegos excepto este funcionan perfectamente. De echo tenia un mando de play modificado para jugar desde el puerto paralelo y ahi si funciona.

    ·Sanosuke me puedes decir cuales son los drivers que usas y el tipo de adaptador usb?

    ·Brutus AMR, estate atento al post a ver si se soluciona, pero sigo pensando que son cosas de los drivers.

  6. #6
    Vive aquí Avatar de ZheroS
    Ubicación
    Sevilla
    Mensajes
    551

    Predeterminado

    Buscando por otros foros he encontrado un controlador diferente al que venia en el cd de la caja. Con estos controladores te deja calibrar el mando pero no hay forma de arreglar el problema. Lo dejo por aqui, porque hay gente que se le ha corregido el problema con estos drivers.

    http://www.mayflash.com/Download/SETUP345.EXE

  7. #7
    Vive aquí Avatar de kaiser-0.53
    Ubicación
    (vigo) GALIZA
    Mensajes
    888

    Predeterminado

    zhaeros para poder jugar al need con el adaptador de mando de play sin que te se te vulva loco en el menu, (como si tubieses la tecla de direcion calcada) tienes que tener dos mandos de play enchufados ala vez aun qe solo jueges con uno . azlo y te ira bien te lo digo por experiencia

    salu2

  8. #8

    Predeterminado

    Yo tengo el adaptador Dual Shooter creo que se llama traido de Korea y toda la gente que le tiene coincide en que se pega de tortas con los juegos de Ea Sports por ningún motivo en especial, simplemente por ser de EA.

    Saludos
    uP THe FuCKiN' iRoNS My FRieND!

    http://www.hattrickmania.net

  9. #9

    Predeterminado

    pues yo he jugado a muchos de EA y no problemo, con un adaptador USB mas viejo que el Maniac Mansion, pero eso si:

    los cabrónes del GTA III y GTA Vice City se vuelven locos y teclao al canto
    ------------------------------------------------
    Yo, de los de Spectrum 48 y ¿tú?

  10. #10
    Vive aquí Avatar de ZheroS
    Ubicación
    Sevilla
    Mensajes
    551

    Predeterminado

    Eso me pasaba en juegos como el Extreme Rally y el gunmetal, y se arreglaba como tu dices, poniendolo el otro mando, ahora mismo tengo uno de PS2 y otro de PSX, sabes si asi se arregla? de todos modos sigo pensando que es culpa de drivers, cual usais vosotros??

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •