Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18

Tema: Me va el ordenador a tirones

  1. #1

    Predeterminado Me va el ordenador a tirones

    Hola:

    desde hace un montón de tiempo tengo un problema con mi ordenador y no consigo saber de qué es. Cuando me pongo a jugar a cualquier juego, ver películas de DVD, Divx, ver la tele con la sintonizadora o escuchar música se producen unas ralentizaciones raras en el ordenador. Por ejemplo, si estoy jugando se queda el juego como congelado y luego sale todo de golpe otra vez, o si estoy escuchando música me va toda la canción a saltos, emite un sonido como si se me quedara trabado el audio (como cuando se cuelga el ordenador en medio de una peli y sólo se oye el sonido como un disco rayado todo el rato lo mismo, es algo así). Y así con todo.
    El caso es que encima, desde hace unos días mientras estoy navegando, programando o lo que sea, al mover el ratón hay veces que se me queda la flecha como trabada en un punto de la pantalla y luego sale de golpe. Total, que un desastre, porque no puedo hacer nada normalmente.
    Mi ordenador es un AMD Athlon XP 1700+, placa base EPOX 8HKA+, Winfast Geforce 3 Titanium 200 64 Mb, 768 Mb de RAM (1 de los módulos es Kingston y el otro genérico, pero ya me pasaba el problema este antes de ponerle el otro módulo), Sounblaster Live 5.1, Avermedia AverTV, 2 HD 1 de 40 Gb y el otro de 60 Gb (los dos Seagate), DVD Sony 16x, Grabadora DVD Sony DRU700.
    Tengo todos los drivers actualizados (o eso creo), no tengo ningún virus, el equipo está recién formateado y desfragmentado. Probé ayer el 3DMark y no me detectó ningún problema de hardware, también probé el HotCPU Tester y el Burning Rom y lo mismo, no me dan fallos de hardware.
    Ah y uso Windows XP con el Service Pack 1.
    ¿Alguna idea de cual puede ser el problema?
    Muchas gracias y perdón por el rollazo, pero es que estoy desesperada con el tema este ya.
    Saludos.

  2. #2

    Predeterminado

    Hola, mira a ver si tienes algún programa en memoria ke consuma mucha CPU o memoria.

    Durante unos días me paso algo así, y en mi caso, lo ke ocurría era ke los drivers de un Joystick estaban metidos, pero el Joystick NO estaba conectado, y por alguna razon los drivers petaban y me ralentizaba todo el sistema.


    Salu2
    AMD Tb-B 2600XP+@2450mhz (215x11,5 - 1,85v)Soltek SL-NV400-L64 - (nforce2) 2x512 ddr400
    RL 30º-40º
    ------------------
    Xaser Damier V6000 // RL(35º-45º) // 2xBarracuda 200gb 7200rpm // ATI 9100 128mb // WinXP Pro SP2-Linux Mandrake 10
    AOC 19"

  3. #3
    Sin vida social
    Ubicación
    León
    Edad
    28
    Mensajes
    204

    Predeterminado

    Yo q tu tb miraria haber si tenian algun problema tus memorias o sino podria ser xq tienes algun controlador corrupto en el ordenata.Salu2

  4. #4
    Master Avatar de NinoT
    Ubicación
    Lleida - Pirineus
    Edad
    34
    Mensajes
    1,505

    Predeterminado

    Yo estoy con Sesmar, mira en el administrador de tareas del windows (control+alt+supr) y mira que procesos son los que consumen cpu.

    Saludos

  5. #5
    Novatill@
    Ubicación
    Estepona ( Málaga )
    Mensajes
    15

    Predeterminado

    Haz lo que te dice NinoT, aunque te recomiendo también que ejecutes el comando tasklist en la consola para ver si existe algún proceso oculto que sea el problema..

    Mira también la red a ver si se envian o reciben muchos paquetes así por la cara, que quizás sea un troyano. Cuando vuelvas a encender tu ordenador, cierra el emule o cualquier programa p2p que tengas abierto y haz un netstat en CMD para ver si tienes conexiones activas..
    Alfa Romeo
    Quadrifoglio Verde


  6. #6

    Predeterminado

    Hola:

    gracias a todos por contestar. He estado mirando las tareas y así a priori no veo nada raro, la CPU me hace algún pico alto, pero por lo demás cuando no estoy haciendo ninguna cosa apenas tengo recursos consumidos. Además ya os digo que el equipo está recién formateado y llevo con este problema sin exagerar como 2 años y siempre me pasó, ya he probado de todo. Pensaba que tendría algo mal del hardware, pero los programas de verificacion de hard me dicen que está todo bien. Lo único que se me ocurre es alguna incompatibilidad de hardware o de controladores o algo así, supongo que tendré que ir probando uno por uno los componentes a ver donde está el origen del problema.

    Muchas gracias.

  7. #7
    Sin vida social Avatar de D-60
    Ubicación
    ASTURIES
    Mensajes
    353

    Predeterminado

    Tienes hecho O.C en algún componente¿

  8. #8

    Predeterminado

    Que va, no tengo O.C, a no ser que tenga mal puesta la velocidad de la RAM o algo así, pero yo nunca la toqué así que como no me lo dieran mal configurado en la tienda. Tengo que mirarlo en la BIOS a ver si tengo bien todas las velocidades y todo eso (ya me lo había comentado un colega que lo mirara pero se me había olvidado). A la noche lo miro y mañana os comento algo, que yo de hard no tengo mucha idea.
    Gracias.

  9. #9

    Predeterminado

    Bueno, prueba a pasarle el prime95 y el memtest a ver si se los pasa...

    Si te va bien, yo diría ke es cosa de software (de Windows, drivers, controladores, vete a saber....)

    Ke ke puedes hacer??? pfff, formatear, actualizar drivers VGA, DirecX, sonido, etc....

    Suerte
    AMD Tb-B 2600XP+@2450mhz (215x11,5 - 1,85v)Soltek SL-NV400-L64 - (nforce2) 2x512 ddr400
    RL 30º-40º
    ------------------
    Xaser Damier V6000 // RL(35º-45º) // 2xBarracuda 200gb 7200rpm // ATI 9100 128mb // WinXP Pro SP2-Linux Mandrake 10
    AOC 19"

  10. #10
    Con domicilio en Noticias3d.com Avatar de K6-2
    Ubicación
    Aqui, enfrente del monitor
    Edad
    29
    Mensajes
    6,396

    Predeterminado

    yo directamente formatearia
    Foxconn MCP61PM2MA-8ERS2H, NVIDIA MCP61, AMD AM2 Athlon 64 x2 6000+ (Windsor), 4 GB DDR2 670 Mhz, Gigabyte GTX550 TI, ST336032 0AS SCSI 360GB Fibre Channel
    ------------------------------------------------------------------------------------------------------
    K6-2 el nemesis del Pentium II

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •