Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Porque no veo bien los videos? ayuda plz

  1. #1
    Vive aquí Avatar de ron_con_cola
    Ubicación
    En el País Valencià
    Mensajes
    594

    Predeterminado Porque no veo bien los videos? ayuda plz

    Hola, tengo un problema con los videos.
    No se porque los videos en el windows media, mozilla, y explorer se me ven ultrasaturados de colores, vamos como si lo estuviera viendo como unapelicula en negativo pero con colores verdes y rosas. El video se mueve bien y se oye pero no se ve. Sin embargo con el bsplayer los veo perfectamente ???? ya se que me direis, "pues usa el bsplayer" pero es queiro que me funcione tambien dela otra manera, porque si no no puedo ver videos con el mozilla por ejemplo.
    Tengo winxphome
    Codeck pack elisoft 14
    ati 9700se

  2. #2
    Sin vida social Avatar de Friser
    Ubicación
    Valencia
    Mensajes
    263

    Predeterminado

    Yo uso los k-lite full pack, y me van bien www.codecguide.com

  3. #3
    Vive aquí Avatar de ron_con_cola
    Ubicación
    En el País Valencià
    Mensajes
    594

    Predeterminado

    mmm lo voy a probar, pero me da a mi que esto tiene pinta de problema de filtros o algo asi.
    A ver si alguien me puede ayudar un pokin

  4. #4
    Sin vida social Avatar de Friser
    Ubicación
    Valencia
    Mensajes
    263

    Predeterminado

    podrias preguntar tb en edicion de video, ahi controlan bastante de codecs y filtros.

  5. #5
    Vive aquí
    Ubicación
    Bilbao
    Mensajes
    715

    Predeterminado

    Comprueba con el Gspot, el codec del archivo de video a visualizar (supongo que conoces el programa) y luego mira a ver si lo tienes instalado o si tienes la version correcta del mismo. Seguro que es eso, porque lo puedes visualizar con el Bsplayer (estupendo reproductor). Igual tambien has instalado los filtros Ffdshow y hay algun tipo de corrupcion. Saludos...
    Yo no te digo que te vistas, pero aqui tienes la ropa...

  6. #6
    El señor de los forillos
    Ubicación
    Cádiz
    Edad
    30
    Mensajes
    3,285

    Predeterminado

    Yo lo que haría sería desinstalar el pack de codecs (es una opinión personal) ordenador donde habia unos instalado casualmente fallos de todo tipo. Yo si necesito un codec pues instalo el que sea necesario y punto así nunca he tenido problema. Prueba a desinstalarlo a ver si se soluciona

  7. #7
    El señor de los forillos
    Ubicación
    A Coruña
    Edad
    30
    Mensajes
    2,858

    Predeterminado

    Opino lo mismo que Chikitin, yo tambien instalé algún pack que otro de esos y no hacían más que darme problemas. Lo más recomendable es que instales sólo los codecs que te hacen falta.

    Salu2

  8. #8
    Sin vida social Avatar de Friser
    Ubicación
    Valencia
    Mensajes
    263

    Predeterminado

    Al instalar los k-lite full pack te sale un listado con toda la metralla que lleva y tu puedes elegir instalar solo los que necesites, te lo digo por que no fueses a buscarlos 1 a 1 a cada una de sus webs, menuda paliza

  9. #9
    Vive aquí
    Ubicación
    Bilbao
    Mensajes
    715

    Predeterminado

    Perdona no lei que tenias instalado un pack de Codecs. Estoy seguro al 99,9%, que ese es tu problema, conflicto entre Codecs instalados. Desinstalalo e instala Codec a Codec. Ya veras como todo se soluciona. A mi personalmente no me gustan, si, si, estan todos, pero no funcionan bien. Saludos...
    Yo no te digo que te vistas, pero aqui tienes la ropa...

  10. #10

    Predeterminado

    Baja el contraste de tu monitor.

    O ve al oculista.


Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •