Resultados 1 al 9 de 9

Tema: Experiencias con ECS

  1. #1
    Viciadill@ Avatar de Chato
    Ubicación
    Palma de Mallorca,
    Mensajes
    168

    Predeterminado Experiencias con ECS

    Holas chicos.... a ver una preguntita..

    Hace tiempo 1 o 2 años realizaba instalaciones con ekipos de gama baja y usaba ECS.. ta claro que en akelllos tiempos esa marca no era de lo mejor y me dieron bastantre problemas...

    El tema es ke hace tiempo ke no se nada de esta marca y me gustaria saber si alguien han tenido experiencias recientes (buenas o malas) con esta marca.

    Muchas gracias y un saludito a todos.
    Cacharreando con hardware desde hace mucho tiempo!!!
    127.0.0.1 sweet 127.0.0.1

  2. #2
    Avatar de JRA
    Ubicación
    Buenos Aires
    Mensajes
    11,192

    Predeterminado

    Yo tuve y tengo un par de ECS y siguen siendo bastante penosas.... en "gama baja" lo mejor hoy por hoy vienen a ser la AsRock...

    Un saludo
    Q6600 G0 w/Scythe Zipang | Gigabyte EP45 DS3L | Sapphire HD 6870 | 4x2 GB DDR2 800| Seagate 7200.14 1TB | Cooler Master 590 | PowerCooler 500W | Logitech G5 | Sony Bravia HD 32"

  3. #3

    Predeterminado

    Mira ultimamente me he encontrado con clientes a los que les fallan controladoras IDE que vendemos en la empresa y resulta que fallan con PB ECS, PCChips etc el mismo cliente pincha la controladora en un PC con Placa base MSI, ASUS etc etc y ningun problema.....

  4. #4

    Predeterminado

    Yo hasta hace nada he tenido una ecs k7s5a y salvo porque requeria tener una fuente buena pata poder tener 2 modulos de ram sdram me iba muy muy muy bien, y a mis amigos con su version pro tambien les va muy bien. Respecto a asrock he comprado 2 para conocidos, una perfecta y la otra se tuvo que devolver por problemas, pero actualmente a mi me gusta mas asrock, aunque ya se sabe que acudiendo a estas marcas puedes tener mas problemas ... nadie esta a salvo ni el que se pilla la mejor y mas cara...

    Jejeje respecto a lo que preguntabas... pues nidea, donde solia comprar ya no traen ecs (por que??... )

    Saludos.

  5. #5
    Novatill@ Avatar de Pichonsin
    Ubicación
    Xàtiva (Pais Valencià)
    Mensajes
    38

    Predeterminado

    yo tuve una k7s6a, que todavia funciona perfeta, i una l7s7a2, o como se escriba, i la verdad es que todas como la seda, la segunda subia mucho por overclock, aunque el rendimiento era bajísimo,
    hoy en dia, en p4,por los analisis que he visto, no son tan problematicas como antes, aunque si se nota que tienen un bajo rendimiento comparada con otras placas con el mismo chipset
    XP 2400@(225x10), V.12 XE, SLNFR2-L, 2x256 Kingston Value (CL3), BarracudaV160Gb, Xelo Gf3 Ti200(@Ti500), LG DVDR-9, Xcontroller, Belinea 17"Black matrix Coolermaster 350W(Fortron)

    P3 1266 T-S, Advance 10T, 640 Sdr, Gf3 Ti200@500, 20Gb Fujitsu PicoBird

  6. #6

    Predeterminado

    Yo tuve una K7s5a funcionando 2 años sin pegas con un micro a 100Mhz, cambié de micro a uno de 133Mhz y dejó de funcionar . Hasta el momento en que petó a mí no me fué mal, y el precio en su época no tenía competencia, pero en cualquier foro verás centenares de posts de personas a las que les dieron muchísimos problemas... Son una completa lotería y desde luego yo no pienso repetir con ellos

  7. #7
    Con domicilio en Noticias3d.com
    Mensajes
    9,823

    Predeterminado

    Habiendo Asrock, ECS ya practicamente no tiene mercado, y mejor asi, porq la verdad, muy buenas no salieron.

    Que animal es dos veces animal?: La SGAE, porq es Zorra y Cobra.

  8. #8
    Viciadill@
    Ubicación
    Cordoba
    Mensajes
    77

    Predeterminado

    Yo he tenido hasta no hace mucho una ECS KVTA3 .. para Athlon XP.. con el KT333 y me ha ido muy bien! Nunca me ha dado problemas a pesar de las perrerias que le he podido hacer
    Ademas el soporte es bueno ya que han salido bastantes actualizaciones de bios para corregir distintos bugs que son normales en cualquier placa

  9. #9
    Sin vida social
    Ubicación
    asturias
    Mensajes
    268

    Predeterminado

    yo tengo una l7vta y no me ha dado nunca ningún problema es más sino fueras por el serial ata que no lleva yo la cambiaría ahora por la msi que tengo ahora
    25oo xp mobile ,512DDR 400 twimos,9550 gecube xt ,160 GB Hitachi ,MSI nforcedelta2 LSR

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •