Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Me Falta una RUNDLL -SOLUCIONADO-

  1. #1
    Vive aquí Avatar de Dalamar
    Ubicación
    Avila-Cuidad Amurallada
    Mensajes
    787

    Predeterminado Me Falta una RUNDLL -SOLUCIONADO-

    Despues de pillar y eliminar un troyano q tenia pululando por mi PC ( no recuerdo ni el nombre ) cada vez q enciendo el PC o reinicio me sale un mensaje de q me falta una RUNDLL ( LVMMREG 32.DLL) hasta ahora cancelo el aviso y el PC funciona normalmente , pero querria saber si hay alguna forma de poder reparar o volver a poner esa DLL q me falta , he probado hacer una reinstalacion del sistema operativo (Win XP Pro)sin formatear y no me deja me imagino q es debido al SP2 q tengo instalado y las muchas actualizaciones (el CD del sistema operativo es de los 1ª q salieron) , creo recordar q habia alguna forma de conseguir reparar cosas asi con la consola de reparacion o recuperacion pero no me acuerdo como .
    Si alguno sabe q puedo intentar hacer q lo cuente y si no tendre q seguir asi hasta q formatee el HD por limpieza.
    Recojo por mis poros sal de vida y hiel de muerte; y los eternos sufrimientos de mis tristezas recojo.
    FDO:Juanjo(adaptacion de unos versos de Miguel Mernandez )

  2. #2
    Con domicilio en Noticias3d.com Avatar de K6-2
    Ubicación
    Aqui, enfrente del monitor
    Edad
    30
    Mensajes
    6,396

    Predeterminado

    prueba esto:
    Cuando inicies el PC pulsa todo el rato F8 hasta que des con un menu donde te sale para iniciar en modo A prueba de fallos, etc . Tienes que elegir "iniciar con la ultima configuracion buena conocida"
    Suerte
    Foxconn MCP61PM2MA-8ERS2H, NVIDIA MCP61, AMD AM2 Athlon 64 x2 6000+ (Windsor), 4 GB DDR2 670 Mhz, Gigabyte GTX550 TI, ST336032 0AS SCSI 360GB Fibre Channel
    ------------------------------------------------------------------------------------------------------
    K6-2 el nemesis del Pentium II

  3. #3
    Vive aquí Avatar de Dalamar
    Ubicación
    Avila-Cuidad Amurallada
    Mensajes
    787

    Predeterminado

    NappyRob eso seria como restaurar? te lo pregunto porq si es asi el problema q puede aparecer es q me desaparezca todo el sofware q tenga instalado desde la ultima vez q se halla guardado una copia y ademas como hace bastantes semanas ( 2 o 3 por lo menos) q me ocurrio me da miedo q posiblemente la ultima copia guardada en restauracion tuviera el fallo tambien.
    Espero tu respuesta antes de probarlo.
    Y gracias por responder
    Recojo por mis poros sal de vida y hiel de muerte; y los eternos sufrimientos de mis tristezas recojo.
    FDO:Juanjo(adaptacion de unos versos de Miguel Mernandez )

  4. #4
    Con domicilio en Noticias3d.com Avatar de K6-2
    Ubicación
    Aqui, enfrente del monitor
    Edad
    30
    Mensajes
    6,396

    Predeterminado

    Has echo lo del F8??? mira a ver si volviendo a un punto de restauracion en resturar sistema (en herramientas del sistema del menu inicio)
    Foxconn MCP61PM2MA-8ERS2H, NVIDIA MCP61, AMD AM2 Athlon 64 x2 6000+ (Windsor), 4 GB DDR2 670 Mhz, Gigabyte GTX550 TI, ST336032 0AS SCSI 360GB Fibre Channel
    ------------------------------------------------------------------------------------------------------
    K6-2 el nemesis del Pentium II

  5. #5
    Vive aquí Avatar de Dalamar
    Ubicación
    Avila-Cuidad Amurallada
    Mensajes
    787

    Predeterminado

    Nadie sabe como se puede reparar o volver a grabar la RunDLL q me falta ?
    Esq la opcion de restaurar no me convence porq para volver al punto q estaba antes de joderse la DLL me desaparecera mucho sofware q tengo instalado despues.
    Recojo por mis poros sal de vida y hiel de muerte; y los eternos sufrimientos de mis tristezas recojo.
    FDO:Juanjo(adaptacion de unos versos de Miguel Mernandez )

  6. #6
    Cuenta inhabilitada
    Mensajes
    240

    Predeterminado

    Hola

    conozco un pagina que hay .dll's, busca aqui

  7. #7
    Vive aquí Avatar de Dalamar
    Ubicación
    Avila-Cuidad Amurallada
    Mensajes
    787

    Predeterminado

    Gracias Friipp , pero ya lo intenté y no aparece la DLL q me falta o q tengo corrupta en la base de datos de DLL`s q tienen en esa pagina
    Recojo por mis poros sal de vida y hiel de muerte; y los eternos sufrimientos de mis tristezas recojo.
    FDO:Juanjo(adaptacion de unos versos de Miguel Mernandez )

  8. #8
    Cuenta inhabilitada
    Mensajes
    240

    Predeterminado

    Intenta re-instalar internet explorer, creo que esa libreria se refiere a explorer.

  9. #9

    Predeterminado

    me temo que esa dll era del troyano. Debe haber dejado una marca en el registro o en el proceso de arranque para intentar reinfectarse. Seguro que tu ordenador funciona bien sin la DLL, si quieres buscar donde intenta cargarla, puede ser:
    • El el registro. Ejecuta msconfig y busca en la pestaña Inicio
    • En el Win.ini. Pos lo mismo pero en la pestaña Win.ini
    • En Menu Inicio->Programas->Inicio.

    (no se si me falta algun otro lugar).

    Pero vamos, creo que el error es sólo cosmético (y cansino). Yo tengo otro de un virus en el portátil que intenta arrancar un pif que no existe.[/list][/list]

  10. #10
    Vive aquí Avatar de Dalamar
    Ubicación
    Avila-Cuidad Amurallada
    Mensajes
    787

    Predeterminado

    Esa es la misma conclusion a la q he llegado yo mismo darker10 porq despues de haber buscado esa DLL por todos los sitios posibles y no encontrarla y ademas comprobar despues de casi un mes q el PC funciona con toda normalidad , pienso q es una DLL q no es del SO ni de aparentemente ningún programa de los q tengo instalados , mirare haber donde hay alguna orden q manda cargar esa DLL haber si puedo deshabilitarla.
    Gracias por responder a los q lo habeis hecho.
    Recojo por mis poros sal de vida y hiel de muerte; y los eternos sufrimientos de mis tristezas recojo.
    FDO:Juanjo(adaptacion de unos versos de Miguel Mernandez )

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •