PDA

Ver la versión completa : ati radeon 9100 128 megas



jxr
20/02/2003, 08:30
Pos resulta ke me he comprao esta tarjeta entre otras cosas porke decian ke ati tenia mejora calidad de imagen y demas asuntos y jua!....
Pongo el primer divx y se ve bastante bien(tengo el divx5.02 con los ffdshow),pero luego he probado un par de videos musicales y se ven muy mal, pero ke muxo!.....
A parte de eso, el gta2 no me reconoce la tarjeta y como display me pone standard vga, la mayoria de los otros juegos si ke me la detectan pero ese.....

Tengo los catalyst 3.1.

Alguien tiene alguna respuesta?

Gracias

mother2k1
20/02/2003, 09:20
Buenas a Todos.

Me pregunto porque los demas videos se ven tan mal... puede ser por los codecs o porque los videos ya son de baja calidad?

En cuanto al tema del GTA2, creo recordar que es un juego Antiguo, no? Entonces solo debe preocuparte que te vaya fluido(que seguro que te va...)

Evidentemente, si pruebas juegos como el Turok, o el Carmageddon 2, puede que no te encuentre la VGA como Aceleradora DX8.1, pero el juego te irá a las mil maravillas...

Yo SOLO me preocuparía en el caso de que te fuese a golpes, o con errores graficos(texturas, polys, etc...)

Un Saludete a los del FORro!
jejeje

jxr
20/02/2003, 13:36
Esta tarde voy probar con otros codecs a ver ke pasa.
Nadie ke tenga la misma tarjeta le pasa?.

Lo del gta2 el problema es ke aparte de detectarmela como vga standard luego resulta ke se cuelga, si hace falta me bajare el 3! :P

Unter
20/02/2003, 16:44
A ver jxr, yo tengo una 8500/9100 con 64 megas, y los videos se ven bien siempre y cuando el video esta bien comprimido (no esperes ver bien un video que ocupe menos de 5 megas/minuto). Es una buena tarjeta PERO NO HACE MILAGROS.

¿Has desinstalado los drivers de tu tarjeta anterior?, es más yo te recomiendo que si cambias la tarjeta gráfica, formatees el disco duro y vuelvas a instalar los drives, y a poder ser en este orden Drivers chipset, direcx 8.1/9, drivers tarjeta.

jxr
20/02/2003, 21:38
No tio, ya se ke los videos de baja calidad se tienen ke ver mal, el hecho es ke formatee el disco duro,pero guarde un cd con videos mpeg(son musicales asi ke son de unos 30 megas y con gran calidad), y antes se veian d p madre....Pero ahora con la nueva tarjeta se ven mal, y no se si necesita un codec nuevo pa este tipo, o debo de tocar algo en el panel de control ati o yo ke se......
Se ke es muy raro.....

Gracias por ayudarme, ya seguire probando cosas.... :idea:

Unter
20/02/2003, 22:44
Pues como mínimo se tendrían que ver igual de bien que con la tarjeta antigua.

¿Has instalado algún codec decodificador de mpeg?, ¿que reproductor utilizas?, ¿a cuanto tienes la profundidad del escriptorio? comenta un poco que errores se producen.

Sanosuke
20/02/2003, 23:01
pues la verdad q veo diferencia y las mejora bastante bien y algo notable.por lo menos en las peliculas q se ven mas feas se ven bastante bien. tengo una 8500 128 veloz @ 9100 64 mb. toy bregando a ver si encuentro la BIOS de 128mb de la 9100.

jxr
20/02/2003, 23:43
Pos tengo exactamente el codepack de elisoft que tiene codecs y filtros pa parar un tren, y por muxo ke active y desactive pasa lo mismo, se ven como borrosos como con un granulado igual ke si ves la tele con poca antena

Tengo la pantallla a 32 bits y 800x600

Gracias