PDA

Ver la versión completa : Vulnerabilidades eMule, lMule, xMule. Actualización obligada



pj
19/08/2003, 21:44
Leído aquí (http://barrapunto.com/journal.pl?op=display&uid=5452&id=1249) (Barrapunto).

Al parecer las vulnerabilidades son bastante importantes, hasta el punto de permitir ejecución de código en nuestras máquinas con los permisos del usuario que ejecute eMule/lMule/xMule.

Que nadie se fie y actualice su eMule a la última versión disponible (que si no me equivoco debe ser la primera de la serie 0.30). Para xMule y lMule parece que no hay solución completa por ahora (toca tirar de mldonkey, que de todas formas yo lo veo más recomendable :) ).

Sed buenos y actualizad ;)