PDA

Ver la versión completa : Porque no se me ve bien la salida s-video del pc en la tv



joluma2005
28/10/2005, 13:05
Tengo esta duda, conecto el cable s-video, y la imagen en la television se me ve en blanco y negro, no he encontrado nada para configurar los graficos de la tv, esque me gustaria poder ver las pelis que me bajo sin grabarlas en dvd. ¿De que puede ser culpa que no se me vea en todos los colores la imagen?

Utilizo un portátil que lleva una ATI Mobility Radeon X700.

maralpe
28/10/2005, 14:01
mira a ver y configura bien la resolución de salida. Me leeré las normas antes de escribir cosas como la que me acaba de editar Kaid Dorr.

Sabandija
28/10/2005, 14:04
Tengo esta duda, conecto el cable s-video, y la imagen en la television se me ve en blanco y negro, no he encontrado nada para configurar los graficos de la tv, esque me gustaria poder ver las pelis que me bajo sin grabarlas en dvd. ¿De que puede ser culpa que no se me vea en todos los colores la imagen?

Utilizo un portátil que lleva una ATI Mobility Radeon X700.


Esta saliendo en otra norma, fijate de configurarla para PAL, NTCS o la norma que sea la tele.
Saludos
Saban.

ccaballo
28/10/2005, 14:05
Ese error puede ser x varios problemas, pero yo m decanto a q la s-video d tu portatil es NTSC (formato d video americano) y tu TV no lo soporte. NO seria la 1ª vez q graficas vendidas en europa vengan con salida NTSC (aunke no s si tambien en portatiles). Tambien puede ser q los drivers sten puestos para ese formato. Mira a ver si tu TV soporta NTSC o puedes cambiarlo en el menu (si la TV tiene 2 euroconectores prueba en ambos, a ver si tienes suerte y alguno es RGB ), y si no, prueba en otra TV mas moderna.

Salu2

Sintu
28/10/2005, 15:32
Tengo esta duda, conecto el cable s-video, y la imagen en la television se me ve en blanco y negro, no he encontrado nada para configurar los graficos de la tv, esque me gustaria poder ver las pelis que me bajo sin grabarlas en dvd. ¿De que puede ser culpa que no se me vea en todos los colores la imagen?

Utilizo un portátil que lleva una ATI Mobility Radeon X700.

Me pasa exactamente lo mismo, lo he probado todo y nada de nada, joder que desespero. Mi portátil es un HPnx5000.
En cambio con los Conceptronic inalámbricos desde el sobremesa se ve i se oye perfectamente.

En fin...

Saludos.

joluma2005
28/10/2005, 18:42
Gracias por la pronta respuesta.

Tranza
28/10/2005, 19:01
Ami me pasa lo mismo y me dijeron que habia 2 tipo de s-video y por donde pasaban los colores el luminance ese , estaba en otro pin y al ser diferente solo se veia el blanco y negro que le tocaba el mismo pin,mas tarde buscare el post ese que vi y pongo bien.