PDA

Ver la versión completa : Ayudita con mi ATI 9800pro



Nostromoh
28/10/2005, 17:24
Buenas a todos,

os cuento mi problemilla. Mi gráfica (ati 9800 pro) me estaba dando problemas gráficos cuando llevaba un rato jugando a juegos exigentes (Doom3, FEAR,...) y decidí comprar un coolmood el disipador Revoltec VGA - Radeon-GF4 MX pq el actic no me entraba en mi cpu (barebone soltek).

Pues esta misma tarde he recibido el pedido, todo correcto. Quito el ventilador anterior y pongo el nuevo, ademas de los 4 disipadores para la memoria.

Yo todo contento pongo el FEAR y veo que me salen unos cuadrados del copón. Mi gozo en un pozo. Pruebo con el Doom3 e igual, pero en juegos menos exigentes como el PES5 ningún problema.

Ya he vuelto a quitarlo y a ponerlo de nuevo y no se me ocurre nada (hasta he reinstalado los drives)

¿Algún consejillo?

Más información de mi equipo:

PIV 3 Ghz, 1 gb DDR RAM Kingston. Barebone soltek

Deimdos
28/10/2005, 17:35
A lo mejor no estaba bien montado, o las presillas no hacian la sufiente presion.

Nostromoh
28/10/2005, 17:44
el caso es que ya lo he montado y desmontado varias veces y el ventilador esta fijo

Deimdos
28/10/2005, 17:47
:? ¿que es eso de que "el ventilador esta fijo"??

Nostromoh
28/10/2005, 17:50
Jajajaja, me referia al disipador, el ventilador se mueve. jajajaja que aunque lleve pocos mensajes no soy novato.

Nostromoh
28/10/2005, 19:18
Una ayudaaa chavales que estoy desesperado, me veo comprando me una tarjeta nueva

Tranza
28/10/2005, 19:48
El problema debe estar en el barebone eso es muyyy caliente ahi xDD

mirapiles
28/10/2005, 19:50
A mi me pasa algo parecido ... no me salen errores gráficos pero en juegos más exigentes como tu dices se me queda como colgado, y el monitor pierde la señal ... lo he puesto en otro foro pero parece ser que nadie sabe porque pasa. Me han comentado el tema drivers (ya he probado ha cambiarlos y nada) y me han comentado el tema de que se caliente, como tu dices, pero si tu has probado con un buen cooler y nada, pues no debe de ser eso. A parte de que mi caja refrigera muchisimo. Una ayudita chicos !!!!!. Gracias.

TEMETER
29/10/2005, 02:44
Pero a estas alturas como es posible ke haya gente ke meta el braserillo de picon de la abuela en un barebone... (de buen rollo y con mis respetos te loo digo).

Luego llega el verano y pasa lo ke pasa con las 9800pro...

Prueba a apretar menos el disipa nuevo contra la gpu ke puede ser la razon de los problemas y asegurate de ke la capa de pasta termica entre ambas es muy finita, demas no le emtas la mieda esa blanca ke se vende si no una con un minimo de contenido en plata.