PDA

Ver la versión completa : ATI 9500@9700 y CATALYST 3.2. Problemas



ulon
14/03/2003, 22:17
Hola
Tengo la SAPHIRE ATI 9500 (no PRO). Con los drivers CATALYST 3.1 he pasado satisfactoriamente a una 9700 (los 3dmarks dan los resultados previstos y no se aprecian problemas).

Acabo de actualizar mis controladores a CATALYST 3.2 y desde el web GURU3D.COM me he bajado el nuevo parche del RIVATUNER para los 3.2 que he aplicado como siempre (descomprimir drivers, parchear el .SY_ y luego borrarlo para que coga el .SYS parcheado).

Pues bien, instalo los drivers y me aparece por 2 veces el tema de que el driver no esta firmado por windows (esto estaba previsto).

Todo parece ir bien, o al menos, como fue con los 3.1. Pero al reiniciar, windows revienta. Es decir, al aparecer la ventana del LOGIN de windows el monitor se apaga, o degenera la pantalla.

Conclusion: no me sirven estos drivers, algo ha cambiado o en algo la estoy cagando... ¿Que puede ser?


Un saludo!

toyball
14/03/2003, 23:55
vuelve a los drivers anteriores y a ver k dise la gente.

pd: UOO es atii k raro... k de PROBLEMAS ..... ¬¬ :D :lol: :lol: :D :twisted: :roll:

valrond
15/03/2003, 01:24
Ya está el toyball con sus comentarios estúpidos sobre Ati que no aportan nada. Es normal que le falle, está haciendo algo contra lo que Ati está luchando, que es evitar que la 9500 se pase a 9700, y con los drivers nuevos cada vez lo ponen peor, no es que de fallos, listillo. Intenta tu pasar una GF 4 MX o una GF 3 a una GF 4 Ti ¿no puedes?, pues claro, y no por eso es fallo de nvidia.

ulon
15/03/2003, 11:36
Virgen santa! Soy el del problema de la ATI (el que ha posteado este Thread).
Acabo de desinstalar cualquier rastro de controlador de ATI, he ido a las carpetas de SYSTEM32 y SYSTEM32\\ATI y me he cargado todo los ficheros que empiezan por ati :twisted: Luego, he reiniciado el ordenador y satisfactoriamente windows xp ha dicho... "¡espera un minuto! que tarjeta del demonio es esta??" y la ha instalado como una VGA normal.

Así que técnicamente no tengo drivers instalados, no?
Pos weno, me he bajado los: wxp-w2k-radeon-7-84-030228a1-008041c.exe (que son los que traen la version en español -aunque tambien probe con la versión de guru3d que es en ingles-). Los he instalado NORMALMENTE (borre la carpeta C:\\ATI\\ de instalaciones anteriores, e instalé los drivers originales tal cual).

Cual es mi sorpresa al ver que WINDOWS REVIENTAAA! igualmente. No me coge los drivers haga lo que haga (lo coge, pero al reiniciar se apaga el monitor o degenera la pantalla). ¡Pero si son los oficialisimos! ¿que hago? ¿Alguien ha instalado ya los 3.2? ¿Como voy a plantearme ni tan siquiera parchear cuando no me funcionan esos drivers? Mamaaaaaaaaaaa quiero jugar a OP.FLASHPOINT y ya tengo monton de mono!

Un saludo. Socorro!

astred
15/03/2003, 12:28
Pues yo tambien la parcheo con el Rivatuner (tengo una Sapphire 9500@9700) y no me dió problemas con estos últimos drivers al parchearla, aunque yo primero los instalo normalmente y luego reinicio y entro en "modo a prueba de errores" (o modo seguro, como sea) y parcheo el ati2mtag reinicio y sin problemas, ya está como una 9700.

Podeis probar de la otra forma que hay de pasarla por software y ver si esta vez no os da errores http://www.maxdownloads.com/~ian/wizzard/

taluego

toyball
15/03/2003, 21:44
valrond trankilin machote k es solo mi opinion.

y claro k al ati prohibe si pierde dinero. muchos problemas de el pc suelen ser de el overclock.