PDA

Ver la versión completa : he cambiado el micro pero no lo detecta



jordims
09/02/2006, 12:26
pues tenia un p4 1800 y le he puesto un 2400 y windows me detecta el 2400 pero funcionando a 1800 y al iniciar el pc pues me lo detecta como 1800 tengo que tocar algo en la bios? subir el fsb? tengo esta placa nb70-sc

Ivren
09/02/2006, 12:37
Has usado el CPU-Z para identificar el micro???
No tengo mucha idea pero parece como si se hubiera quedado la configuración de la Bios del micro anterior y windows no se haya enterado del cambio, revisala.

jordims
09/02/2006, 13:24
pero eske no se ke tengo que tocar en la bios para que me detecte el nuevo micro :-s y windows si que me a reconocio que e sun 2400 pero funcionando a 1800

Ivren
09/02/2006, 13:39
Puede que tengas el multiplicador como un 1800, subelo. A ver si alguien que conozca mejor los Intel te puede concretar más porque yo no se a que FSB trabajan y esas cosas.
Si el FSB va a 200 alomejor tienes el multiplicador a 9 (200*9=1800). Mira a ver si es así y lo pones a 12. Si no va a 200 lo puedes hacer igual, es cuestión de calcular. (FSB x Multiplicador = Mhz).

PD: Alomejor la última formula que te he puesto es una obviedad y lo sabías de sobras, pero la he puesto para ahorrarte preguntas en caso contrario.

PGM
09/02/2006, 15:27
Sube el FSB de 100 a 133. Esa placa, creo que una DFI con el i850, debe soportarlo.

jordims
09/02/2006, 22:24
el fsb esta a 100 y en la bios lo maximo posible pone 132

Ivren
09/02/2006, 22:26
Y lo has puesto a 132 a ver k pasa?

Dollce
09/02/2006, 22:29
actualiza la bios...