PDA

Ver la versión completa : Mi Prescott se excita demasiado !!



Davilin
14/05/2006, 23:39
No seais mal pensados, queria decir, que se calienta mucho...

Lo que me pasa esque ayer estaba con el ordenador por la tarde en una habitacion un tanto calurosa, entonces veo que el ordenador empieza a hacer cosas raras, hasta que llega un momento en el que todo va muuuuuuuuuuuuuuuy lento, tan lento que tardaba como 15 segundos en abrir una ventana del msn y cuando escribía, la letras se escribian mucho mas lento de lo que yo escribia, fatal vamos, entonces me dio por abrir el Everest (1 minuto en abrirlo), mi prescott 3.0Ghz a 62º grados :eek7: , teniendo en cuenta que normalmente cuando no hace tanta calor con el lateral puesto de la torre no suele pasar de 50 en idle y 55 a full,me parecio demasiado, pero para ser un prescott no es mucho, esto es normal ?? que se vuelva extremedamente lento a esa temperatura?? lo que hice fue quitarle la tapa lateral de la torre y bajo como 10 grados y se volvio otra vez estable, ahora la he dejado abierta para evitar problemas.

La refrigeracion que tengo en la torre es un poco rara la verdad, tengo dos pequeños ventiladores de estos que van en una rendija de la de los lectores y justo delante, en el interior un ventilador de 12 cm, esque no puedo poner de otra manera aire qeu entre porque la caja no trae, y luego tengo otro de 8cm sacando mas el ventilador de la fuente pero hasta ahora me habia ido bien asi, hasta que ayer le dio ese calentón, bueno, que opinais?? gracias y saludos !!

JaCk0
14/05/2006, 23:48
Revisa la refrigeración, pasa la aspiradora por la caja (sobre todo entreda de aire y disipador) y cambia la pasta térmica (si tienes, sino pues nada).

Saludos

N0L1M1T
14/05/2006, 23:55
Mmm, pues a ver que te comentan los compañeros. El otro dia con un P4 3GHz prescott 478 llegué a alcanzar los 74º mediante prime95 y algo me dice que eso es demasiado por muy "preshot" que sea, ¿no? En idle la temperatura rondaba los 62 grados.
La causa de estas temperaturas era la cantidad de porquería y polvo que habia ido acumulando el ordenador. Al limpiarlo un poco la temperatura máxima fue 66º y en idle sobre los 60-62º. Aun asi me siguen pareciendo altas. A ver que opinais.

Saludos ;)

Davilin
15/05/2006, 00:00
yo en invierno como maximo a full obtengo 55grados y 45 o asi en idle, y ahora en verano, al estar en una habitacion tan calurosa, (es una planta alta y dando el sol todo el dia), pues le ha dado ese calenton, mañana probare a darle una limpieza a los ventiladores a ver que tal...

Sleave
15/05/2006, 00:03
Hola,


Davilin, ¿me podrias explicar mas perfectamente como tienes ventilado tu CPU?. Me huele algo raro lo que he entendido.

Saludos

Davilin
15/05/2006, 00:22
Mira, tengo en una bahia de 5 1/4 unos ventiladores que se usan para el disco duro, los tengo para que metan algo de aire, son como estos:
http://www.click.com.uy/dynamicshop/imagenes/2019.jpg
Luego, dentro de la caja, pegado a esos ventiladores, uno de 12cm metiendo el aire que recoge de los los ventiladorcillos y lo mete dentro, y luego tengo uno de 8cm que venia con la caja sacando aire fuera, una chapuza vamos, mañana si eso os pongo fotos...

ZeXeL^
15/05/2006, 00:54
Que disipador estas usando? me parece que va a ser una buena inversion un Zalman, XP-, o similares para sacarte de un buen apuro.

Randibel
15/05/2006, 01:44
A mi me parecen pero muy altas las temperaturas... mi prescott 3400 478 overclockeado a 3,8 e incluso a 4 ghz no alcanza esas temperaturas ni de lejos...

En idle unos 38-39 y en full alrededor de 55-56 cuando lo tengo a 3400. Eso si, tengo un Scythe Ninja y la carcasa bien ventilada. Aun así vuestras temperaturas me parecen muy altas

mjban
15/05/2006, 02:17
A mi me parecen pero muy altas las temperaturas... mi prescott 3400 478 overclockeado a 3,8 e incluso a 4 ghz no alcanza esas temperaturas ni de lejos...

En idle unos 38-39 y en full alrededor de 55-56 cuando lo tengo a 3400. Eso si, tengo un Scythe Ninja y la carcasa bien ventilada. Aun así vuestras temperaturas me parecen muy altas

Oye como has logrado hacerle OC a un prescott?? yo tengo uno 2.8 y aun no encuentro manera.. creo que tambien es por mi mobo, una intel 865perl..

Me parece muy excesivas esas temperaturas, el mi llega a maximo 55º....

Saludos..

Randibel
15/05/2006, 03:16
Es que creo que tu placa no permite overclock, no estoy seguro, pero creo que hasta hace poco las placas intel no permitían overclock hasta hace poco, creo que la primera placa que permite overclock de intel es la D975XBX . Actualiza la bios por si acaso.

Yo tengo una p4c800-e deluxe, con el chipset 875P y sube bastante fácil, lo malo es mantenerlo fresco

Davilin
15/05/2006, 08:18
Que disipador estas usando? me parece que va a ser una buena inversion un Zalman, XP-, o similares para sacarte de un buen apuro.

Yo el que tengo ahora puesto es el disipador+ventilador que vienen de serie, donde podria conseguir uno de esos y por cuanto sale mas o menos??

Muchas gracias !!

Ivren
15/05/2006, 08:54
A mi el XP-90 con un papst de 9cm y la Artic silver 5 me salió por 54€ si no recuerdo mal. Pero los pillé en una tienda de aquí de barcelona.

Aunk la temperatura sea alta yo a menudo uso un P4 478 3.0Ghz de un amigo montado en un barebone que en idle suele estar a 55-58º y aunk le meta caña no se vuelve lento ni nada.

Suerte :hallo:

ZeXeL^
15/05/2006, 10:34
Pues yo creo que este para ese prescott le iria al pelo:

http://www.alternate.es/html/shop/productDetails.html?artno=HXLZ08&

(sin led 2€ mas barato)

saludos

palloco
15/05/2006, 10:48
Thermal Throttling, qué maravilla.

ZeXeL^
15/05/2006, 10:51
Thermal Throttling, qué maravilla.

Ya ves... xD

no se podia desactivar desde BIOS?

fcra
15/05/2006, 10:52
62º es una temperatura totalmente normal pa ese precesador, te lo digo con conocimiento de causa, ya q puedes ver q tengo uno igal q el tuyo y con esa temperaura no debe irte lento ni de coña, ya q a mi se me ponia a 80 grados antes y me iba bien.

Saludos.

Davilin
15/05/2006, 23:16
Muchas gracias por vuestras opiniones, ahora tengo la torre abierta y en idle no pasa de 50, temperatura buena, asi que deduzco que es problema por la ventilacion de la torre y es que tengo un poco saturados de polvo, cuando tenga un poco de tiempo hare una limpieza de todos los ventiladores del ordenador y os cuento, saludos y gracias de nuevo !!

riper
15/05/2006, 23:29
Yo le haria un roto en el lateral de la caja como le tengo hecho yo, si no quieres cambiar la caja, y poner un ventilador metiendo aire y luego con el otro q esta sacando no tienes por q tener problema. Es q si dejas la caja abierta te hara mucho ruido todo y se ensucia mucho mas su interior.

V!K!NGO
16/05/2006, 00:02
Que tipo de fan usas? el que trae de casa ? El mio, de 2.4 GHz se calentaba hasta 71º en full, y en Idle de 45º no bajaba. La solución fue cambiar el cooler por uno más potente ( en mi caso thermaltake polo 735), lo malo de este es que suena mucho, pero las temparaturas normalmente no pasan de 40-45º, y en full 50-51º.. Habitacion con temp. ambiente de unos 28º

Davilin
16/05/2006, 00:04
Bueno, ya se porque se ralentiza cuando se calienta, no es por la temperatura del micro, es porque cuando el micro se calienta, salen mensajitos del SAI (que es usb) diciendo, conexion perdida con usb, conexion restaurada, conexion perdida, conexion restaurada... y asi todo el rato, entonces mientras el SAI restaura la conexion y tal pues ralentiza el ordenador, y no para de mandar mensajitos, eso porque es ??

Davilin
16/05/2006, 01:02
A ver, mas observaciones, cuando el ordenador se vuelve sumamente lento tiene un consumo de cpu del 100%, es muy raro, otra cosa, he visto que la torre trae como un tuvo en la tapa que cuando la pones queda pegando casi al procesador, suelen traer ahora algunas cajas este tipo de tuvo, y yo pienso si eso hace mucho efecto porque se me ha ocurrido quitarlo y aprobechar el agujero que hay hecho para poner un ventilador de 8cm que introduzca aire fresco justo en direccion al micro pegado como a unos 8 cm, de este modo el aire que cogera el ventilador del procesador sera mas fresco no?? y digo yo que algo hara...

Davilin
16/05/2006, 09:12
no puedo poner ese ventilador de 8cm porque me he dado cuenta que en el agujero que es mas pequeño, 6cm, he desconectado el SAI y ya no me salen los mensajitos, pero se sigue relentizando, bueno voy a hacer un resumen de lo que me pasa a ver si alguien me puede echar una mano:

Resulta que enciendo en ordenador, y el prescott esta sobre 50º, normal, pero cuando pasan 15 minutos o asi, en cosa de 30 segundos la temeperatura sube 10º, a 60º o asi, el consumo de cpu se pone al 100% (cosa rara) lo cual hace que el ordenador vaya lentiiiiiiiiiiiisimo, y esque es muy raro porque a pesar de la temperatura el consumo de cpu no puede ponerse al 100%, que tiene que ver con el calor ??, a ver si alguien me ayuda porfavor que tengo el ordenador inutilizable por esto

Muchisimas gracias !!

GleaM
16/05/2006, 10:09
¿Qué proceso es el que te situa en ese consumo? Tal vez tengas un problema de SW...

ZeXeL^
16/05/2006, 10:39
No creo que sea problema de eso(aunque a lo mejor si), en mi opinion ya que estos dias ha subido bastante el calor (hay un post sobre si han subido las temps en los pc's), para mi que ha tenido que ser eso, y mas a mi favor siendo de granada y teniendo un prescott.

Davilin
16/05/2006, 11:29
¿Qué proceso es el que te situa en ese consumo? Tal vez tengas un problema de SW...

A que te refieres con un problema de SW ??

Davilin
16/05/2006, 11:32
No creo que sea problema de eso(aunque a lo mejor si), en mi opinion ya que estos dias ha subido bastante el calor (hay un post sobre si han subido las temps en los pc's), para mi que ha tenido que ser eso, y mas a mi favor siendo de granada y teniendo un prescott.

Puede ser, pero esque yo creo que 60º para un prescott es "normal" y la temperatura no es tan alta como para que haga esas cosas...

Saludos y gracias de nuevo !!

john_rambo
16/05/2006, 16:03
A que te refieres con un problema de SW ??

SW = Software.
HW = Hardware.

Davilin
16/05/2006, 17:36
Vale, yo la verdad esque estoy casi seguro que es un problema de software porque concuerda todo, hay "algo", algun proceso, que hace que el procesador se ponga al 100% (full a tope), lo cual hace que deje poco procesador para las demas tareas (por eso va lento), y al estar a full se calienta mas, pero ahora, que es lo que hace que el procesador se ponga a 100% ?? quiza un virus o algo raro?? cuando el vuelva a pasar, que creo que no tarde mucho porque lo acabo de encender, mirare que es lo que lo satura y os cuento...

Saludos !!

BlaBleBlu
16/05/2006, 19:56
enaZ !

Mira yo te puedo contar lo que me esta pasando a mi ahora mismo con el mismo micro p4 3.0 Prescott no lo bajo de 50-55 ni queriendo y eso que he cambiado el disipador de casa por este otro "Super Silent 4 Ultra TC" pero no se no me ha bajado nada... Y eso que he cambiado la caja de un cajon que lo tenia sin airearse a tenerlo por todos lados respirando bien ..

Mi torre es una X-Blade y vaya no sera por ventiladores que trae la mu warra xDDDD

Seguro que es normal tener 55 grados ? Solo haciendo lo cotidiano (goglear , ver el correor y chatear algo )y cuando juego unos 60 grados esto es normal seguro ?????? he cambiado hoy mismo la masilla esa ...

Gracias por vuestros comentarios :D

Davilin
17/05/2006, 08:58
Bueno, parece que he solucionado el problema, resulta que ayer me di cuenta que el Antivirus lo tenia desactivado porque me habia caducado ya, entonces puse un antivirus, y lo pase, me encontro 1 virus y lo elimino, no se si seria el culpable de que se consumiera el 100% de cpu pero ayer lo tuve encendido 2 horas seguidas trabajando y no problems :) , respecto a las temperaturas las tengo casi igual que blableblu, en idle entre 49 y 52 y a full pues entre 56 y 60, tambien decir que tengo el disipador+ventilador de serie

Saludos !!