PDA

Ver la versión completa : Problema 7900GT XFX



Tienes Nvidia?
23/07/2006, 14:38
Buenas a todos.

Quería haceros participes de un problema que me acaba de surguir con mi XFX 7900Gt a 520mh en gpu y 1500 en memorias. La tengo desde el miercoles junto con una placa Epox. Resulta que hasta el momento todo iba perfecto, incluso cambie drivers a la gráfica hasta los 91. no la hice Oc. y he jugando sin problemas a todo. El viernes deje puesto el equipo por primera vez todo el día junto con la mula, y me heche mis partiditas, y ayer igual. Anoche cuando vuelvo sobre las 2 de la mañana todo iba vienot en popa. el problema viene hoy.

Me encuentro con la pantalla en negro cuando me levanto, pienso que se ha quedado colgado reinicio, y empiezan a aparecer movidillas (atifacts) desde el principio, de todo tipo, windows inicia en modo a prueba de errores. He pensado:

- Monitor jodio, no es porque he probado con otro.
- Adaptador jodido, tampoco es puesto que he probado con otro.
- Drivers, he probado a cambiarlos y tampoco. Tambien he restaurado sistema y tampoco.
- Placa base??? supongo que si estuviera petado el Pcie, ni siquiera daría señal para el monitor. La placa es Sli podría quizás probar a cambiar el puerto???


Help me!!! Gracias de antemano.

pachuboy
23/07/2006, 16:52
Cual es la fuente que tienes??

ZeXeL^
23/07/2006, 16:55
Eso es justamente lo que me paso con mi ex 9800Pro, cuando me levante pantalla en negro, reincie y todo artifacts por todas partes. Probe todo lo que tu indicas, resultado: grafica muerta. RMA y me la cambiaron por una 6600GT.

rapindrive
23/07/2006, 17:20
Prueba a ponerle un disipador muy bueno de VGA y puede ke te lleves una sorpresa.A veces las graficas con el tiempo van cojiendo el gpu en este caso mas temperatura y saturan el disipador stock que traen.

Tienes Nvidia?
23/07/2006, 19:36
la fuente es una coolermaster 550w certificada para Sli, no creo que sea ese el problema. La he probado en otro pc y tiene el mismo problema, montones de artifacts na más arrancar.
Resultado final: muy posiblemente ... R.I.P. de gráfica... motivos... desconocidos...

Pd: el disipador no lo he cambiado puesto que la tengo desde hace 4 días, iba a esperar un mes y luego ponerle un zalman vf 900

eskylux
23/07/2006, 21:52
Sencillamente como hemos ablado es una grafica que venia defectuosa porque en 4 dias es raro que se rompa , espero que se solucione , por que si no voy y le parto las piernas a los de alternate xD . Suerte!!!

Tienes Nvidia?
23/07/2006, 23:22
eskylux, mañana la llevaré a ver que me dicen,de todos modos ten en cuenta, que alternate vende lo que le dan, más en este caso es un problema de XFX que esta teniendo problemas con estas tarjetas.
Alternate no prueba todas las cosas antes de venderlas, si me pusieran pegas o problemas con la tarjeta entonces si sería problema de ellos pero por el momento ni siquiera ha hecho falta ir a verlos. Ellos tendrán que comprobar y cerciorarse de que no me dedicado hacer pruebas con la gráfica en el microndas.

lermasaya
24/07/2006, 00:12
Parece q las XFX dan problemas no? es verdad eso de que no es muy buen ensamblador?
S2

metalion
24/07/2006, 00:26
y cuatro dias y sion tocar...rma garantizado2o em das otra Vga o me devuelves el dinero"...hay que ser malo a veces...y rapido :)

eskylux
24/07/2006, 00:37
XFX no es un mal ensamblador de tajetas, lo que pasa que viene overclokeadas, casi todas, de ahi su marca , yo diria que la de este chico , vien overclockeada exacto , pero algun fallo ha habido en algo , a mi extraño los 60 º grado en idle.....por que se lo pregunte a este chico ...

Tienes Nvidia?
26/07/2006, 22:48
Pues nada aki tengo mi nueva XFX 7900GT y sin problemas al menos de momento... temperatura a 55º ha llegado por el momento hasta los 59 asique parece que esta vez será la buena!!!