PDA

Ver la versión completa : msi 5700td128 problema de velocidad en XP



tanisito
02/09/2006, 01:44
Tengo un problema con la msi, hace tiempo que no le actualizaba los drivers pero cuando compre el pinnacle studio 10 no solo le tuve que actualizar drivers sino que tuve que ponerme el XP tambien, bueno con los drivers ultimos de msi los 72.12 o algo asi que ponian en la web si funciona todo perfecto, pero los juegos me van mucho mas lentos que con los antiguos drivers del windows 2000, tenia los 56.63, asi que me los baje pero la version de msi y cual es mi sorpresa que funciona todo menos las peliculas divx que se ven fatal, asi que volvi a actualizar de nuevo los drivers y sigo teniendo problemas de velovidad incluso poniendole el D.O.T en el (6) ni punto de comparacion a como me iva con los antiguos drivers, una vez os he contado el rollo querria preguntar que solucion puedo encontrar, si hay alguna forma de hacerla oc y hasta que velocidad se la puedo hacer u otra si hay drivers nuevos que vayan mas rapidos, tengo un xp2000+ y 1gb de ram pc133 y una placa abit kt7a raid, ya os digo q en windows 2000 me va todo muchisimo mejor pero los juegos nuevos ya alguno no me carga asi que el paso a XP me temo que es permanente.

PGM
02/09/2006, 01:51
¿Instalas el minipuerto AGP?

tanisito
02/09/2006, 02:14
pues no se que es eso la verdad :(

donde lo puedo encontrar?

PGM
02/09/2006, 02:17
http://www.viaarena.com/driver/via_4in1_443v.zip

tanisito
02/09/2006, 02:24
ah te refieres a los 4in1 si por supuesto ya los tengo instalados desde el principio, con los unicos drivers que em va perfecta la tarjeta es con los 56.63 pero el pinnacle 10 no previsualiza con estos drivers