PDA

Ver la versión completa : adaptador molez a pciE dudas x1900xt



spidersense69
12/10/2006, 01:50
es una dudilla que tengo con mi x1900xt
la tarjeta necesita alimentación extra del tipo de 6 contactos

pero mi fuente tiene molex de 4 asi que uso el adaptador que venia incluido y la cuestion es que trae tres exremos el de la grafica
un molex hembra para el molex de la fuente y uno macho que dejo libre por lo que solo conecto un molex desde la fuente

queria saber si esto es correcto pq tengo bajo resultado en 3dmark06 unos 2200-2000-1800 con un amdx2_3800@2200-4200+ y si podia ser por esto y debiera hacer algo para conectar los dos molex

un saludo y gracias
-que bien estar por aqui de nuevo y que pirule mi cuenta ¡¡¡¡-
EDITO me explique mal xDDD

Gdow3
12/10/2006, 03:49
Tienen que estar conectados los dos molex, seria el pci express a la tarjeta y los dos molex que salen ya sean macho o hembra deben estar conectados a la fuente si o si. Es raro que no te salga un alerta sonora ya sea de la placa o de la pc, de todas formas esta mal lo que estas haciendo y no te recomiendo seguir usandola en ese estado. Si te quedas corto de molex en la fuente, existen unos adaptadores de un molex a dos.

spidersense69
12/10/2006, 09:56
si me lo imaginaba mi 6800 ya usaba dos pero aqui no hay señal de alarma

si molex me sobran libres unos 5
el caso que uno de los dos molex del adaptador al ser hembra se puede conectar directamente a la fuente pero el otro es macho(como para conectar un venti,cd...) y no caigo como conectarlo
a ver si alguien con una x1900xt se pasa por aquí
una cosa si que pasa al encender el pc se enciende un led rojo en la toma de 6 contactos en la gráfica pero no tarda ni un segundo en volver a la normalidad??¿¿¿???
y el caso que molex tengo libres muchos el ramal de la grafica solo esta con ella y luego tengo otro ramal libre
EDITO y dejo un esquemita de como esta la cosa
http://img209.imageshack.us/img209/8765/sapphirecz2.th.jpg (http://img209.imageshack.us/my.php?image=sapphirecz2.jpg)