PDA

Ver la versión completa : problemon tarjeta grafica!!!



kbronctjr
20/10/2006, 23:48
Hola a todos, buscando en internet he encontrado esta página, y me ha encantado.Quisiera pediros ayuda ya que hace un par de días me compré la club 3d x1300 256MB y tengo varios problemas:

-Jugando a cualquier juego,las sombras se muestran muy pero que muy pixeladas.
-El juego WarRock se ve un poco borroso y va un poco lento.
-En cualquier juego,salgo al menu principal y las letras no se ven bien.

Haber si me podeis echar una mano...SaLuDoS:sword:

kbronctjr
21/10/2006, 01:51
Tampoco me funciona el medal of honor:pacific assault.

ekon
21/10/2006, 01:59
Bajate los ultimos drivers de aqui: (para Xp)
https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27
Que en algun juego vaya lento, puede ser por que la grafica no de mas de sí.
Lo de los menus y las sombras a ver si se soluciona con el cambio de drivers...Cambiando la calidad de las sombras, no hay ningun cambio?
Antes de instalar la nueva grafica, borraste los antiguos drivers?
Un saludo.

kbronctjr
21/10/2006, 16:18
no borre los drivers de la antigua tarjeta grafica.y no creo que el juego WarRock me vaya lento por cuestiones graficas ya que con la geforce 6100 que me venia integrada en la placa base me iba perfectamente.

Lagjos Rivil
21/10/2006, 17:02
Pues si no borrastes los drivers de la antigua tarjeta gráfica, desinstalalos y quita los restos con el drivercleaner.
Una vez hecho esto, coge los últimos drivers de la página de Nvidia y los instalas.

Los problemas se deberian acabar con esto.

Lagjos Rivil
21/10/2006, 17:08
DriverCleaner: http://downloads.guru3d.com/download.php?det=745

kbronctjr
22/10/2006, 02:40
Ya borre los antiguos drivers e instale los de la t.grafica nueva,y va perfectamente.muxas gracias a tods.:sword::smile2: