PDA

Ver la versión completa : Problemas de audio con la X-FI-Ayuda -_-



alkon
15/11/2006, 19:00
Wenas gente.


Yo me compre esta tarjeta con el objetivo de poder escuxar la Xbox360 en 5.1 en el pc,conecto la xbox en el rack frontal en la entrada S/PDIF ,desde el windows selecciono el modo entretenimiento y activo el E/S digital en modo "Descodificador DolbyDigital/DTS de entrada S/PDIF " bueno aqui todo bien,en la xbox seleciono salida digital dolby digital,reinicio consola,todo bien por ahora,en el menu de la consola se escuxan siseos,pero ya realmente seme escuxa mal, cuando estoy jugando,escuxo como si petardeasen los altavoces y ruidos raros.

Mas tarde enchufo la xbox en los altavoces MegaWorkhs550 en el puerto AUX en modo estereo y no seme escuxan ni siseos,ni ruidos raros ni nada.

Luego conecto la consola al puerto S/PDIF de mis otros altavoces Inspire 5500D y tampoco seme escuxan ruidos raros,todo perfecto y nitido.

E desactivado el Crystalicer,quitado el eax,vamos todo que puediese interferir el sonido,pero nada lo escuxo muy mal -_-


Mi placa base es una A8NSLI y la tarjeta de sonido una X-Fi Platinum comprada el 8 de noviembre

Alguna ayuda¿¿¿

Saludos ^^

alkon
16/11/2006, 18:21
Nadie me puede ayudar :(???

blablabla
16/11/2006, 23:43
Podria probar la tarjeta con un reproductor de DVD para ver si tambien le producen esos "siseos", para verificar si es problema de la conexion a la tarjeta o de la consola XBOX o del mismo panel de la placa de sonido.

PD: ¿desde cuando empezo ese problema? ¿funciono bien la primera vez?.
Consulte al servicio tecnico de Creative. (si no hay solucion, pues deberia hacer valer la garantia de Hardware ^^)

S2 :-o

alkon
17/11/2006, 06:10
NO debe ser la consola,porke sino tambien seme escuxaria mal en los inspìre 5500D xD

Ya manda el miercoles un email a Creative aver si me contestan ya xD

Saludos ^^