PDA

Ver la versión completa : 250 euros y nisiquiera trae un puñetero sensor de temperatura?



white-ocelot
22/01/2007, 10:28
Me acabo de comprar la gcube 1950 pro agp.
Va muy bien, todo perfecto, tiene potencia y tal....pero hace demasiado ruido. Busco en el software que trae la tarjeta a ver si hay algo que lo solucione......pero no!, no viene ni un puñetero programa para medir las temperaturas ni controlar la velocidad de giro del ventilador!....
INCREIBLE!
Cómo puede ser posible que una tarjeta tan "sofisticada" no traiga algo tan simple como eso?.....si hay cientos de tarjetas inferiores que lo traen!!...

PENOSO!!

ChiLL
22/01/2007, 11:05
Prueba con el atitool a ver si hay suerte.

ALCOHOLea
22/01/2007, 11:13
En el CCC no salen?

cordero111
22/01/2007, 12:14
Las temps te deberian de salir en el Catalys Control Center, y la velocidad del ventilador la podras regular desde el Ati Tools o el Ati Tray Tools.

Aragorn
22/01/2007, 15:14
En un hilo creado por mí sobre la Gecube y la Sapphire, que estará un par de páginas atrás o así en esta misma sección, vengo comentando esto hace ya tiempo, pero a veces la gente no tiene tiempo de leer (o ganas, que también puede ser...).
Al parecer no lleva ni sensor de temperatura ni el ventilador se autoregula como debería.
Ya la he desechado y estoy a la espera de una Sapphire; bueno yo ya no, será mi hermano Tito quien lidie con ella.

chris_pontius
23/01/2007, 21:09
A mi me pasa lo mismo con la 1650XT de la firma...

Un saludo.

javiluo
24/01/2007, 10:17
a mi me pasó igual con mi xpertvision X850Xt, pero no pensé que Gcube tendría el mismo fallo, hay que joderse!!!!!
tanto les cuesta poner un sensor de temperatura!!?????