PDA

Ver la versión completa : Problemilla curioso con tarjeta grafica...



quetzal
18/04/2007, 22:24
Placa Base: Gigabyte M59SLI-S5 rev1.0
Tarjeta Grafica: Gigabyte ATI x1950XTX

Hace cuestion de mes y medio he adquirido la mencionada tarjeta grafica y practicamente desde el primer momento he tenido problemillas con ella.

Al llevar bastantes horas dandole caña con algun juego (pongamos 3-4h) acababa saltando el 'ati recovery' o el equipo ya directamente se queda colgado y reinicia. Como es logico todo apunta a la propia grafica o bien de temperatura o que las memorias de la misma estan jodidas. La grafica en ningun momento pasa de los 70º (monitorizado con ati tools) asi que la llevo a la tienda para que me la miren. Al cabo de 1 mes me la devuelven tal cual, segun ellos no han tenido ningun problema por lo que vuelvo a casa, la pruebo y me veo con la misma mierda. He vuelto a la tienda y les he insistido en que la grafica sigue igual, que me hagan el cambio pero se me niegan (discusion por aqui bla bla al final hoja de reclamaciones y me jodo).

He probado de todo en mi PC, tiene una fuente de 600W; he probado a dejar una rama de cables solo para la grafica, a usar las dos ramas pero solo los molex iniciales de cada rama, a conectar solo un disco duro, grafica y probar asi... he actualizado la bios de la placa base, testeado la ram y discos duros 8h cada uno...
Pero hoy dandole vueltas al asunto se me ha ocurrido probarla en el slot PCI-E 8x (la grafica es PCI-E 16x) pues bien en 48h que lleva el equipo encendido bien con 3DMark06 o juegos dandole caña la cosa va perfecta, ni un reinicio ni ati recovery ni leches...
El slot PCI-E 8x esta mas separado del chipset norte por lo que ahora mismo me da que pensar si puede ser que el propio slot se sobrecalentara (me pareceria rarisimo... y en el caso de que ese sea el motivo creo que es un error muy grave por parte de gigabyte al diseñar esta placa). Aun asi, la placa tiene otro slot PCI-E 16x aun mas abajo... seguramente este fin de semana pruebe y a ver que sucede... si vuelve a fallar entonces ya si que me quedo sin ideas de saber donde esta el problema que no sea la propia grafica.


Bueno a ver si alguien me puede echar una mano siento el ladrillo ^^.

serarra
19/04/2007, 02:11
Pues puede ser que se sobrecaliente la grafica o el chipset, al estar tan cerca. Y que en cuanto los separas, hay mejor circulacion de aire.
Prueba ponerle un ventilador adicional a la caja por esa zona, para que ayude a refrigerar, que si la has movido y va bien el otro slot, o es por eso de la temperatura, o el slot tiene algun problema (pero lo raro es que no fallase desde el principio...)

esticbo
19/04/2007, 07:24
Yo pienso que puede ser un tipico caso de torre mal ventilada, la placa lleva Silent-Pipe y esto puede ayudar