PDA

Ver la versión completa : Usando 2 monitores iguales mi nueva gráfica no cumple.



montañes
21/05/2007, 23:19
Hola,
Hasta ahora en mi último equipo estaba usando 2 monitores iguales comprados a la vez y ajustados de la misma manera con la gráfica integrada en placa una geforce 6150 pero una salida era DVi y la otra analógica, por lo que notaba las diferencias propias de esta configuración.
Ahora acabo de comprar una HIS X1650XT con 2 salidas DVI y me encuentro con que no sé si será por los drivers o por la gráfica pero no se muestran los colores de igual forma en ámbos.
He probado a cambiar la salida de cada monitor por si era cuestión de eso pero pasa lo mismo sólo que a la inversa: el monitor que antes se veía como más gris se ve más azulado y el que se veía más azulado se vé más gris.
Los perfiles de color y parámetros están ajustados de igual forma y por ahora he instalado el catalyst y los drivers últimos de ati (no los del CD de HIS)
¿Álguien ha tenido un problema parecido? yo me inclino por pensar que puede ser problema más de drivers que de gráfica porque es nueva, pero no sé que pensar.

hit72
21/05/2007, 23:37
También podrías intentar igualar los colores desde el panel de ATI. Has comprobado los cables??

montañes
22/05/2007, 00:40
Desde el panel de ATI los colores y ajustes están calcados y los cables y monitores son nuevos.
Lo único que he conseguido desde el panel es que el monitor que matiza los tonos a gris lo haga a azulado y viceversa, igual que si hubiese cambiado las salidas de la gráfica a los monitores... por eso pienso que podría ser problema de drivers.