PDA

Ver la versión completa : Mi ASUS 8800GTX pita al apagar el PC



antilis
05/06/2007, 23:48
Hola gente, hace tiempo que no posteo por aqui pero enf in, siempre hay algo que da por las narices y no queda otro remedio que consultar.

Veamos...

hace poco me he hecho con un PC nuevo y ya que nos metemos en este lio, he decidio comprar lo mejor dentro de mis posibilidades.

Gracias a un amigo, tuve unos dias una XFX 8800GTX montada, de sobra esta decir lo que consigue esta maravilla.

decidí comprar una pero ensamblada por ASUS, 8800GTX, el caso es que al apagar el PC en zumbador que trae la gráfica, hace un PIIIIII!!! cortito y luego apaga por completo el PC cosa que con la XFX no hacía.

No se si es normal, si es malo, si está estropeada o que, los niveles son normales, temperaturas, frames, etc... no noto diferencia con la XFX salvo por este pitidito que hace cuando apago.

la fuente es una Lian-li de 600W, modular y todo eso, en fin... alguien con una igual, le sucede los mismo?

Un saludo.

NASH
05/06/2007, 23:58
Hola.

Yo tb tengo una GTX de XXX y la verdad es k no me hace ningun pitido al apagar el pc, pero si como comentas va bien con todo no yo le daria mayor importancia por k sera un tema de drivers, configuracion o comflicto de algun tipo, pero te repito si funciona bien yo no haria nada.

Saludos.

antilis
06/06/2007, 00:30
mmmm... de drivers no creo que sea puesto que lo hace también si arrancando mantengo pulsado el boton de encendido el PC un ratito. Al apagar primero hace Piiii un segundo y apaga normal.

NASH
06/06/2007, 00:39
Pues sera alguna tonteria con tu placa base, pero te repito k si te funcion a bien con todo no debes de preocuparte.

Saludos.

antilis
06/06/2007, 03:20
Hombre... para lo que vale, hay que preocuparse aunque sea un poquito.

Rai
06/06/2007, 05:34
¿Qué placa base tienes?. Te lo pregunto porque tal vez sea algo normal (aunque no habitual) y dicho pitido venga de la placa, no de la gráfica.
Yo tengo una Asus 8800, pero el modelo GTS 640, y cuando apago el ordenador no hace ningún pitido.

Saludos.

TColl
06/06/2007, 05:52
Tengo la Asus 8800 GTX en una P5W DH y a mí no me hace ningún pitido. Normal no creo que sea o como dice Rai puede ser cosa de la placa. En mi caso el ruido me lo hace el Raptor o no sé qué, al apagar oido Clack!! ¿Le ocurre a alguien más?

zorranco
06/06/2007, 06:33
Una sugerencia: la gráfica pita si no está suficientemente alimentada. Quizá en el proceso de apagado, en algún momento, la VGA sigue pensando que está "encendida" y pita al no llegarle suficiente chicha.

Aparte de lo molesto que pueda llegar a ser, yo no le daría mayor importancia.

antilis
06/06/2007, 18:30
Bueno este es el equipo.

Placa Base: ASUS P5B Deluxe Wifi
Fuente: Lian-Li HPC-600W Modular
Micro: Intel E6600 Dual core 2.400Mhz
RAM: Melco Bufalo 2 x 1G DDR2 800Mhz (2G) dual 5.5.5.8
Gráfica: ASUS 8800GTX DDR2 768Mb
HD: X-Raptor 150G 16MB cache, 10.000Rpm

He encontrado este video por ahi.. Es lo mismo que me hace a mi.

http://www.youtube.com/watch?v=XEHldvxsa0o

El problema creo que esta en la combinacion Placa Base/Fuente, el tema segun he leido en otros foros y a mas gante que le pasa, es que corta la linea de energia de la Gráfica antes que la del PC, entonces detecta que falta corriente y pita hasta que se corta total. Tambien depende de una resistencia que llevan diferentes segun el ensamblador, pero vamos, no se yo...

Aquí dejo enlace a otro foro donde se trata el tema (Guiri) a ver si alguien saca algo más en claro y postea.

Gracias.

http://www.nvnews.net/vbulletin/showthread.php?t=80187

antilis
08/06/2007, 07:20
Algun comentario más al respecto?. es malo?

cs5
08/06/2007, 13:36
Una sugerencia: la gráfica pita si no está suficientemente alimentada. Quizá en el proceso de apagado, en algún momento, la VGA sigue pensando que está "encendida" y pita al no llegarle suficiente chicha.

Aparte de lo molesto que pueda llegar a ser, yo no le daría mayor importancia.

Pues o tiene algo que ver con esto, o yo si me preocuparia un poco, que son muchos euros. Las 8800 cuando tienen problemas de alimentacion pitan como unas condenadas, quizas este sea el problema al apagar.

Sonic_AFB
08/06/2007, 14:27
pues a mi ermano le hace lo mismo al apagarse pero va bien,el 3dmark 06 lo pasa con todo atope y funciona en una fuente shuttle de 350W

Saludos

antilis
08/06/2007, 15:05
Pues o tiene algo que ver con esto, o yo si me preocuparia un poco, que son muchos euros. Las 8800 cuando tienen problemas de alimentacion pitan como unas condenadas, quizas este sea el problema al apagar.

No es problema de alimentación... Sólo pita al apagar y por menos de 1 segundo. Justo cuando corta la energia la fuente.

Si pitara todo el rato esta claro que sería por alimentación. No es el caso.

antilis
08/06/2007, 15:09
pues a mi ermano le hace lo mismo al apagarse pero va bien,el 3dmark 06 lo pasa con todo atope y funciona en una fuente shuttle de 350W

Saludos

Bueno... la mia tambien funciona a las mil maravillas, por ese lado ningun problema. Me preocupa que eso a la larga traiga concecuencias aunque no creo ya que no lo hace funcionando normal.

Supongo, como comenté antes, que la linea de alimentación de la gráfica es cortada por la fuente antes que la de la placa base y por esto la gráfica sigue recibiendo corriente por ese segundo de la PB aunque claro está energía insuficiente, por esto creo que pita hasta que la fuente corta la linea de la PB.

Quiero creer que es así. jejejeje..

Sonic_AFB
09/06/2007, 17:04
pita por falta de chicha porq mi ermano y yo le desenchufamos los cables de corriente a la XFX 8800 GTX y pitaba como una condenada y nosotros pensabamos que era la fuente q se la abia cargao jejeje

Saludos

escorpion60
10/06/2007, 09:57
quisiera preguntaros a vosostros que teneis la asus, yo tengo la 320 y tengo problemas con los graficos en medieval, alguno habeis probado estas tarjetas con esos juegos. tengo los ultimos driver. y con la x1950 gt va de maravilla.

merkre
10/06/2007, 11:21
En referencia a SCORPION60, yo tengo una asus 8800gtx y también tengo problemas gráficos aleatorios en medieval 2 en las batallas 3d, concretamente apararecen algunos pocos personajes en la batalla deformados con formas poligonales y triangulares.¿artefactos?
Probé en su día una 8800 gts 640 con idénticos resultados, por lo cual descarto la gráfica.
Únicamente me ocurre con este juego.
Ya postee el tema hace mucho tiempo y nadie supo ayudarme.
No es que te pueda ayudarte demasiado pero que sepas que no eres el único.

saludos,

antilis
14/06/2007, 19:10
piii piii, que cosas...