PDA

Ver la versión completa : Controladora PCI USB 2.0 Conceptronic



PaUx69
08/08/2007, 23:21
A ver si alguien me puede hechar una mano, no es una cosa que me importe mucho la verdad, pero ayer me fije y me ha picado la curiosidad...

En este pc solo tenia 2 USB y como estaba harto de andar conectando y desconectando baje a pcbox y compre la tarjeta esta...en concreto es una Conceptronic C480i5 Version 1.0 de 5 puertos USB, 4 externos y 1 interno...pues desde hace tiempo no se por que dejo de funcionar, y desde entonces ya he formateado unas cuantas veces por otros temas y lo que pasa es una cosa rara, como si el pc la detectara pero no funcionaran los puertos...Como en breves me dan pc nuevo ya estoy desguazando este xD Y ayer al sacarla me fije en la parte de abajo...en la parte de los conectores lleva como un punto de estaño en cada lado de cada puerto no se si me explico... Seria algo asi ._.y._.x._.x._. Las _ son los puertos, los . el estaño y donde estan las x van estañados entre si y la que tiene la y estan separados pero viendolo me da la sensacion de que se ha caido el estaño...A ver si alguno teneis la misma tarjeta y me podeis decir como es por la parte de abajo, es simple curiosidad, si es eso se le hecha un punto y ya vuelve a funcionar...Si no intentare probarla en otro pc y si no funciona a tomar por...la tarjeta xD Total creo que me habia costado unos 10€ o asi.

chris_pontius
11/08/2007, 04:15
Tengo la misma tarjeta, los puntos que van a cada lado de cada puerto son únicamente los que se encargan de fijar la pieza al pcb, los que realmente importan son los 4 puntitos de cada puerto, estos si que los tengo yo en perfecto estado, son todos iguales. Los que no se puede decir que tengan un buen trabajo de soldadura son los mencionados que se encargan de fijar los puertos usb, cada uno es distinto xD
A mi me pasaba algo parecido, me reconocía la tarjeta pero no acababa de funcionar (en teoría incluso sin instalar los drivers del fabricante tendría que funcionar correctamente), en mi caso y ya que tenía dos tarjetas iguales la solución fue fácil, nada más conectar la otra empezó a funcionar sin problemas. Espero que no sea de hardware, aunque las pruebas apuntan a eso, más que nada porque me la quería llevar a otro equipo y bueno, tampoco cuestan mucho pero me jodería que no funcionara y más cuando dejó de hacerlo de la noche a la mañana.

Un saludo.