PDA

Ver la versión completa : Se me cuelga cuando abro 3dmarck



chucknorris
29/08/2007, 12:28
Hola pues eso, me instale la nueva x1950 pro pero no para de darme problemas...
Ya he pasado el driver cleaner para eliminar todo rastro de mi nvidia que venia en la placa base y he vuelto a instalar los controlador de ati.
Cuando abro el 3Dmarck o algo k fuerce la gráfica, se me cuelga y se me reinicia solo el ordenador. la temperatura no creo k sea ya k la tengo a 60º como mucho.

AMD athlon 64 X2 dual
core processor 4200+ 2.21GHz
1GB RAM
Trancens 480W
asus 1950pro 256MB
placa ALiveNF6G-VSTA

Ayuda y gracias

Sleave
29/08/2007, 13:16
Hola,

en principio tiene pinta de que tu fuente de alimentacion esté estropeada, pues esa fuente puede de sobra con tu equipo.

Pero como bien se ha comentado mucho en el foro, si es Sapphire vete a la tienda y que te la cambien. Se han detectado muchisimas de esta marca que han venido defecuosas. No se si ha sido solo una tirada de ellas y te ha tocado, o son casi todas las X1950PRO.


Saludos

preo
29/08/2007, 15:41
puede ser tambien la memoria pasale un memtest para asegurarte

Chikitin
29/08/2007, 16:51
Mira en el visor de sucesos el error que hace que se reinicie el equipo, también miraría si la tarjeta gráfica está bien puesta y por último probaría con otra fuente.

Un saludo

chucknorris
29/08/2007, 17:02
ya he pasado el memtest y 0 errors. Chikitin como puedo o donde esta el visor de sucesos de error??

saludos

Chikitin
29/08/2007, 17:04
Botón derecho sobre Mi PC -> Administrar -> Visor de sucesos -> Sistema.

Un saludo

OCEANO
29/08/2007, 18:05
Fuente...o disco duro.... mira con el HDtach...si has instalado drivers los pasos que debes seguir son los siguientes :desinstalar, limpiar registro y instalar los nuevos...saludos