PDA

Ver la versión completa : Ati Radeon Hd2600pro Agp



casf79
28/10/2007, 20:56
Buenas a todos.

Tengo problemilla y confío que entre todos lo podamos solucionar.

ATI RADEON HD2600PRO AGP Esta es mi nueva targeta gráfica. Mi placa es una ASUS KV8SE y el procesador un AMD ATHLON XP 3200+

La cosa está en que cuando hice el cambio de tarjeta (obligado) el ordeandor empezó a funcionar aparentemente bien. La cosa está en que cuando inicio un juego se reinicia automáticamente.

He actualizado Drivers de la tarjeta y sigue igual y en apariencia todo es normal.

Alguna idea?

Muchas gracias!

casf79
28/10/2007, 20:58
Por cierto, cuando se inicia el PC de nuevo, windows dice que se ha recuperado de un error grabe.

Estos son los errores que salen:

C:\DOCUME~1\casf\CONFIG~1\Temp\WERebd1.dir00\Mini1 02807-03.dmp
C:\DOCUME~1\casf\CONFIG~1\Temp\WERebd1.dir00\sysda ta.xml

Gracias de nuevo.

Neo_one
29/10/2007, 09:30
Prueba a reinstalar Windows a ver si te vuelve a pasar. Creo que debes tener un driver puñetero de la anterior tarjeta que le hace la vida imposible a la nueva.

casf79
29/10/2007, 21:05
Prueba a reinstalar Windows a ver si te vuelve a pasar. Creo que debes tener un driver puñetero de la anterior tarjeta que le hace la vida imposible a la nueva.

Gracias, pero esa pruba ya la hice y nasti de plasti :-P

Gracias igualmente.

casf79
03/11/2007, 11:04
A nadie se le ocurre nada??

EFAN
23/12/2007, 18:35
A lo mejor es la memoria, yo cambié de gráfica también hace un tiempo y me pasó lo mismo, después de darle mil vueltas resultó que era la memoria del ordenador...la cambié y a correr

HeBo
23/12/2007, 19:15
Revisa cosas en la bios como el agp, desactiva el fast writes, reinstala drivers, haz una particion pequeña en un disco e instala windows desde 0.......