PDA

Ver la versión completa : Drivers ATI



D. Juan
11/02/2008, 22:39
Hola foreros, lo primero de todo no soy jugon, y perdonar mi poca aparición por éste subforo, aún que... quizá se agradezca jejeje.

Tengo una Ati Radeon HD 2600 (es pasiva) es de Gigabyte.

Pues bien me baje los últimos drivers los 8.1 y... no sé si es debido a eso pero ahora cuando cambio el color del texto en Outlook Express , (sólo entre rojo y azul) invierte los colores, osea selecciono texto azul, y aparece en rojo, selecciono texto rojo y aparece en azul, otra cosa que he observado, es que cuando aparece el rótulo de... " Bienvenido " cuando se inicia Windows XP sale un reborde coloreado en rojo.

Decir que no los instalé tal cual, si no que desde actualizar los controladores, en panel de control, etc, etc, le dí la dirección para que desde ahí los instalase, de ésta forma tampoco me sale el famoso cuadradito en la esquina superior izquierda.

Podríais decirme si es debido a eso y... cómo solucionar, cómo debo instalar, ¿ qué drivers?

Gracias y un saludo

Demka
12/02/2008, 00:47
Yo tengo una 2600XT y me pasa lo mismo que a ti con los colores, es un problema de los drivers, más concretamente de los últimos Catalyst 8.1, he instalado los 7.10 y el problema se ha solucionado, esperemos que los próximos Catalyst solucionen este problema.

D. Juan
12/02/2008, 10:13
Gracias, me pongo a ello, la mía tb. es una XT.

Es que los que vienen en el cd de la gráfica me dabaan fallo, aveces se reiniciaba la pantalla, aduciendo que "el acelerador de gráficos había sido detenido por que no respondia a las ordenes del procesador"

Saludos

grolin00
12/02/2008, 10:14
yo tengo la ati hd 2600 pro y me da un monton de problemas tanto con los drivers nuevos, como los 7.10. Puede tener algo que ver el tener instalado directx 9 en lugar del 10? Saludos

didoivan
12/02/2008, 14:15
y mi me pasa algo parecido con el firefox, lo que se debería ver azul se be naranja

grolin00
13/02/2008, 08:35
Mi problema ya esta resuelto, el caso es que con mi placa base enchufando todas las palicaciones me quedaba sin memoria para la grafica. Le he puesto 2gb y ahora va de cine!

khas
13/02/2008, 08:55
Hoy sacaban los nuevos Catalyst 8.2, ¿no?

Aniki
13/02/2008, 09:13
El problema de los colores en las letras se "soluciona" activando el Clear Type en las propiedades de pantalla.

Si no os gusta habrá que esperar a que lo arreglen :D

grolin00
14/02/2008, 14:02
si, ya estan los drivers nuevos de catalyst, el 8.2 pero por lo que han comentado en otros temas, sigue dando problemas. Yo lo instalare esta tarde a ver como me responde.

Redbull
14/02/2008, 17:59
siempre puedes probar los omega a ver que tal.